mx518 Wackelkontakt

RaFF

Cadet 3rd Year
Dabei seit
Juli 2005
Beiträge
33
Hallo!

Ich habe seit ca. ner Woche nen bösen Wackelkontakt bei der rechten Maustaste. Drücken geht, aber halten nicht. habe leider keine Garantie mehr und will das Problem anders lösen. Nur hab ich keine Ahnung wie. Ich kenne mehrere Leute die das selbe Problem hatten, jedoch hatten diese noch Garantie.

Weiß jemand wie ich das Problem lösen kann? hab's schon mit Reinigung versucht etc... bringt nichts.

Wäre für Tipps dankbar!
 

HONKITONKI

Lt. Commander
Dabei seit
Mai 2003
Beiträge
1.065
Keine Garantie mehr? Rechnung verdallert hast was anderes damit gemacht? Weil die Maus doch noch keine 3 Jahre auf dem Markt ist oder irre ich mich da? Normal müßtest du doch noch Garantie haben.
 

RaFF

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Juli 2005
Beiträge
33
Ich habe die unteren Aufkleber entfernt weil sie auf dem Mauspad geschliffen haben und geöffnet habe ich sie auch! Sieht schlecht aus :(
 

HONKITONKI

Lt. Commander
Dabei seit
Mai 2003
Beiträge
1.065
Hmm, dat sieht schlecht aus, wenn die Microschalter/Elektronic spinnt war's das meist für die Maus. Was mich aber momentan verwundert bei Logitech, hab hier noch 10 Jahre alte Mäuse von denen problemlos in Betrieb. Also wenn nicht jemand anders noch nen Tip hat siehts wohl schlecht aus. Aber ich glaub nicht das die sich an nem abgemachten Aufkleber hochziehn, nur wenn sie sehn das z.B. schwarz lakierte Schrauben Kratzer aufweisen weil man rumgedocktort hat. Kannst nur probieren mit Garantie wenn du die Quittung noch hast, kaputt ist sie ja eh schon.
 

RaFF

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Juli 2005
Beiträge
33
Hmm also ich kann mir das einfach nicht vorstelln... da kauft man sich extra so ne "tolle" Maus und dann ist sie erst nach 4 Monaten kaputt! Da muss doch was zu machen sein :stacheln:
 

lynxx

Lt. Junior Grade
Dabei seit
Feb. 2005
Beiträge
386
Mit der MX500 hatte ich auch schon solche Probleme, allerdings mit der Linken Taste .. Zieh mal die Schrauben etwas fester an. ;)
 

Thallus

Lieutenant
Dabei seit
Mai 2004
Beiträge
854
Wie lynxx schon beschrieben hat.

Hatte ähnliches auch auf meiner MX500 und der linken Taste. "Doppler"-Effekt und "Halte-Probleme (bei Drag- and Drop).

Hab die Maus aufgemacht, die Steckverbindungen auf den Platinen entfernt, Kontakte und Rad sauber gemacht und wieder zusammen gebaut. Geht super bei Logitech.

Danach keine Probleme mehr.

Musst halt beim Zerlegen darauf achten wie es wieder zusammen gehört.
 

kForce

Lt. Commander
Dabei seit
Nov. 2004
Beiträge
1.401
Hmm also ich kann mir das einfach nicht vorstelln... da kauft man sich extra so ne "tolle" Maus und dann ist sie erst nach 4 Monaten kaputt! Da muss doch was zu machen sein
passt nicht ganz zu dieser Aussage:

Ich habe die unteren Aufkleber entfernt weil sie auf dem Mauspad geschliffen haben und geöffnet habe ich sie auch!
Wenn ich mir n Lambo kaufe und meine mir den 5. Gang mal etwas genauer ansehen zu müssen und dafür das Getriebe auseinander reisse, ist das wohl kaum die Schuld vom Hersteller.
Im übrigen ist auch der duetsche Logitech Support sehr Hilfsbereit. Tel-Nr. über logitech.de
 

RaFF

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Juli 2005
Beiträge
33
Ich habe die Aufkleber wie gesagt entfernt, weil sie auf dem Pad geschliffen haben. Sowas is halt ned schön und hat nix mit der beschädigten maustaste zu tun. Ich habe das Teil erst geöffnet, nachdem ich bemerkt hab dass es kaputt ist. :freak:


*edit*

Im übrigen ist auch der duetsche Logitech Support sehr Hilfsbereit. Tel-Nr. über logitech.de
Und wenn ich nicht aus Deutschland komme? :)

Konntest du aber nicht wissen. Also nix für ungut!

Außer dem würde es sowieso mindestens drei wochen dauern, bis ich dann ne neue Maus hätte. Also keine gute Lösung! :(

@lynxx: Das mit den Schrauben habe ich gerade getestet. Auf den ersten Blick isses besser, aber ab und an lasst mich die Taste im Stich! :/

Gereinigt habe ich auch schon. Weiss nicht, das muss an den Microschaltern liegen.
 
Zuletzt bearbeitet:

kForce

Lt. Commander
Dabei seit
Nov. 2004
Beiträge
1.401
Hat zwar jetzt nicht wirklich was mit der Taste zu tun, aber wenn die aufkleber schleifen, weil vermutlich die Füsse runter sind, dann genügt auch ein anruf bei logi und die schicken nach angabe der seriennummer kostenlos neue füsse zu, die man auf die alten aufkleben kann oder sie als ersatz nimmt. Sind etwas weicher als die originalen und darum auch gut als zusatzfuss zu nehmen.
..und wenn es wirklich an den schaltern liegt, dann mußt Du eh auf den support warten. DieTeile kann man nicht reparieren.
 
Anzeige
Top