.NET Framework Anwendungen starten nicht mehr

effekt660

Lt. Commander
Dabei seit
Dez. 2010
Beiträge
1.628
Hey,

Ich habe gestern festgestellt, dass Programme, welche mit Visual Basic .NET Framework erstellt worden sind, nicht mehr starten. Es kommt nur der Wait Curser(Das Ganze bleibt so über längere Minuten, bis ich den Explorer restarte...), aber es passiert nichts... Die Anwendung wird auch nicht im Taskmanager angezeigt.
An dem Code der Anwendungen liegt es nicht. Die Anwendungen funktionieren auf anderen Rechnern und vor einiger Zeit auch bei mir.
Ich habe schon versucht mich zu erinnern, ob ich irgendwas wichtiges geändert habe, dem ist aber nicht so...
Wenn ich die Programme aber über den Debugger des Visual Studios starte, funktioniert das ganze. Nur der direkte Start über die .exe macht Probleme.
Vielleicht hat ja einer eine Idee... Sonst muss ich wohl doch neu aufsetzen...

OS ist Win 10 Pro
 

Luxuspur

Banned
Dabei seit
Apr. 2012
Beiträge
5.662
naja der Patchday hat da mal wieder einiges durcheinander gebracht! Insbesondere MS 15-115 (KB3097877)!
Gibt aber mittlerweilen die bereinigte Version.

Outlook; etliche Programme; unter Win7 die Gadgets da war einiges drunter betroffen.
 

effekt660

Lt. Commander
Ersteller dieses Themas
Dabei seit
Dez. 2010
Beiträge
1.628
Also ich habe Windows neu installiert und es läuft alles wieder, wie es soll. ;)

Trotzdem Danke, für deinen Beitrag. :)
 

col

Cadet 4th Year
Dabei seit
Sep. 2015
Beiträge
95
Auch bei mir startet seit dem 1511 Update das .NET Programm „TVCenter.exe“ (von pctvsystems.com) nicht mehr.
Zeigt nur den Splash an und dann passiert nichts mehr. TVCenter.exe ist zu großen Teilen in C#/WPF geschrieben.

Und wie bisher schon nach dem Update

KB3105213 vom 10.Nov.2015
https://www.computerbase.de/forum/threads/update-kb3105213-vom-10-nov-2015-langsames-starten-von-net-programmen.1530643/

und

Update KB3106932 vom 29.Okt.2015, siehe
https://www.computerbase.de/forum/threads/update-kb3106932-vom-29-okt-2015-verschlimmbesserung.1527315/

benötigen .NET Programme bei mir auch nach dem 1511 Update wieder ziemlich lange zum Starten.

Wie auch schon zuvor hilft bei mir auch jetzt wieder der Einsatz des ultimativen .NET alles-mach-wieder-gut Tools „Paint.NET 4.0.6“:

Paint.NET 4.0.6 deinstallieren und wieder installieren und danach läuft TVCenter.exe wieder und .NET Programme starten ebenfalls so schnell wie gewohnt.
 
Top