Netzwerkadapter funktioniert nicht

sirhecktor

Newbie
Dabei seit
Sep. 2014
Beiträge
5
Ich fang am besten von vorne an: Festplatte vor kurzem kaputt gegangen, SSD eingebaut Windows 7 Ultimate SP1 64 bit OEM installiert und kein Internet gehabt.
Normalerweise bin ich es gewohnt dass mein Windows 7 sämtliche Treiber von selbst installiert ... Also hab ich die richtigen Treiber rausgesucht und installiert, jedoch kommt die Meldung dass die Treiber evtl. Für eine andere Windowsversion sind, die Installation bricht dann ab. Weder Chipsatztreiber noch Internettreiber können richtig installiert werden. Ich hab auch den Router neu gestaltet, hat aber nicht's gebracht. Mein Netzwerkadapter wird laut Gerätemanger nicht erkannt.
Während der Installation des Realtektreibers kommt Treiberversion unknown und am Ende folgende Meldung: Realtek Network Controller was not found if deep sleep mode is enabled please plug the cable.

Mein System :
Asus P8Z77 v LX2 (Treiber von Asus bezogen)
Intel Core i5

Ich bin am Ende mit meinem Latein, formatiert hab ich übrigens auch schon einmal, hat aber ebenfalls nichts gebracht
Im Bios habe ich auch nicht's verstellt. Vielleicht hat jemand eine Idee was man noch machen kann ? des kanns eigentlich nicht sein dass man sich mit einer Relativ neuen Windows 7 Version so ein abficken muss ...
Wäre um Rat dankbar
 

Cathan

Ensign
Dabei seit
Feb. 2014
Beiträge
202
also als erstes würde ich immer wenn ich ein PC neu mache als erstes sämtliche Treiber aus dem Internet laden, weil fast alles Treiber von Windows 7 veraltet sind und es kann auch vorkommen das Windows keine Treiber hat.
Also auf die Homepage von Asus und Treiber laden fertig, dasselbe natürlich auch mit deiner Grafikkarte.
Wenn dein PC den Network Controller nicht findet guck mal im BIOS ob der überhaupt aktiviert ist.

Und ich will dich nicht so nahe treten aber Prüfe auch nach ob das wirklich dein Mainboard ist, man weiß ja nie ^^xD.

Zum Prüfen und auslesen von Systeminformationen benutze ich AIDA64. Hier zu bekommen https://www.computerbase.de/downloads/systemtools/aida64/
 

Cathan

Ensign
Dabei seit
Feb. 2014
Beiträge
202
mhh das könnte auch passiert sein
 

sirhecktor

Newbie
Ersteller dieses Themas
Dabei seit
Sep. 2014
Beiträge
5
Glaub mir so unversiert bin ich in dem Thema nicht ich kann schon lesen :D un wenn ich nen Treiber für Windows 7 64 bit lade dann sollte dieser eig. auch dafür sein. Treiber hab ich übrigens direkt von Asus ... Ich hab sogar extra mein pc aufgemacht und geschaut steht ja aufm motherboard auch drauf :(
 

Cathan

Ensign
Dabei seit
Feb. 2014
Beiträge
202
Zuletzt bearbeitet:

Cathan

Ensign
Dabei seit
Feb. 2014
Beiträge
202
sonst kann ich dir nur Skype anbieten und ich gucke mit Teamviewer mal einmal drüber und kann dir vielleicht noch ein paar Tipps geben, mehr kann ich leider so aus der Ferne nichts tun. Wenn dann dein Internet funktionieren sollte.
 
Zuletzt bearbeitet:

sirhecktor

Newbie
Ersteller dieses Themas
Dabei seit
Sep. 2014
Beiträge
5
Also jetzt ist der Moment gekommen andem ich mir ziemlich verarscht vorkomme :D tausend dank es geht :* Ich verstehs zwar nicht weil ich jeden verreckten Treiber probiert habe aber nun gut was solls herzlichen dank dir
 

Cathan

Ensign
Dabei seit
Feb. 2014
Beiträge
202
keine ursache ^^und vergiss nicht die anderen Treiber und die Windows Updates.
 
Top