Neue Ryzen-CPU überhitzt nach 3 Stunden Gaming und PC schaltet sich aus

unkundig

Cadet 4th Year
Dabei seit
Juni 2017
Beiträge
73
#1
Hallo,

bin Laie und bastelte mir mit fachkundigem Freund folg. PC zusammen:


Nach 3 Stunden Ego-Shooter Spielen überhitzte die CPU alelrdings dermaßen, dass sogar das Gehäuse ganz oben richtig heiß wurde - hatte ich so noch nie erlebt! Die Temp. waren:

CPU 75 Grad
Motherboard 45 Grad
BIOS CPU FAN: 880RPM (auf Fullspeed gestellt)

=> So, woran könnte es also liegen? Irgendwelche Lüfter am Gehäuse falsch eingestellt? Oder den CPU Lüfter falsch herum raufgesetzt? Kennt ihr ein gutes Tool zum prüfen?
 

JohnLoki

Lt. Junior Grade
Dabei seit
Okt. 2008
Beiträge
337
#2
Mach mal nen Bild von deinem Pc inneren auf dem man erkennen kann wie es dort ausschaut.
Ansonsten die klassische Frage, klebefolie am Kühler abgemacht, Wärmeleitpaste sitzt richtig,
Gehäuselüftern vorn saugt Luft an und der, die hinteren die Luft raus.

Grüße
 
Dabei seit
Jan. 2009
Beiträge
3.846
#3
Also 880rpm ist aber arg wenig. Und wenn das Gebäude heiß wird, sicher das sich alle Lüfter drehen?
 

Prophetic

Lt. Commander
Dabei seit
Nov. 2004
Beiträge
1.145
#4
75° abzgl. 20° Offset = 55°. Und selbst 75° wären noch in Ordnung, daran wird die Abschaltung nicht gelegen haben. Wie sieht denn die Lüfterkonfiguration aus? Klingt für mich so, als würde die Warme Luft nicht sinnvoll abgeführt werden. Tippe da eher auf ein Problem bei VRM-Temperaturen o.ä.
 

Key³

Lt. Commander
Dabei seit
Juli 2010
Beiträge
1.681
#5
Sind die 75 Grad mit oder ohne 20 Grad Overhead, selbst 75 Grad inkl. Overhead sollten kein Problem sein, wenn das Gehäuse so "heiß" wird dann stimmt eher was mit deinem Wärmetransport nicht im Gehäuse.

Throttled er wenn er die von dir ausgelesenen 75 Grad erreicht oder wie kommst du auf "überhitzen"?
 

DcJ

Lt. Commander
Dabei seit
Nov. 2014
Beiträge
1.248
#6
Solange die CPU nicht selber "throttelt" ist ihr evtl warm aber nicht zu warm. Wenn das Case heiss ist ist das für mich eher ein Zeichen von schlechter Luftzirkulaton. Also heisse Luft kommt nicht aus dem Case.
 

1xTobi

Lieutenant
Dabei seit
Jan. 2015
Beiträge
618
#7
Hatte ein ähnliches Problem aber nur bei 100% Last ist er mir nach ca. 15 min. ausgegangen hab das Problem erst bei der CPU gesucht warenen aber die Spannungswandler. Hab dann einfach den 120er Lüfter in die Gehäuseseite eingesetzt und nun ist alles gut. Hab allerdings ne AiO Kühlung und deshalb vorher keine Luftzirkulation direkt bei der CPU.
 

Willi-Fi

Lt. Commander
Dabei seit
Mai 2011
Beiträge
1.760
#9
Der 1700x hat manchmal je nach Bios keine Drosselung durch die Temperatur. Nur die Aorus hat ein Bios von 300 Watt bzw. maximal 375 Watt und das gibt die Wärme im Gehäuse auch an das Mainboard ab. Da helfen nur starke Gehäuselüfter. Ich würde bei gut 400-500 Watt Verbrauch nicht an den Gehäuselüftern sparen. Eventuell ist das Gehäuse für derartige Hardware nicht geeignet, da nicht viele Lüfter reinpassen.
 

MK one

Lt. Commander
Dabei seit
März 2017
Beiträge
1.561
#10
du must dir ein Lüfterkonzept überlegen , meinetwegen vorn kalte Luft reinpusten , hinten warm Luft raussaugen , es kommt drauf an wie dein Gehäuse ausgelegt ist , wenn du Stundenlang am Gamen bist brauchst du mehr als einen Gehäuselüfter , ist egal ob dein MB nicht genug Lüfteranschlüsse hat , die meisten haben 4 , per Y kabel = aus 1 mach 2 lässt sich das jedoch leicht erweitern .

Da warme Luft nach oben steigt , würde ich dir empfehlen hinten , oben , einen 12 CM Lüfter anzubringen der warme Luft raussaugt , dadurch bekommen auch die Vrms einen Luftzug ab , kann nicht schaden .. , kommt auch drauf an wo dein Netzteil sitzt , bei mir sitze es hinten , unten


75 Grad ist ( noch ) normal unter Dauerlast
 
Zuletzt bearbeitet:

nicK--

Lt. Commander
Dabei seit
Aug. 2004
Beiträge
1.100
#11
Wir wissen nicht womit er ausliest, damit also ob mit Offset oder ohne.

Natürlich wird ein PC sehr warm... 3 Stunden zocken wenn die GPU dabei auf 99% lief dann nimmt allein die GFX 300W~ auf und entsprechend die Abwärme .... dazu die CPU mit ca. 60-70W lass mal alles zusammen um die 400W sein das ist nun einmal richtig Wärme!!! Das Gehäuse wird warm alles normal. Wichtig ist eben die Wärme aus dem Gehäuse zu leiten. Ich habe 1x 140mm hinten, 2x 140mm oben und vorne 2x 120 mm rein. Mit einer AOI hat man zB. 42°C CPU Temp. beim spielen und 55°C unter Volllast.

Mfg David
 

zentausend

Cadet 3rd Year
Dabei seit
Mai 2017
Beiträge
45
#13
Das Gehäuse Silent Base 600 habe ich auch. Da sollten 2 Lüfter vorinstalliert sein, einer vorne (saugt Luft an), und einer hinten (pustet Luft raus). Für den Normalbetrieb ist das ausreichend. Bei OC oder vielen Wärmequellen sollte man noch 1-2 zusätzlich installieren. Sind die Lüfter denn an der internen Lüfter-Steuerung vom Gehäuse angeschlossen? Sind die Lüfter am CPU-Kühler richtig montiert? Ich würde die Seitenteile abmachen und dann im Betrieb auf Ursachensuche gehen.
 

x2-3800

Cadet 3rd Year
Dabei seit
Mai 2007
Beiträge
61
#14
"CPU 75 Grad
Motherboard 45 Grad
BIOS CPU FAN: 880RPM (auf Fullspeed gestellt)"

Ich hab nen 1800x und den habe ich vor erhalt meiner AM4 Halterung problemlos mit einem uralten Arctic cooling freezer 64 PWM betrieben. Da hat die CPU inklusive 20°C Temperatur offset selten die 90°C erreicht.

Daher, wenn die 75°C inklusive Temp Offset von 20°C sind dann wären sie bei durchschnittlicher Gehäuselüftung bei Vollast noch in Ordnung.

Der Mugen 5 sollte locker ausreichen wenn er richtig installiert ist. Er soll angeblich voll kompatibel mit AM4 sein, wenn die besagte "Schutzfolie?!?" ab ist und Wärmeleitpaste drauf ist sollte alles passen.
VRM lüfter sollten dann überflüssig sein.
Ich verwende eine auf AM4 umgerüstete Kraken X60 Wasserkühlung und habe keinen zusätzlichen Lüfter auf den VRM's nur einen 120mm Arctic Lüfter an der Rückseite der aber ansaugt. Natürlich gibts auch zwei große Zuluft Lüfter, einen in der Front und einen an der Seite.
 

unlustigtv

Cadet 1st Year
Dabei seit
Juli 2017
Beiträge
10
#15
Also ich habe gemerkt das der Box kühler von Amd diesmal echt gut ist, komisch das dein Cpu so heiß wird.
Hab selber den 1700, und der geht unter volllast nie über 60 Grad.
Da hab ich mir ja fast umsonst nen Wakü gekauft. :D
 
Dabei seit
Sep. 2012
Beiträge
162
#16
also ich habe auch ein Scythe Mugen 5 PCGH Edition Tower Kühler auf meinen neuen MSI B350 Gaming Plus Board. Mein Ryzen 1700 läuft aber erstmal nur mit Standard Takt und Spannung und meine CPU wird nicht mal 50 Grad warm. Wichtig ist die VRM TEMP nicht mit der Core Temp zu verwechseln, manche Programme lesen die fallsch aus. Da würde ich zu Hardwareinfo raten und gegebenfalls eine anständige Lüfterkurve einrichten.

Welches Board hast du überhaupt, vielleicht machen die VRMs dicht. Ansonsten würde ich mal sagen das deine Gehäuse Belüftung auf deutsch gesagt SCHEISSE ist oder fallsch verbaut.:)

Dein MB wird satte 45 Grad warm, das ist auch kein Wunder bei einer verbauten Gigabyte GeForce GTX 1080 Ti AORUS Xtreme Edition. Die komplette Abluft landen auf dem MB bzw gehen zur CPU. da müssen mehr Gehäuse Lüfter her. Mindestens 2 ansaugende und ausblasende Gehäuse Lüfter.
 
Zuletzt bearbeitet:

unkundig

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Juni 2017
Beiträge
73
#17
So, hier die gewünschten Bilder vom Innenleben des PC:

P1300142.JPG
P1300143.JPG

Vielleicht hat ja so jemand eine Idee, woran es liegen könnte? Bald kommt "mein Techniker" und versucht dann auch anhand eurer Beiträge das Problem zu lösen.

PS: alle Angaben zur Hardware etc stehen im Ausgangspost und liegen nach wie vor unverändert vor

PPS: ein weiteres Problem ist auch, dass der Front-3.0.-USB Anschluss nur Daten mit USB 2.0 Speed überträgt. Wäre auch schön, wenn man das gelöst bekäme.

DANKE EUCH VIELMALS!
 
Dabei seit
Apr. 2017
Beiträge
3
#18
Hi!

Da der ursprüngliche Post doch schon ein paar Monate alt ist, stellt sich mir als erste Frage ob in der Zwischenzeit diverse Updates durchgeführt wurden (Microcode, Bios, etc.). Dann wären da noch diverse Fragen offen - mit welchem Programm werden die Temperaturen ausgelesen? Kannst du mitteilen, welche Werte (Takt, Spannung, etc.) eingestellt sind?
Sieht das nur so aus oder sind die Lüfter am Kühler so montiert, dass sie sich gegenseitig anblasen? Kann auch sein, dass ich mich hier von der Perspektive täuschen lasse...

LG
 

rumpel01

Fleet Admiral
Dabei seit
März 2006
Beiträge
23.221
#19
Allmächtiger, wie sind denn da die Kabel verlegt? Es wundert jedenfalls nicht, wenn der Luftstrom da irgendwie nicht so optimal ist. Und die Festplatte hängt schief im Käfig? :D Dazu sagt man besser nichts.

An dem Mugen sind zwei Lüfter befestigt. Pusten die denn beide auch zur Rückwand? Nicht, dass die quasi gegeneinander arbeiten. Ansonsten ist immer noch nicht klar, welche Komponente die Abschaltung provoziert.

ein weiteres Problem ist auch, dass der Front-3.0.-USB Anschluss nur Daten mit USB 2.0 Speed überträgt.
Einmal den Stecker vom Frontpanel vom Board abnehmen und dann wieder aufsetzen.
 
Top