Neues Mainboar verbaut - UEFI / BIOS / CSM

DERHansWurst

Lieutenant
Registriert
Sep. 2014
Beiträge
616
Hallo zusammen,

ich habe mir ein kleines PC Upgrade gegönnt, wobei es hauptsächlich um den Tausch des Mainboards und des Prozessors ging.

Alt: ASUS P67P8 EVO mit i7 3770
Neu: MSI B550-A Pro mit Ryzen 7 3700x

Anfangs hat mich der PC immer sofort ins Bios geworfen, ohne Windows zu starten. Dann habe ich mal von UEFI umgestellt auf CSM und wie von geisterhand fuhr der PC hoch. Ich lese aber oft dass UEFI die Zukunft sei und habe gerenell nicht die große Ahnung von dieses Systemen.

Daher meine Frage: Habe ich diese Einstellung richtig vorgenommen oder muss ich noch ändern?

Vielen Dank!
LG Tobi
 
Hast du Windows neu installiert?
 
Ah sorry für die fehlende Info.
Ich habe Windows 10 nicht neu installiert, weil ich oft gelesen habe, dass es damit inzwischen gut klar kommt.
 
Wenn Windows ursprünglich im Legacy Modus installiert wurde, musst du das im BIOS des neuen Mainboards auch so einstellen, sonst bootet Windows nicht.
 
wolve666 schrieb:
Wie hast du das BIOS umgestellt??
Ich habe diesen Schalter umgelegt, siehe Foto.

KnolleJupp schrieb:
Wenn Windows ursprünglich im Legacy Modus installiert wurde, musst du das im BIOS des neuen Mainboards auch so einstellen, sonst bootet Windows nicht.
Okay, ist es nun empfehlenswert auf den "alten" Stand umzustellen oder wieder auf UEFI zu stellen und Windows neu aufzusetzen?
 

Anhänge

  • IMG_20200828_164636.jpg
    IMG_20200828_164636.jpg
    1,7 MB · Aufrufe: 381
wenn es dich nicht stört, lass es so. Wenn du UEFI Boot willst, musst du eh deine Partitionstabelle umstellen (von mbr auf gpt) und das sollte man mit einer Festplattenformatierung durchführen. Kannst es auch ohne Formatierung, aber das wäre nichts halbes und nichts ganzes.
 
Sagen wir mal so, wirkliche Nachteile hast du nicht wenn du alles einfach so lässt wie es jetzt eingestellt ist.
 
würd trotzdem platte formatieren empfehlen und dabei auch gleich uefi einstellen
aber wie du Lust und Zeit hast
 
Betrifft diese neue Formatierung nur die Platte mit Windows oder auch weitere verbaute Festplatten?
 
In dem Fall werde ich auf jeden Fall Windows neu installieren, der Gedanke einer sauberen Neuauflage gefällt mir einfach besser.
Dazu muss ich nur einmal wieder auf UEFI umstellen und anschließen wie gewohnt von Stick booten, platt machen usw. richtig?
 
  • Gefällt mir
Reaktionen: Sa.Lt
Sichere vorher wichtige Daten. Erstelle dir nen boot Stick mit Windows Media creation Tool, falls noch nicht geschehen. Klemme alle Festplatten außer der Systemfestplatte ab, Boote vom Stick und installiere Windows. Du brauchst nix selbst formatieren, einfach in der Auswahl des Setups Windows in den nicht zugewiesenen Bereich installieren. Test macht das Setup.
Anschließend Windows Update durchlaufen lassen, ggfs aktuelle Treiber installieren und die Festplatten wieder anklemmen.
ich wollte noch ergänzen, falls du dich ein wenig auskennst, kannst du auch das programm Rufus zum Erstellen des Boot-Sticks hernehmen u. vorher die Windows ISO downloaden. Mit dem Programm kannst du gleich die gewünschte UEFi installation wählen. ich bin mir nämlich nicht sicher, ob das tool von MS das automatisch macht oder ob man da auch zwischen UEFI oder MBR wählen kann.
 
Zuletzt bearbeitet:
ja, zur Sicherheit andere Platten entfernen (Kabel lösen)
dann uefi-only und vom Stick starten

du darfst auch nicht zwei „Laufwerke“ auf einer Festplatte haben
 
Daten sind alle auf der zweiten Platte. Habe witzigerweise gerade genau die von euch beschriebenen Schritte schon durchgeführt und die Installation ist bereits im Gang.

Vielen Dank für eure Antworten und die Infos. Ein schönes Wochenende!
 
Glückwunsch.
Habe heute vom i7 auf den R5 3600 und gleiches Board wie Du aufgerüstet.
Komme nicht weiter als wie ins Bios. So ziemlich alles ausprobiert.
Wunderbar :grr:.
Trage mich mit dem Gedanken den i7 heute wieder einzubauen
und den AMD aus dem Fenster zu schmeissen :pcangry:.
200 Puls hab ich... bald :);)
 
DagdaMor schrieb:
Komme nicht weiter als wie ins Bios. So ziemlich alles ausprobiert.
Wunderbar
Glückwunsch.

Aber anstatt sich drüber aufzuregen könnte man auch gucken, was das Problem ist.

Welche Hardware ist genau verbaut?
Was hast du genau Probiert?
Wird denn im UEFI die SSD oder HDD erkannt?
Windows neu Installation getestet?
 
Hallo.
Das mit dem CSM umstellen habe ich auch schon probiert.
Die zwei SSDs und zwei HDDs werden erkannt aber nix auswählbar.
Schaue ich mir heute abend noch mal gaanz in Ruhe an.
Mache jetzt was Sinnvolles und gehe erstmal mit dem Hundi an die frische Luft :daumen:
 
Zurück
Oben