News nVidia ForceWare 76.44 und 76.50 aufgetaucht

Christoph

Lustsklave der Frauen
Dabei seit
Jan. 2002
Beiträge
3.099
Während ATi mittlerweile jeden Monat ein neues Treiberpaket unter die Leute bringt, macht es nVidia anders. Hier sind neue und vor allem offizielle Treiberupdates eher spärlich gesät, so dass die weltweite Kundschaft eher darauf vertrauen muss, dass mal wieder eine Betaversion den Weg in das Internet findet.

Zur News: nVidia ForceWare 76.44 und 76.50 aufgetaucht
 

ECENAT

Lieutenant
Dabei seit
Apr. 2005
Beiträge
839
Und den 76.44 ?? Einfach übersprungen ?
 

max2k3

Lt. Commander
Dabei seit
Apr. 2003
Beiträge
1.818
kann ich bestätigen. ist nicht der 76.50 sondern 76.41 !
 

ECENAT

Lieutenant
Dabei seit
Apr. 2005
Beiträge
839
76.44! Ich weiss es.
 

Christoph

Lustsklave der Frauen
Ersteller dieses Themas
Dabei seit
Jan. 2002
Beiträge
3.099
Hmmm, bei mir meldete sich der eindeutig als 76.50. Kann man ja an den Screenshots erkennen. Ich nehme den Download mal offline und versuche, das Problem zu klären.
 

Christoph

Lustsklave der Frauen
Ersteller dieses Themas
Dabei seit
Jan. 2002
Beiträge
3.099
So, habe den 76.50er nochmal mit richtig angepasster .inf und Readme hochgeladen. Zusätzlich nun auch nochmal den 76.44er. Viel Spaß!
 

herculesgott

Lieutenant
Dabei seit
Sep. 2004
Beiträge
769
hab den 76.50 installiert und macht keine Probleme zur Zeit!(hab ne 6600GT)
schneller ist er eher nicht ,würde ich subjektiv sagen(werde mal gleich Benches machen)
nächste Woche nimm ich mir dann den 76.44 an
 

Luis2006

Lt. Junior Grade
Dabei seit
Okt. 2003
Beiträge
328
ACH IST DOCH EGAL BRINGT 6800 KARTEN DOCH EH KEINE 30% MEHR ODER SO UND NUR WEGEN DER SCHEISS 3D Marks ob nun 2003 oder 2005 die sind eh nicht spiele relevant...schönes wochenende
 

herculesgott

Lieutenant
Dabei seit
Sep. 2004
Beiträge
769
genau deshalb braucht man solche Treiber um in Benchmarks ala 3DMark noch einbisschen mehr rauszuholen!
aber es werden auch oft irgendwelche Spiele-Fixes vorgenommen oder irgendwelche Sachen hinzugefügt
so ganz sinnlos sind die doch nicht
 

triumvirn

Lieutenant
Dabei seit
Okt. 2004
Beiträge
888
Ich verstehe auch nicht was das alles soll. ein treiber sol stabil sein und schnell sein. Meiner ist stabil und schneller (mehr als 1%) ist eh keiner. So what? :cool_alt:
 

R2D2

Lieutenant
Dabei seit
Sep. 2001
Beiträge
946
Ich habe den Forceware 76.44 seit heute morgen 8Uhr auf dem Rechner und läuft ganz gut.

Subjektiv ein wenig bessere Bilqaulität wie der 71.84

In diesem Sinne ein schönes Wochenende,es sei denn ich finde neue Forceware,die poste ich dann wie gehabt im Sammelthread.
 
Zuletzt bearbeitet:

cR@zY.EnGi.GeR

Lt. Commander
Dabei seit
Juli 2003
Beiträge
2.005
Ich hab gerade versucht, den 76.44er zu installieren. Also erstmal den 75.90er deinstalliert und die restlichen Files mit NFR entfernt, Rechner neugestartet und dann manuell versucht, den 76.44 zu installieren, aber laut der dann erscheinenden Meldung besitze ich keine kompatible Hardware. :volllol:
Den Fehler hatte ich noch nie, vor allem, da dieser Treiber ja WHQL zertifiziert ist, sollte meine Karte doch wohl unterstützt werden. Also hab ich daraufhin mal die .inf Datei untersucht und stellte mit Erstaunen fest, dass dieser Treiber nur Einträge für die 6xxx Karten hat.
Deshalb sollte man wohl im Artikel besser erwähnen, dass nur die 6xxx Serie unterstützt wird und nicht alle Karten. :)

Ich hab jetzt den 76.41er installiert, der läuft einwandfrei.
 

QUT-Clan

Lt. Commander
Dabei seit
Mai 2003
Beiträge
1.723
Zitat von cR@zY.EnGi.GeR:
Ich hab gerade versucht, den 76.44er zu installieren. Also erstmal den 75.90er deinstalliert und die restlichen Files mit NFR entfernt, Rechner neugestartet und dann manuell versucht, den 76.44 zu installieren, aber laut der dann erscheinenden Meldung besitze ich keine kompatible Hardware. :volllol:
Den Fehler hatte ich noch nie, vor allem, da dieser Treiber ja WHQL zertifiziert ist, sollte meine Karte doch wohl unterstützt werden. Also hab ich daraufhin mal die .inf Datei untersucht und stellte mit Erstaunen fest, dass dieser Treiber nur Einträge für die 6xxx Karten hat.
Deshalb sollte man wohl im Artikel besser erwähnen, dass nur die 6xxx Serie unterstützt wird und nicht alle Karten. :)

Ich hab jetzt den 76.41er installiert, der läuft einwandfrei.
Kannst ja auch auf www.laptopvideo2go.com gehen und dir von dort ein INF-File ziehen, da hast du auch gleich noch Lappi-Support mit drin, und ein paar Tweaks (z.B. Übertaktungsfenster, nView-Einstellungen-Fenster auch ohne zweiten Monitor, etc.) :D

PS: Bleibe bei auch erstmal beim 76.41. ;)
 

cR@zY.EnGi.GeR

Lt. Commander
Dabei seit
Juli 2003
Beiträge
2.005
Zitat von QUT-Clan:
Kannst ja auch auf www.laptopvideo2go.com gehen und dir von dort ein INF-File ziehen, da hast du auch gleich noch Lappi-Support mit drin, und ein paar Tweaks (z.B. Übertaktungsfenster, nView-Einstellungen-Fenster auch ohne zweiten Monitor, etc.) :D

PS: Bleibe bei auch erstmal beim 76.41. ;)
Naja, wenn nVidia da meine Karte net eingetragen hat, werden die wohl ihre Gründe dafür haben, eventuell funktioniert der Treiber ja nicht richtig mit meiner Karte. Da nehm ich lieber den 76.41er.
Ein Notebook hab ich nicht und Coolbits etc. schalte ich immer mit nVHardpage frei und nView hab ich deaktiviert. Aber trotzdem thx. ;)
 
Zuletzt bearbeitet:

platineye

Lt. Commander
Dabei seit
Feb. 2005
Beiträge
1.589
Voll komischer Treiber, er hat zwar SLI-Bugs weitgehend unter Kontrolle, aber in 3DMark05 habe ich spontan 600 Punkte weniger, na ja, jetzt muss ich erstmal Spiele ausprobieren... :)
 

madde

Cadet 4th Year
Dabei seit
Aug. 2004
Beiträge
112
Hab mir den 76.44 grade installiert, der Bug mit der Temp. ist weg habe jetzt etwa 49 Grad stadt 59 Grad die ich
hatte mit dem 71.84 Treiber. Bei 3DMARK 2005 habe ich stadt 4825 jetzt 4930 mit meiner GF 6800 GT. Da der Treiber
WHQL hat kann ich jedem Geforce besitzer der 6000der Serie den Treiber weiter empfehlen. Sogar CS:S lief etwas schneller!!!
 

trepunto

Lt. Junior Grade
Dabei seit
März 2005
Beiträge
457
hi,

leute wie ist es mit dem Temp-bug, ist es noch da oder nicht ?

ps: meine graka ist eine 6800er

mfg
 

HappyMutant

Fleet Admiral
Dabei seit
Juli 2001
Beiträge
21.423
Der Temp-Bug ist seit 76.41 behoben. Was man durchaus auch in den anderen Kommentaren entdecken könnte ;)
 

under.cover

Lt. Junior Grade
Dabei seit
Juli 2004
Beiträge
280
hat jemand ausser mir hier auch wirklich mal nen Laptop und nen erfahrungsbericht?

Mich interessieren grad die Desktop-Varianten weniger ^.^

So Far... undercover ;D
 
Top