NVidia go5600 mit OmegaDriver

SpitFire3788

Cadet 2nd Year
Dabei seit
Jan. 2006
Beiträge
20
hi leute ...
tks das ihr euch ein bisschen zeit nehmt um mir zu helfen...

also...
i habe eine wie schon im titel stehend NVidia FX go5600 (64mb) graka und bräuchte
umbeding einen aktuallen driver...

da für dieses model keine offiziellen driver mehr erstellt werden (wie ihr sicha schon wisst)
hab ich mich an di omega driver gewändet aber das problem ist mit denen funzt das
nicht so wie erhofft ...

di leistung fällt X-treme herunter (da war der herstellerdriver noch
besser aus dem jahre 2004 *kotz* :mad: )
und nochwas ich hab auch schon die guru3D driver probiert aber nichts funzt (wahrscheinlich
kann ich si nur nicht richtig konfigurieren *seufz*!!!)

ahja und jetzt kommt sie, die frage : Was kann ich machen oder noch besser wie soll ich
den omegadriver richtig einstellen das er auf meiner graka funzt??? (bitte helpt mir!!!
ahja wenn jemand weis welcher driver noch besser für meine graka wäre sagt mir
bescheid

so ich sag schon maldanke im vorraus

P.S.: wer fehler entdeckt... dem schenk ich sie
 
Zuletzt bearbeitet:

SpitFire3788

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Jan. 2006
Beiträge
20
AW: NVidia go5600 mit OmegaDriver => need help

ich find das witzig das mein problem keinen interessiert....
hmmmm... das tangiert jeden peripher *gg*
naja vl wen ich nochmal ganz lieb bitte bitte sage schreibt mir wer *gg* ...
helpt mir jemand ???? :freak:
 
Zuletzt bearbeitet:

davidbaumann

Commodore
Dabei seit
Aug. 2004
Beiträge
4.864
AW: NVidia go5600 mit OmegaDriver => need help

Dass das keinen interessiert liegt nicht an deinem Prob sondern an der Art deines Posts.
Da fallen einem beim Durchlesen fast die Augen raus...
Unnötige Satzzeichen, Anglizismen, Rechtschreibung und Grammatik: unter aller Sau.
Dann deine Signatur...

Bitte einfach einen Mod, den Thread zu schliessen und poste dein Problem nochmal so, dass man es ohne Anstrengungen lesen kann.

Deine Signatur solltest du auch ändern.

David
 

SpitFire3788

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Jan. 2006
Beiträge
20
AW: NVidia go5600 mit OmegaDriver => need help

Zitat von davidbaumann:
Dass das keinen interessiert liegt nicht an deinem Prob sondern an der Art deines Posts.
Da fallen einem beim Durchlesen fast die Augen raus...
Unnötige Satzzeichen, Anglizismen, Rechtschreibung und Grammatik: unter aller Sau.
Dann deine Signatur...

Bitte einfach einen Mod, den Thread zu schliessen und poste dein Problem nochmal so, dass man es ohne Anstrengungen lesen kann.

Deine Signatur solltest du auch ändern.

David

hi david

ich frage mich nur was habe ich dir angetan, dass du so beleidigend antworten musst?

ok kan schon sein das ich ein paar (oder sogar x-treme viele) fehler gemacht habe
aber vl weiß ich es nicht besser..
ich entschuldige mich 1000 mal bei dir für meine abgrundtiefe dummheit *gg*

ahja und lass mir doch meine signatur ... ich finde sie witzig
(soll ich mich jetzt auch für meinen seltsamen sinn für humor entschuldigen?)
tztztz

und zu guter letzt
sei mir nicht böse aber ich habe diesen thread nicht erstellt um mir die rechtschreibfehler
an zu hören sondern um eine lösung für mein problem zu finden (aber einige fehler habe
ich dir zu liebe ausgebessert - besser so!!!)

ich hoffe du verstehst das und meckerst nicht mehr über meine deutschkenntnisse

danke für dein verständnis
cya
 
Zuletzt bearbeitet:

BAD

Commodore
Dabei seit
Aug. 2004
Beiträge
4.348
AW: NVidia go5600 mit OmegaDriver => need help

Aufm ASUS Notebook von mir mit der R9600 verwende ich den standart Treiber da die neuen schlecht laufen und etwas Probleme machen. Ich denke bei deiner Karte mach es kein sinn ein Treiber Update zu machen. Das teil ist ja wohl die lamste krücke die es gibt für Notebooks ^^
 

SpitFire3788

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Jan. 2006
Beiträge
20
AW: NVidia go5600 mit OmegaDriver => need help

hmmmmm...
ich hätte mir schon ein bisschen mehr erhofft
aber trotzdem danke
 

davidbaumann

Commodore
Dabei seit
Aug. 2004
Beiträge
4.864
AW: NVidia go5600 mit OmegaDriver => need help

Zitat von SpitFire3788:
hi david

ich frage mich nur was habe ich dir angetan, dass du so beleidigend antworten musst?

ok kan schon sein das ich ein paar (oder sogar x-treme viele) fehler gemacht habe
aber vl weiß ich es nicht besser..
ich entschuldige mich 1000 mal bei dir für meine abgrundtiefe dummheit *gg*

ahja und lass mir doch meine signatur ... ich finde sie witzig
(soll ich mich jetzt auch für meinen seltsamen sinn für humor entschuldigen?)
tztztz

und zu guter letzt
sei mir nicht böse aber ich habe diesen thread nicht erstellt um mir die rechtschreibfehler
an zu hören sondern um eine lösung für mein problem zu finden (aber einige fehler habe
ich dir zu liebe ausgebessert - besser so!!!)

ich hoffe du verstehst das und meckerst nicht mehr über meine deutschkenntnisse

danke für dein verständnis
cya
Sorry das war nicht beleidigend gemeint.
Nur sollte man erwarten dass man sich als Threadstarter ein wenig Mühe gibt, immerhin erwartet man das ja auch von denen, von denen du ne Antwort erwartest.
MfG,
David
 

MatsStriker

Lieutenant
Dabei seit
Aug. 2005
Beiträge
649
AW: NVidia go5600 mit OmegaDriver => need help

HI!

ich würde einmal die DNA Treiber(klick) ausprobieren!
funzn bei meinem Laptop(gehört meiner Schwester) 1A! (ATI Mobility 9000) ;)

sollten auch bei den NIVIDIA - GO funktionieren!


und ich würde die art deiner schreibweise ein wenig verändern! ... da kennt man sich garnicht aus! :freak: die Signatur würde ich ein bisschen verkleinern da man davon augenweh bekommt! und die Forumregeln (klick) hast sicher auch noch nicht gelesen ;)

musst noch viel lernen über foren :o


greez mats


P.S.: kenn ihn persöhnlich (Spitfire3788) :)


(UPDATE: Link wurde hinzugefügt)
 
Zuletzt bearbeitet:

SpitFire3788

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Jan. 2006
Beiträge
20
AW: NVidia go5600 mit OmegaDriver => need help

Zitat von davidbaumann:
Sorry das war nicht beleidigend gemeint.
Nur sollte man erwarten dass man sich als Threadstarter ein wenig Mühe gibt, immerhin erwartet man das ja auch von denen, von denen du ne Antwort erwartest.
MfG,
David
schon ok...
ich geb's ja zu ... ich hab wirklich zu viele fehler gehabt
in zukunft werd ich mir mehr mühe geben !!!
mfg
marius
 

SpitFire3788

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Jan. 2006
Beiträge
20
AW: NVidia go5600 mit OmegaDriver => need help

Zitat von MatsStriker:
HI!

ich würde einmal die DNA Treiber(klick) ausprobieren!
funzn bei meinem Laptop(gehört meiner Schwester) 1A! (ATI Mobility 9000) ;)

sollten auch bei den NIVIDIA - GO funktionieren!


und ich würde die art deiner schreibweise ein wenig verändern! ... da kennt man sich garnicht aus! :freak: die Signatur würde ich ein bisschen verkleinern da man davon augenweh bekommt! und die Forumregeln (klick) hast sicher auch noch nicht gelesen ;)

musst noch viel lernen über foren :o


greez mats


P.S.: kenn ihn persöhnlich (Spitfire3788) :)


(UPDATE: Link wurde hinzugefügt)
hallöchen

wie geht's dir ???

ahja und danke das du mir hilfst, aber mit den DNA treibern hab ich
es auch schon probiert, geht auch nicht besser

na ok... man sieht sich :cool_alt:

P.S.: du bist der bestestesteeee ---->>> *insider*
 

MatsStriker

Lieutenant
Dabei seit
Aug. 2005
Beiträge
649
AW: NVidia go5600 mit OmegaDriver => need help

wäre besser du verwendest das:

@name-des-cb-users ...
dein problem

statt dem Zitieren .. das verbraucht viel platz!
und man bricht sich fast die finger bis man ganz nach unten gescrollt hat!

SO...

@Spitfire3788
probier einmal ältere Omega oder DNA Treiber! vll funzt es mit einen von denen


...würde ich das machen :rolleyes:

greez mats
 
Top