Nvidia PhysX lässt sich nicht aktivieren

alebec7

Ensign
Registriert
Juni 2008
Beiträge
154
Ich habe mir heute den neuen Nvidia Geforce Treiber 177.79 heruntergeladen und dazu den PhysX Treiber 8.06.12. Die alten Treiber habe ich deinstalliert und die neuen Treiber installiert. Leider steht bei PhysX Properties nun: kein Nvidia Prozessor installiert und bei "Einstellungen" lässt sich kein Geforce PhysX aktivieren.

Ich habe eine Geforce 8800 GTS (G80). Was mache ich falsch?
 
deine Graka ist das Problem. Du hast nur den G80, aber für diese neuen Funktionen brauchst du den G92 also die 8800 GTS512
 
besorg dir doch nen mod, damit kannst du selbst ein 6800 GT für die physik misbrauchen :evillol:

EDIT: geht auch mit karten aus der 4 serie
EDIT2: ich hab einen noch aufm PC, is der 177.35 (für GTX 280). lad den dir runter, und entpack ihn (standart: C:\NVIDIA\WIN2K\177.35\IS und da fügst du diese datie ein.
EDIT3: mit dem treiber und der .ini datei ausm anhang kann man bei allen NV karten ab der 4 serie Physx nutzen.
 

Anhänge

  • Datei is hier drin.rar
    15,1 KB · Aufrufe: 437
Zuletzt bearbeitet:
Danke für den Tipp. Mit dem neuem Treiber ist jetzt "Geforce PhysX" aktiviert. Mal ein eandere Frage:

Ich habe gelesen, dass es auch möglich sein soll mit 2 unterschiedlichen Geforce Karten (z.b. 260 GTX und 9600 GT) PhysX zu nutzen und das auf einem Intel Board?
 
auf nem intel board? meinst du mit SLI? dafür gibs bestimmt nen hack. aba zwei verschidene karten... naja wer weiß...
 
Ja funktioniert. Du brauchst auch kein SLI Board. Für Graphik könntest dann zum Beispiel ne GTX260 nehmen und für Physik ne 9600GT.
 
habe auch den g80 chip. welchen treiber brauche ich nun um das nutzen zu können?

moneymaker4ever schreibt 177.35 aber der ist doch für die gtx280 ausgelegt und kann den doch nicht nutzen
 
Du kannst den 177.79 nehmen ist zwar beta aber funzt ganz gut
 
@byte56:

doch der treiber lässt sich verwenden, von allen karten ab geforce 4, durch die datei die ich oben angehängt habe.
 
ja und dann müsste es klappen
 
hmm ich kann unter vista64 177.35 nicht installieren weil ich angeblich keine hardware habe die damit kompatibel ist
 
vista 64? ich glaub da gibs ne besondere mod.
ich such ma

EDIT: hab nix gefunden
 
Zuletzt bearbeitet:
Zurück
Oben