Nvidia Geforce GTX 860M lässt sich nicht aktivieren.

Dabei seit
Juni 2017
Beiträge
2
#1
Guten Tag alle zusammen, ich bin neu hier und kenne mich nur bedingt mit Computern aus deswegen habt eventuell etwas nachsicht, nun aber zu meinem Problem:

Vor kurzer Zeit hatte ich das Problem dass ich dauernt blue screens bekam und mein Notebook ( MSI GE60 mit Windows 10 ) sich danach neu startete. Ursache war, dass der Arbeitsspeicher defekt war. Nun habe ich einen neuen eingebaut und soweit klappt das auch wieder. Als ich allerdings noch auf der Suche nach dem Ursprung des Problems war, habe ich unter anderem meine Grafikkarte im Geräte manager deaktiviert um sie als Verursacher auszuschließen. Seitdem kriege ich sie allerdings nicht mehr zum laufen. Ich habe sie selbstverständlich reaktiviert, aber im msi afterburner wird mir 0% auslastung angezeigt und das merkt man auch sehr schnell sobald mein ein Spiel versucht zu spielen. Beim Googlen kommt man eig nur darauf dass es der Treiber sein müsste, deshalb habe ich mit einem Display Driver Uninstaller im abgesicherten Modus den alten Treiber entfernt und den aktuellsten von der Nvidia Website installiert. Leider hat dies aber nichts gebracht.

Falls mir irgendjemand weiter helfen kann wäre ich extrem dankbar!!:freaky:
 

yxcvb

Lt. Commander
Dabei seit
März 2013
Beiträge
1.400
#2
Du hast offenbar eine Hybridgrafik. Damit funktionieren ausschließlich die Herstellertreiber. Das steht auch auf der Downloadseite von Nvidia.
 

Blueztrixx

Lt. Junior Grade
Dabei seit
Mai 2017
Beiträge
337
#3
Probier mal den Treiber aus dem Geräte Manager zu installieren, einfach rechtsklick Treiber aktualisieren dann auf Computer nach Treibersoftware suchen und dann den Treiber darüber suchen

EDIT: Habe vergessen dass du eine Hybridkarte hast aber kannst es ja trotzdem versuchen.
 

Lordtoni12

Newbie
Ersteller dieses Themas
Dabei seit
Juni 2017
Beiträge
2
#5
meinst du den link vom neuesten beitrag auf der Seite?

und mit herstellertreiber ist dann einer von msi gemeint nehme ich an?
 

_vicious_

Lt. Commander
Dabei seit
Okt. 2013
Beiträge
1.051
#6
1. deinstalliere den nvidia UND den intel grafiktreiber.

2. lade dir den neuesten intel grafiktreiber runter und installiere diesen. unbedingt neustarten.

3. lade dir den neuesten nvidia treiber für deine grafikkarte und installier diesen.
 
Top