NVIDIA RAID Treiber Windows XP installation

Recounter

Ensign
Registriert
Feb. 2006
Beiträge
156
Hallo zusammen,

ich habe das ASUS A8N32-SLI Deluxe als Mainboard, dadrauf sitzt ein nForce 4 mit RAID...
Bei der Windows XP Neuinstallation binde ich mit F6 die beiden erforderlichen Controller ein.
Dazu muss man ja eine Diskette erstellen... Hab ich folgendermaßen gemacht:

- Hier hab ich mir den nForce treiber heruntergeladen, das Paket entpackt und laut dieser Anleitung soll man den Inhalt des ...\IDE\WinXP\sataraid\ Ordners auf eine Diskette kopieren...
Allerdings sind die Dateien in dem Ordner zusammen 2,01MB groß... jetzt ist da noch ein Ordner "Floppy" dadrin gibts dann 2 weitere Ordner namens "disk1" und "disk2"... klingt plausibel... also hab ich den Inhalt dieser beiden Ordner auf 2 Disketten kopiert und bei der Windows installation die 2 Controller da eingebunden... dann erkennt er auch die Festplatten korrekt scheint alles wunderbar zu funktionieren... bis er nach dem Formatieren dann die Dateien kopieren will... da fragt er nach den Dateien die auf den beiden Disketten sind... greift auch auf das Disketten-Laufwerk zu, meint aber dann das die Dateien nicht kopiert werden könnten... den Vorgang kann man wiederholen so oft man will es ändert sich nix... Wenn man die Dateien auslässt, kommt es nach dem ersten Neustart zu einem Bluescreen

Kann mir jemand da weiterhelfen... Ich versteh das nicht so ganz warum er meint die Dateien nicht kopieren zu können...
Vielen Dank im Voraus!
 
a) gibt es auch kleinere Versionen des Treibers... zieh doch mal den Treiber von Asus, der dürfte nicht so aktuell sein und auf eine Diskette passen
Edit: Finde den Treiber bei Asus nicht... aber auf CD ist er auch... oder mal nen älteren nForce-Treiber ziehen: http://www.nvidia.com/object/nforce_nf4_standalone_archive.html
b) besser ist du integrierst die Treiber mit Hilfe eines Tools wie nLite direkt in die Windows-CD
 
Zuletzt bearbeitet:
auf deiner Treiber CD vom Mobo sollte der Raid Treiber auch vorhanden sein, dort kann man sich doch normalerweise diese Disketten erstellen lassen, schau doch mal auf der Treiber CD nach. Neue Treiber kannst du auch danach noch im Windows installieren, damit sie aktuell sind, logisch.

Grüße
 
Ich hab jetzt einfach die Treiber via nLite in die CD integriert... Damit hat sich das Problem für mich erledigt...

Aber komisch ist das schon... die Treiber sind ja auf den Disketten, werden trotzdem aber nicht gefunden...
Ich weiss nicht, wer da bei MS wieder mist gebaut hat, bei der Methode solche Treiber einzubinden...
Naja ... Trotzdem aber nochmal ein großes Danke für die Antworter!
 
die .inf Datei (und alles was dabei ist) muss direkt auf A:\ liegen .. nicht in irgend welche Unterordnern, zumindest ist das so bei meinem ICH8R.
 
ich hab raid schon mit mehreren windowss versionen installiert und es lief immer.
sogar mit der limited media edition.
 
Zurück
Oben