NZXT Hush Abstandhalter für MB drehen durch -> MB geht nicht raus

elite-kampfsau

Commander
Registriert
Juli 2007
Beiträge
2.509
Hi,

kleines Problem ... ziemlich blöd, wenn ichs mir so überleg.

Ich hab das NZXT Hush. Hab die Abstandhalter montiert. Dann das MB drauf verschraubt. Erstmal echte Schwierigkeiten, die Schrauben festzuziehen. Könnte es sein, dass ich die falschen genutzt habe? In der Beschreibung stand nichts von bestimmten Schrauben dafür.

Jetzt wollte ich eigentlich wieder etwas ausbauen um meinen Kühler nochmal anders zu montieren, allerdings drehen die Abstandhalter mit. D. H. ich drehe die Schrauben auf dem MB raus, sie kommen aber nicht nach oben, weil die Abstandhalter unten mitdrehen. Was ist da schiefgelaufen? Habt ihr das schonmal gehabt?

Ich krieg ja jetzt voll die Schwierigkeiten, wenn ich meinen PC das nächste mal auseinander nehme, oder???

MfG
Jens
 
Tja das ganze hat 2 Ursachen.

1. Du hast vor dem Einbau des Mainboardes die Schrauben am Gehäuse nicht nochmal angezogen.

2. Du hast wahrscheinlich die falschen Schrauben genommen um das Mainboard zu befestigen. Das muss ohne Widerstand funktionieren. Du hast sie aber einfach reingeschraubt.

Jetzt musst du entscheiden. Was ist dir wichtiger, bzw. was ist teurer. Board oder Gehäuse.

Denn ohne Zerstörung von einem der Beiden bekommst du das Board nichtmehr aus dem Gehäuse.
 
ääähm ... lol? Die Lage ist offenbar ernster als ich vermutet habe. Ich könnte allerdings mit einer langen Zange durch die Öffnungen des Gehäuses unter dem Mainboard die Abstandhalter festklemmen und von der anderen Seite drehen.

Aber wenn es nur so möglich ist, werde ich meinen PC nicht mehr bis zum nächsten Prozessorwechsel auseinandernehmen ... schade eigentlich, 80 EUR fürn Gehäuse sind auch nicht wenig.

MfG
Jens

EDIT: Eigentlich habe ich vorher jede Schraube probeweise in einen Abstandhalter geschraubt ... schei*e!
 
Vorsicht mit der Zange. Zwischen Board und Zange irgendwas unterlegen sonst hast schnell das Board beleidigt.
Ich bin mal Optimist und sag nix wird kaputt und alles geht wieder raus und dann wieder rein.
 
na wenigstens einer :D

ja versuche es mal in ein oder eineinhalb jahren ... meld mich dann obs was geworden ist ... ;)

Also gut, kann ich mir wenigsten sicher sein dass das Problem bei mir liegt, das nächste mal muss ich wohl besser aufpassen.

MfG
 
Ich hatte dieses leidige Problem vereinzelt auch schon 'mal :lol:

Selbst, wenn man garantiert die passenden Schrauben nimmt, kann so etwas passieren, weil es mitunter leichte Fertigungstoleranzen gibt und manche Schrauben dadurch zum verkanten neigen. Meistens macht man den Fehler, die Schrauben zu fest zu drehen, wenn dann gleichzeitig der entsprechende Abstandshalter seinerzeit nicht richtig fest sitzt und die Schraube wie gesagt etwas verkantet, kommt es leicht zu diesem Malheur :freak:

Ich weiß gar nicht mehr genau, wie ich mich damals aus dieser Malaise befreite ... ich glaube, ich habe erst alle anderen Schrauben gelöst, so dass das Board nur noch an der verkanteten Schraube mit dem Mainboard-Träger verbunden war. Dann habe ich das Board vorsichtig nach oben gezogen und gleichzeitig die Schraube gedreht, auf diese Weise drehte ich den Abstandhalter mit aus dem MoBo-Tray heraus und bekam dadurch das Board irgendwann frei. Anschließend habe ich, wie Du beschrieben hast, den verkanteten Abstandhalter mit einer Flachzange vorsichtig von hinten festgehalten und die Schraube "mit viel gutem Zureden" :D - irgendwie doch 'rausbekommen :freaky:

Na ja, auf jeden Fall: VIEL GLÜCK!! :streicheln:

LG N.
 
Ja leider.. die Schrauben, die du verwendet hast waren minimal kleiner, als die, die du eigententlich verwenden hättest sollen. Ich hab einen gleichen Fehler begangen.. Zwar habe ich bei allen Löchern die richtigen Schrauben verwendet, jedoch beim letzten Loch hatte ich keine richtige mehr und hab es einfach mit einer anderen Schraube versucht, jedoch war diese eben minimal kleiner und ging normal rein, jedoch kommt nicht mehr raus. Ich werd wohl das Mobo auch nicht mehr herausbekommen ^^ Dir Falsche Schraube steckt im untersten linken Loch.. wir schwer dort hinzukommen :(
aber es is bei mir zu glück nicht so schlimm, da ich eigentlich die Aufrüstung von PC-Komponenten mit dem letzten Einkauf so gut wie abgehakt habe.. Das einzige was jetzt noch fehlt ist eine stärkere Graka, diese kommt im nächsten Sommer rein, jedenfalls glaube ich nicht, dass ich dazu kommen werd, dass ich das Mobo noch rausbauen muss/möchte :D

viel glück bei dir jedenfalls ;)

mfg SouL
 
Zuletzt bearbeitet:
Zurück
Oben