OC tool, welches auch idle clocks setzen kann? (driver crashes und Flackern im idle)

Feranor

Ensign
Dabei seit
Mai 2008
Beiträge
220
Ich verwende schon seit einer gefühlten Ewigkeit den 12.4 Catalyst für meine 5850, da alle höheren Versionen die idle clocks auf 157/300 setzen, wodurch ständig der Treiber abschmiert und das Bild mit 2 Monitoren lustig flackert. Mit dem 12.4 sind die clocks auf 400/1000. Zum Übertakten verwende ich derzeit Sapphire Trixx, mit dem ich die clocks auf 900/1250 gesetzt habe. Leider überschreibt das scheinbar die Einstellungen in der XML-Profildatei, wodurch ich bisher den Treiber nicht updaten konnte.

Gibt's da vielleicht nen Tool, was nicht nur die load, sondern auch die idle clocks setzen kann? Oder kann ich dem CC sonst irgendwie beibringen, dass es bei OC nicht auf derart niedrige Werte im idle mode geht?
 

Edronax

Lieutenant
Dabei seit
Nov. 2008
Beiträge
823
Probier mal das Tool MSI Afterburner
 

Zergra

Lt. Junior Grade
Dabei seit
Apr. 2012
Beiträge
460
Ja, es gab da was
Aber das lief nicht richtig bzw hatte auch seine Nachteile.

Bios Modifizieren und neu Flashen... das ist das beste.
 

weissnichalles1

Commander
Dabei seit
Mai 2010
Beiträge
2.090
MSI Afterburner funktioniert schon richtig, mit dem Tool ein 2 D Profil erstellen und da die Werte festlegen.Das kann dann mittels Hotkey oder gleich beim starten geladen werden. Fuer eventuelle Spiele dann noch ein zweites Profil anlegen . Funktioniert jedenfalls bei mir ohne Probleme.
 
Zuletzt bearbeitet:

Feranor

Ensign
Ersteller dieses Themas
Dabei seit
Mai 2008
Beiträge
220
Ja, es gab da was
Aber das lief nicht richtig bzw hatte auch seine Nachteile.

Bios Modifizieren und neu Flashen... das ist das beste.
Das hab ich bereits versucht. Die Karte bleibt dann hartnäckig auf 400/900 (diese clocks sind unter keiner clock info eingestellt), auch unter Volllast. Auf OC tools reagiert sie dann gar nicht mehr (außer auf OverDrive im CCC, aber der geht ja nur bis 775/1125). Der Lüfter bleibt trotz manueller Korrektur im RBE auf seinen normalen Werten, dreht also erst auf, wenn es gegen 90°C geht.

Lediglich GPU-Z zeigt die default clocks als 900/1250 an. Sie bleibt aber bei 400/900.
 

Console Cowboy

Commander
Dabei seit
Sep. 2007
Beiträge
2.597
Hi Feranor,

wenn nix anderes ordentlich funktioniert, kannst du immer noch ATT nutzen - musst allerdings UAC ausschalten und hast an Spannungen nur die Werte der Original Power-States zur Verfügung, also die, die dir RBE als Standard für 2d/UVD/LowPower3d und HighPerformance3d angibt.

Standardmässig kann man mit ATT nur die 2d und 3d Spannungen wählen, unter Übertaktungseinstellungen - Voltages - ... - kannst du manuell
die Spannungen der beiden anderen PowerStates nachrüsten (in Milivolt, also 3/4-Stellig, ohne Komma).
Wenn du diese dann in einem Profil auswählst, werden sie auch übernommen.

Vorteil gegenüber Afterburner, RadeonPro, CCC und Trixx ist die Kombination von Möglichkeiten zu Takt, Spannung und Bildquali (nicht mehr im Treiber vorgesehene Einstellungen z.B. zu AA sind bei ATT noch als Schalter vorhanden, aber natürlich wirkungslos, führen aber zumindest bei mir zu keinen Problemen.).
Kein Geflacker wie bei Trixx.

Für meine 6850 hab' ich also nur Treiber (ohne ControlCenter) und ATT installiert - läuft 3D auf 840@1,094V statt 775@1,148V, 2D mit dem StandardProfil+reduzierter Lüfterdrehzahl. Zusätzlich habe ich alle Möglichkeiten zu AA/AF/VSync, die über CCC verfügbar wären.
 
Zuletzt bearbeitet:
Top