OCZ-RAM Probs

MrLoverLover

Cadet 2nd Year
Registriert
Mai 2007
Beiträge
16
Hi zusammen!
In meinem Rechner werkeln insgesamt 4 1GB-RAM-Riegel von OCZ. Allesamt DDR 400, aber 2 laufen laut SPD auf 2-3-2-5, die andern auf 3-3-3-8. Auf Auto lässt mein Mobo alle Riegel nur mit DDR 333 rennen. ALso dacht ich mir stellste mal die timings auf den Standard von den schlechteren um. Sollten die schnelleren ja locker packen.
Resultat --> Sporadische Bluescreens. Meist fehler "Pagefile not in paged area" oder so und win32k.sys dran beteiligt. Hab dann die Timings auf 3-4-4-8 hochgestellt. Und es stellte sich tatsächlich ne Besserung ein. Aber heute wos so ziemlich das erste mal dieses Jahr warm ist kam der Rechner nach einiger Zeit und dem ersten Absturz nur noch bis auf Windows und dann wieder Blubb und weg.
Da lag natürlich nahe mal nach der Temp zu gucken. Und ich muss schon sagen die Riegel warn schon ordentlich warm. Hab dann 2 rausgenommen und voilá. Waren viel kälter.
Ich vermute dass die Riegel einfach zu warm werden weil zwischen den einzelnen Riegeln, da alle die Standard-OCZ-Heatspreader haben einfach zu wenig Platz ist um die Wärme effektiv abzuführen. Tippe auf so ca. 1-2mm lediglich :-(
Meine Frage daher kann ich bei den RAM's die Heatspreader gefahrlos abnehmen ohne dass deren Lauffähigkeit irgendwie darunter leidet. Sind sie für den Regelbetrieb zur Wärmeabfuhr notwendig oder einfach nur für die Optik?
Wenn die Dinger dann ab wären könnte ich dann alle vier Riegel betreiben? Da aufgrund des gewonnen Platzes die Luft evtl. besser zirkulieren kann.

http://www.alternate.de/html/product/prodPicPopup.html?articleId=138952&artno=IBIDN8

Beziehe mich auf Riegel dieser Bauart.
 
Hi,

bitte liste dein komplettes System inklusive BIOS Settings auf. Ich rate dringend davon ab, die Heatspreader zu entfernen - du könntest zum einen die Module beschädigen, zum anderen verlierst du damit die Garantie.
 
Ok also mein System:

Athlon 64 X2 3800+ auf nem ASUS A8N5X zusammen mit ner HD4850 und im Moment mit 2x1GB DDR 400 von OCZ auf 2-3-2-5, da wie gesagt 4GB auf keinem Setting zusammen laufen.

Zu den BIOS-Settings fällt mir grad nur ein, dass Hardware-Remapping für >4GB aktiv ist und die Timings, die wie gesagt auf 3-3-3-8 und auch alle anderen Timings wie Read-to-Write usw. entsprachen denen der langsameren Riegel liefen und ansonsten auch Nichts übertaktet ist.

Wie gesagt 2 Riegel laufen immer, egal welche. Sind aber deutlich kühler als wenn alle vier Riegel drin sind, da bei vier Riegeln wie gesagt nur ca 1mm Platz zwischen zwei Riegeln ist. Habe auch schon Memtest in mehreren Instanzen drüber gejagt. Hat aber keine Fehler gefunden.
 
Zuletzt bearbeitet:
Hi,

kannst du die Ram Spannung um +0,1 bis +0,2V erhöhen?
Außerdem probier mal die NB Spannung um ein paar Schritte zu erhöhen und schau ob es stabil läuft.
Teste dein System mit OCCT ;)

mfg Dennis
 
Zurück
Oben