[openSUSE11.3]Nach Anmeldung gehts nicht weiter/Desktop lädt sich nicht

Sosch

Lt. Junior Grade
Registriert
Apr. 2007
Beiträge
376
Heyho,

nachdem ich nun mein openSUSE (mit GNOME) von meinem USB Stick installiert bekommen habe, tut sich mir ein Problem auf: Ich kann mich zwar noch einloggen, das System fährt aber anscheinend nicht ganz hoch. Der Anmeldebildschirm verschwindet nach Eingabe des PW, aber nur Sanduhr/Eieruhr/was auch immer ist im Bild. Auf die tty1 komme ich noch, aber das wars.

Ich habe das System zuvor installiert, per Software Update auf den neuesten Stand gebracht und zusätzlich einen normalen Benutzer ohne jegliche Einstellungen angelegt (useradd xxx) und ihm ein PW gegeben.

Weiterhin habe ich mir über die opensuse seite die rpms für NX, FreeNX (Servervariante) und expect (wurde vorausgesetzt für FreeNX) besorgt und auch installiert (mit -Uhv Optionen, weil ein einfaches -i nicht funktioniert hat)

Außerdem habe ich im Bootloader ipv6 versucht zu deaktivieren(inet war sehr langsam im vergleich zu windows, google empfohl mir dann dies), habe dann im Safemode diese Option wieder rausgenommen und per Yast korrigiert, ohne Erfolg. Selbes Problem.
Egal welcher der beiden Nutzer.

Habe ich es geschafft mir mein System innerhalb von 1-2 Stunden zu zerschiessen? Wenn ja, warum zu Hölle? Das kann doch echt nicht sein..

Danke schonmal

Edit: gestartet habe ich den freenx dienst auch schon
 
Zuletzt bearbeitet:
Ich habe nirgends auch nur den Ansatz einer Hilfe finden können :(

Habe dann versucht die rpm Pakete zu deinstallieren. Angeblich sind diese alle nicht installiert o_O ?!

Dann einfach per nxsetup --uninstall den Dienst gestoppt..Nachdem dies alles nichts gebracht hat habe ich versucht nx mit diversen Optionen zu initialisieren, wieder nix.

Es bringt alles nichts, ich glaube ich muss die Kiste wirklich neu draufmachen. Wow.

So schnell hab ich als 8 jähriger Experimentierfreund mein Windows 3.11 nicht kleingekriegt.
 
Zurück
Oben