Overclock wird nicht gehalten obwohl im Bios eingestellt.

BryWeaR

Ensign
Dabei seit
Aug. 2015
Beiträge
189
Hallo,

ich habe mit meinem Gigabyte P35-DS3 folgendes Problem.

Ich betreibe in dem Board einen Intel Xeon E5450 auf 3.6GHZ. Dieser Overclock war zunächst auch immer stabil.
Nur habe ich seit kurzer Zeit das Problem das der OC im Bios eingestellt ist, jedoch der Overclock in Windows bei CPU-Z nicht angezeigt wird und auch keinen Performance unterschied zu Stock vorhanden ist. Nur die Spannung ist so hoch wie beim OC, aber der FSB ist bei den standartmäßigen 333mhz.
Nachdem ich die Optimized Defaults lade, neustarte und dann den CPU nochmal übertakte funktioniert es wieder. Aber beim nächsten oder übernächsten ausschalten des PC´s ist der Overclock wieder weg, aber die Settings im Bios sind immer noch gleich.
Ist es vielleicht ein Indiz dafür das der OC nicht stabil ist?
Andere Dinge die ich im Bios eingestellt habe wie z.B. AHCI funktionieren ja auch noch tadellos.

Würde mich über jede Form von Hilfe freuen!
 

Zensai

Boba Fett
Teammitglied
Dabei seit
Aug. 2008
Beiträge
9.617
Unter last oder im idle?
Nicht dass du im idle guckst.. Die CPUs takten nur unter last hoch..
 

Lübke82

Lt. Commander
Dabei seit
Dez. 2007
Beiträge
1.431
Würd mich nicht wundern wenn ein Microcode-Update über Windows dafür verantwortlich ist. Immerhin verhindert der selbe Mist das Übertakten über das BIOS bei mir. Ich nutze seitdem das Intel Extreme Tuning Utility zwangsweise.
 

BryWeaR

Ensign
Ersteller dieses Themas
Dabei seit
Aug. 2015
Beiträge
189
Unter last oder im idle?
Nicht dass du im idle guckst.. Die CPUs takten nur unter last hoch..
Natürlich unter Last. Aber der FSB war ja auch Stock und der Taktet sich ja nicht wie er will..
Ergänzung ()

Würd mich nicht wundern wenn ein Microcode-Update über Windows dafür verantwortlich ist. Immerhin verhindert der selbe Mist das Übertakten über das BIOS bei mir. Ich nutze seitdem das Intel Extreme Tuning Utility zwangsweise.
Ich meine das Übertakten ist ja möglich und man merkt die Performance ja auch. Nur ist der Overclock irgendwann dann weg. Keine Ahnung ob es kommt wenn man neustartet oder einfach so während der Rechner läuft, aber spätestens im Spiel merkt man dass da irgendwas nicht stimmt, schaut in CPU-Z und auf einmmal ist der FSB wieder auf 333mhz.
 
Zuletzt bearbeitet:
Top