P370EM (P722) nur noch extern mit Bild (Hintergrundbeleuchtung aber an)!

wesker993

Newbie
Dabei seit
Sep. 2010
Beiträge
6
Einen guten Abend wünsche ich euch!

Ich hoffe wirklich, ihr könnt mir helfen, da ich mit meinem Latein am Ende bin. Folgendes:

ich besitze ein P370EM (P722) mit 2x GTX 670 im SLI. Leider Gottes hat es früh schon Probleme in Form von Black Screens in Spielen gemacht. Hardwaretests und Benchmarks (Furmark) konnten diesen Fehler leider nur nicht reproduzieren, wodurch ich Stromunterversorgung und Hardwaredefekte so gut wie ausschließen kann.

Nun hab ich letzte Nacht SLI deaktivieren wollen, da die Lüfter sonst beide zusammen recht laut sind, und musste ergo das Gerät neustarten. Plötzlich hatte ich nur kein Bild mehr! Beim Starten schaltet sich die Hintergrundbeleuchtung des Displays ein, nur sehe ich einfach gar nichts. Kein Boot Logo, kein System, nichts. Allerdings sehe ich die typischen Wechsel von BIOS-Logo zum System (es schaltet sich aus, wieder an) und das System startet auch völlig normal.
Sounds spielen wie gewohnt, ich bekomme sogar ein Bild, wenn ich das HDMI Kabel für einen externen Monitor nutze.

Meine Frage ist: welche Geräte können hier defekt sein?

Ich schließe im Voraus aus, dass es die Grafikkarte ist, denn ich habe sie getauscht, einzeln getestet und egal, welche Zusammensetzung ich nehme, es kommt kein Bild.
Ebenfalls ausschließen kann ich gelöste Kabel, da ich das Gerät komplett auseinandergenommen und wieder zusammen gesetzt habe.

Da ich das Gerät erst 3 Wochen besitze und für 600€ bei Ebay ersteigert habe, würde es mich wirklich zutiefst traurig machen, wenn ich nun das Gerät wegwerfen könnte. Daher meine Bitte an die Experten hier im Forum:

Was kann ich noch tun? Welche Geräte können defekt sein? Was müsste ich kaufen, um es zu beheben? Ich hoffe wirklich, dass mir jemand Tipps geben kann und ich nicht das komplette Board austauschen muss...

Ich bin für jede Hilfe dankbar und wünsche ansonsten einen guten Start in's Wochenende!


P.S. ich hoffe, ich habe hier den richtigen Bereich für diese Problematik gewählt. Falls nicht, bitte ich den Fehler zu verzeihen! :)

Gruß

Stefan :)
 

Candy_Cloud

Vice Admiral
Dabei seit
März 2015
Beiträge
6.245
Das Kabel welches vom Display kommt und als "Monitoranschluss" dient, wo endet dieses?
Ist dessen Steckverbindung zu 100% OK?

Wenn durch einen Fehler beim Basteln (ESD z.B.) jetzt der Displaytreiber-Chip kaputt ist, dann kannst du ein neues Display organisieren. Dieser Treiber ist zu 99% unabhängig vom Licht.
Man muss den Chip nicht berühren um in zu beschädigen. Eine statische Entladung auf das Anschlusskabel kann reichen. Ich arbeite an solch teuren Geräten daher immer mit ESD Matte + Armband.
 

wesker993

Newbie
Ersteller dieses Themas
Dabei seit
Sep. 2010
Beiträge
6
Das Kabel befindet sich auf der Rückseite des Displays und endet dann im Bereich unterhalb der Tastatur, rechts oben im Mainboard. Es saß bombenfest, dort war keinerlei Mangel zu erkennen. Die Steckverbindung würde ich (und ich habe ebenfalls Erfahrung durch Ausbildung im Computerladen) als tadellos bezeichnen. Zumindest optisch.

Der Fehler entstand, BEVOR ich zu basteln anfing. Es hat sich quasi so abgespielt:

Lüfter waren mir zu laut -> SLI in der NVIDIA Konfiguration abgestellt -> Laptop startet neu -> Kein Bild mehr.

Die Bastelei fing dann erst an, nachdem ich den Akku entfernte, schlief und Nachmittags dann Zeit hatte.
 
Top