P5B Deluxe: Problem mit Gehäuselüfter

mantenna1337

Cadet 3rd Year
Registriert
Aug. 2006
Beiträge
62
Frohe Weihnachten zusammen!

Habe heute Abend meinen neuen Rechner bestehnd aus Asus P5B Deluxe mit Core2Duo E6600 in mein bestehendes Thermaltake Tsunami Dream Gehäuse verbaut. Auf dem Board sind ja Anschlüsse für Gehäuselüfter vorgesehn. Mein Tsunami Gehäuse hat einen vorne vor dem Festplattenkäfig und einen hinten unter dem Netzteil. Beide haben bisher ohne Probleme funktioniert. Hab beide ans Board angeschlossen und mit Strom vom Netzteil mit den dafür vorgesehenen "fan only" Anschlüssen versorgt.
Wenn ich ich den Rechner starte, bleiben beide Lüfter jedoch still obwohl im BIOS die Q-fan steuerung aktiviert ist. Wenn ich allerdings die Lüfter leicht anstosse, laufen sie an und tun dann auch ihren Dienst... nur sollte es ja möglich sein, dass die Lüfter auch von selbst anlaufen.

Kann mir da evtl. jmd von euch weiterhelfen oder hat vielleicht das gleiche Problem schon gehabt??
Bin für jeden Hinweis dankbar!!!

Grüsse
 
Hi mentenna1337,

wünsche dir frohe feiertage!

Zu deinem problem: Vielleicht laufen deine lüfter erst mit 7 V an ?! Wenn das mainboard sie aber mit 5 V betreibt weil "es" denkt es reicht für die kühlung.

MFG
 
marcson schrieb:
Hi mentenna1337,

wünsche dir frohe feiertage!

Zu deinem problem: Vielleicht laufen deine lüfter erst mit 7 V an ?! Wenn das mainboard sie aber mit 5 V betreibt weil "es" denkt es reicht für die kühlung.

MFG
hi marcson,
danke für deine Antwort

Wo kann ich das sehen oder einstellen mit wieviel Saft die angetrieben werden sollen ?
 
Stell mal bei q fan "perfomance mode" ein. Dann müssten die lüfter immer mit volllast laufen und du kannst feststellen ob sie überhaupt mit dem mainboard anlaufen oder nicht. Wenn sie nun laufen sollten weisst du das das mainboard in "silent mode" mit z.b. 5 V nicht anlaufen :p. Das mainboard regelt das automatisch mit den lüfter V.

MFG
 
Hi mentenna1337,

ich habe das selbe Gehäuse, allerdings mit dem ASUS P5B-E Plus. Auch ich hatte dieses Problem, dass die Lüfter erst anliefen, wenn ich sie beide angestubst habe. Hatte diesbezüglich auch schon hier im Forum nachgefragt.

Nachdem ich die Nase voll hatte, immer unter den Tisch zu kriechen, Gehäusewand zu öffnen und die Lüfter anzustoßen, habe ich sie ausgebaut.

Dafür habe ich mir zwei "Scythe SFlex 1600rpm 120x120x25" eingebaut und die Lüfter laufen bei jedem Start des Rechners an.

Link:

http://www.alternate.de/html/product/details.html?artno=TL9Y03&showTechData=true

Im BIOS habe ich die Option 'optimal' eingestellt. Beide Lüfter drehen mit ca. 960 - 1005rpm und sind nicht hörbar. Der Frongehäuselüfter kühlt eine 300GB HDD von MAXTOR, Temperatur liegt max. bei 32 Grad beim zocken (ANNO 1701 (5-6 Stunden)).

Ich denke, dass Problem liegt bei den mitgelieferten Gehäuselüftern. Die Anschlüsse haben ja nur ein Kabel und Strom beziehen sie über das Netzteil. Die Lüfter die ich mir nachträglich eingebaut habe, sind mit drei Kabeln pro Anschluss versehen, welche ich nur auf das Board gesteckt habe. Sind also nicht weiter mit dem Netzteil verbunden.

Ich hoffe, das ist korrekt so und konnte dir etwas helfen:

Gruß
 
das gleiche problem habe ich auch mit dem p5b-e, werde mir auch neue gehaeuselüfter zulegen muessen. schade drum, sind ansonsten sehr schöne teile, aber n freund hat dafür verwendung
 
Zurück
Oben