Papierkorb nimmt nichts von "C" auf

Windoof

Cadet 2nd Year
Dabei seit
Apr. 2004
Beiträge
23
Hi,

in meinem Papierkorb werden gelöschte Dateien von beiden Festplatten aufgenommen, nur nicht von der Partition "C" !!
Egal, ob ich in den Eigenschaften von Papierkorb die Laufwerke einzeln oder global konfiguriere, es macht keinen Unterschied. Von "C" Gelöschtes erscheint nicht im Papierkorb.
Selbst programmgeführte Hilfen wie "Registry System Wizard 1.6.0" oder "TweakNow PowerPack 2006" biegen das nicht wieder hin.

Wie kann das sein? Wo muß ich in der Registry eingreifen?
Welch schlauer Fuchs kann mir da weiterhelfen?

Ich sag' schon mal DANKE für jede Antwort ...

Byebye
WINDOOF
 

-Kenny-

Lt. Commander
Dabei seit
Mai 2004
Beiträge
1.593
Hast du freien Speicher auf C oder ist sie randvoll?
 

Windoof

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Apr. 2004
Beiträge
23
@ -Kenny-

... ich hab's zwar nicht erwähnt, aber so einfach ist's nicht !

Trotzdem DANKE.

Da ist reichlich Platz.
 
S

Sven

Gast
Klick mal den Papierkorb mit der rechten Maustaste an, geh auf Eigenschaften und kontrollier dort den Einstellungspunkt "Dateien sofort löschen"
 

Anhänge

Zuletzt bearbeitet:

Windoof

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Apr. 2004
Beiträge
23
@ Bolle

... ich habe doch gasagt, dass es keinen Einfluss hat, ob ich in den Eigenschaften global oder einzeln konfiguriere. Natürlich ist dann (bei Einzelkonfiguration) das Häkchen bei "Dateien sofort löschen" aus ...

Gruß
WINDOOF
 
G

Green Mamba

Gast
Lad dir mal TweakUI runter, glaube da gibts ne Option zum "Papierkorb reparieren". Vielleicht klappts ja. ;)
 

Windoof

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Apr. 2004
Beiträge
23
@ Green Mamba

... hab ich gemacht - aber nix gefunden ...
 

-Kenny-

Lt. Commander
Dabei seit
Mai 2004
Beiträge
1.593
Kannst ja mal folgenden Befehl probieren:


(WinCD einlegen
Ausführen - cmd)


Sfc /Scannow

•/Scannow: Überprüft alle geschützten Systemdateien und ersetzt falsche Versionen durch die richtigen Microsoft-Versionen. Für diesen Befehl ist unter Umständen ein Zugriff auf die Windows-Installationsdateien erforderlich.

Infos: microsoft
 

Windoof

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Apr. 2004
Beiträge
23
@ -Kenny-

... hab' ich gamacht. Meine InstCD (SP1) ist jedoch schon etwas älter. Es kommt immer wieder die Meldung: "Legen Sie Windows XP Professional-CD-ROM jetzt ein." Die liegt aber schon 'drin --> also "Abbrechen" und weiter ... und das 96 mal, oder so ... dann habe ich aufgegeben. Abbruch.

Gebracht hat's (natürlich) leider nix. Schade.

... gute Nacht.
 

Windoof

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Apr. 2004
Beiträge
23
... übrigens,
wenn ich die Option "Dialog zur Bestätigung des Löschvorgangs anzeigen" einschalte (normal habe ich das nicht), kommt tatsächlich die Frage: "Möchten Sie "Datei.xyz" wirklich in den Papierkorb verschieben?" Nach Bestätigen der Frage wird zwar gelöscht aber eben nicht verschoben ...
 

Windoof

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Apr. 2004
Beiträge
23
..........
 
Zuletzt bearbeitet:

-Kenny-

Lt. Commander
Dabei seit
Mai 2004
Beiträge
1.593
Sieht so aus, als wenn er deine CD nicht findet, weil du den Laufwerksbuchstaben seit der Installation geändert hast.

Hilfe:
Start/Ausführen drücken
regedit eingeben
Schlüssel:
HKey_Local_Maschine\Software\Microsoft\Windows NT\Current Version
Im rechten Fenster erscheinen die Registrierungsschlüssel
doppelklick auf "SourcePath"
unter ValueData den jetzigen Laufwerksbuchstaben eingeben und mit OK bestätigen.
Registry schliessen und neu versuchen



In Zukunft bitte EDIT-Button benutzen und nicht andauernd neue Beiträge erstellen.
 

Windoof

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Apr. 2004
Beiträge
23
@ -Kenny-

Im Schlüssel "SourcePath" steht "E:\I386" - sollte das falsch sein? Ich finde auf keiner meiner Partitionen einen Ordner "I386", obwohl die Option "Geschützte Systemdateien ausblenden" inaktiv ist.
Aber ich bin inzwischen dem Fehler auf die Schliche gekommen: offensichtlich waren im Papierkorb von "C:" (also in C:\recycler) fehlerhafte Ordner, die dazu führten, dass vom Papierkorb LW "C:" gar nichts angezeigt wurde. Nachdem ich alle Ordner in "C:\recycler" gelöscht hatte, es werden vielleicht 20! gewesen sein, war alles wieder o.K.

Mein Papierkorb ist nun wieder sauber.

Ich danke dennoch für deine Bemühungen.
Liebe Grüße nach Hannover
bes demnäx ...
WINDOOF
 

-Kenny-

Lt. Commander
Dabei seit
Mai 2004
Beiträge
1.593
schön, dass es wieder läuft



will dich aber nicht im Dunkeln tappen lassen, wegen dem Pfad:

Bei dir steht als Quelle: E:\i386 d.h. dass du Windows im Laufwerk E: installiert hast
Wenn du den Laufwerks-Buchstaben in
Systemsteuerung/Verwaltung/Computerverwaltung/Datenträgerverwaltung
änderst, findet Windows seine eigene CD nicht mehr wieder.
Nun kannst du E:\I386 in z.B. G:\I386 ändern, wenn dein CD-LW G: ist.

mfg
-Kenny-
 

Windoof

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Apr. 2004
Beiträge
23
@ -Kenny-

... hab' ich mir schon fast gedacht. Stimmt, CD-LW könnte bei der Installation "E" gewesen sein. Nun, ändere ich das also (tatsächlich) in aktuellen LW-Buchstaben "G".

Also, Danke nochmal un tschüß
WINDOOF
 
Top