pc erwacht einfach so aus dem energiesparmodus? muss man sich da gedanken machen?

Luk4s-320

Lt. Junior Grade
Dabei seit
Aug. 2013
Beiträge
304
hallo,
ich habe gerade meinen pc in den energiesparmodus versetzt und war eben kurz weg. danach sah ich,dass er plötzlich an war. ich habe in der ereignisanzeige geguckt, um heraus zu finden, warum dies passiert und von was. dann habe ich das hier gefunden:
Das System wurde aus dem Energiesparmodus reaktiviert.

Zeit im Energiesparmodus: ‎2013‎-‎08‎-‎20T18:02:26.690381600Z
Reaktivierungszeit: ‎2013‎-‎08‎-‎20T18:04:02.999200900Z

Reaktivierungsquelle: Gerät -Intel(R) Ethernet Connection I217-V

ist das etwas ganz normales, oder sollte man sich da gedanken machen? es ist ürbigens zum ersten mal passiert. naja ich hab den rechner auch nicht oft im energiesparmodus.
 

areiland

Rear Admiral
Dabei seit
Apr. 2010
Beiträge
5.178
Mach in den Einstellungen des Netzwerkadapters WOL (Wake on Lan) aus, das wird nämlich der Reaktivierungsgrund gewesen sein.
 

areiland

Rear Admiral
Dabei seit
Apr. 2010
Beiträge
5.178
Damit kann man den Rechner wecken wenn man übers Netzwerk auf ihn zugreift. Allerdings kann auch jeder Netzwerkzugriff auf den Rechner, z.B. wenn ein andere Rechner im gleichen Netz hängt und nachsieht ob noch alle Rechner vorhanden sind, den Rechner dann aufwecken. Dies kann man verhindern, indem man ihn nur dann wecken lässt wenn ein Magic Packet empfängt. Aber in den Standardeinstellungen ist das selten voreingestellt.
 

Luk4s-320

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Aug. 2013
Beiträge
304
außer das aufwecken, könnte aber nichts anderes mehr mit dem rechner gemacht werden,oder?
 

areiland

Rear Admiral
Dabei seit
Apr. 2010
Beiträge
5.178
Nein, es geht nur darum dass ein völlig normaler Zugriff den Rechner geweckt hat. Es reicht ein unbeabsichtigt zugesandtes Datenpaket.
 

Luk4s-320

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Aug. 2013
Beiträge
304
okay danke. aber wo genau kann ich diese wake on lan funktion ausschalten. kannst mir mal sagen, wo genau ich draufgehen muss?
 

areiland

Rear Admiral
Dabei seit
Apr. 2010
Beiträge
5.178
Windows 7/8? Im Netzwerk und Freigebacenter links auf "Adaptereinstellungen ändern", dann mit einem Rechtsklick auf den Adapter seine Eigenschaften aufrufen und dort dann auf "Konfigurieren". In diesem Dialog auf "Erweitert" und in der Liste dann nach "Wake On Lan" suchen und den auf "Disabled" ändern. Dann wird der Rechner nicht mehr reaktiviert, wenn ein Zugriff übers Netz passiert.
 

Luk4s-320

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Aug. 2013
Beiträge
304
habs gefunden. stand zwar nicht in erweitert, sondern in energieverwaltung, aber na gut. dankeschön für deine hilfe :)
 

areiland

Rear Admiral
Dabei seit
Apr. 2010
Beiträge
5.178
Das kann von Treiber zu Treiber variieren, ich konnte nur von meiner Situation ausgehen - da findet sich diese Einstellung unter "Erweitert".
 

Luk4s-320

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Aug. 2013
Beiträge
304
huch, habe da noch was vergessen. könnte es auch sein, dass jemand ausserhalb des netzwerkes auf den computer zugreift und den pc erweckt mit z.b. irgendeinem hackerprogramm oder so? wenn ich den pc, aber ganz normal aus dem energiesparmodus hole, dann steht auch in der ereignisanzeige, dass der lan adapter den pc erweckt, obwohl ich eine taste auf der tastatur betätigt habe. wie geht das?
 
Top