Pc geht an, aber zeigt kein Bild

PeterPutzig

Cadet 1st Year
Dabei seit
Apr. 2021
Beiträge
8
[Bitte fülle den folgenden Fragebogen unbedingt vollständig aus, damit andere Nutzer dir effizient helfen können. Danke! :)]

1. Nenne uns bitte deine aktuelle Hardware:
(Bitte tatsächlich hier auflisten und nicht auf Signatur verweisen, da diese von einigen nicht gesehen wird und Hardware sich ändert)
  • Prozessor (CPU): Ryzen 7 3700x
  • Arbeitsspeicher (RAM): Aorus Gigabyte Rgb 3600mhz
  • Mainboard: Gigabyte Aorus b450 pro
  • Netzteil: corsair 350w
  • Gehäuse: Gigabyte Ac300 glass
  • Grafikkarte: gtx 1050ti
  • HDD / SSD: name weiß ich leider nicht
  • Weitere Hardware, die offensichtlich mit dem Problem zu tun hat(Monitormodell, Kühlung usw.):

2. Beschreibe dein Problem. Je genauer und besser du dein Problem beschreibst, desto besser kann dir geholfen werden(zusätzliche Bilder könnten z.b. hilfreich sein):
Also ich hatte zuvor einen i5 7500 auf einem glaube b250 Board und noch 2100mhz RAM. Das habe ich heute gegen die oben genannten Komponenten ausgetauscht. Davor lief mein PC reibungslos und beim Zusammenbau gab es eigentlich auch keine Probleme. Jedoch habe ich dann den PC gestartet und der RAM, der CPU Standard Kühler und das Mainboard haben geleistet. Jedoch ist kein Bild zu sehen. Ich hab den PC mehrmals neugestartet und es war trotzdem nichts zu sehen. Das Windows 10 ist auf der M.2 Ssd die ich einfach auf das neue Board geschraubt hab. Meine Tastatur hat erst nicht, was eigentlich nicht passiert, da sie immer leuchtete wenn ich meinen PC startete. Dann habe ich meinen PC neu gestartet auf einmal ist das BIOS angegangen und der PC hat irgendwie Windows 7 gestartet. Jedoch ist meine Tastatur wieder aus und ich kann dort nichts auswählen. Jetzt weiß ich nicht mehr weiter und bitte hier um Rat.
Wäre super wenn man mir helfen könnte.
Danke schnell im Voraus

3. Welche Schritte hast du bereits unternommen/versucht, um das Problem zu lösen und was hat es gebracht?
...


Edit: Ich habe jetzt meine Ssd im BIOS als ersten Boot eingestellt, da ich dachte dass da ja Windows drauf ist und jetzt kommt plötzlich ein Windows Start Manager und ich habe keine Windows CD oder so. Das zweite Bild gehört zu dem aufgelisteten Problem
 

Anhänge

  • 20210408_183709.jpg
    20210408_183709.jpg
    1,2 MB · Aufrufe: 58
  • 20210408_184616.jpg
    20210408_184616.jpg
    989,9 KB · Aufrufe: 50
Zuletzt bearbeitet:

bisy

Fleet Admiral
Dabei seit
März 2015
Beiträge
19.897
jetzt weiß ich nicht mehr weiter und bitte hier um Rat.
Windows 10 installieren.

Deine Hardware unterstützt nun mal kein win7, zumal man win7 seit 1 1/4 Jahr eh nicht mehr verwenden sollte, da es keine Updates mehr gibt.
Und win7 kann mit USB 3.0 xHCI von Haus aus nichts anfangen, es braucht dafür extra Treiber, daher gehen die uSB Slots nicht.

Dann habe ich meinen PC neu gestartet auf einmal ist das BIOS angegangen
Der Titel passt auch nicht, du hast doch ein Bild, also was denn nun?
Ergänzung ()

du musst dir mit dem Media Creation Tool ein win10 Install Stick erstellen und davon Booten und win10 neu installieren, du kannst deinen win7 Key zur Aktivierung von win10 verwenden.

Brauchst jetzt einen anderen win7, 8.1 oder 10 PC/Laptop und einen leeren uSB Stick mit mindestens 8gb dafür.
Oder baust halt noch mal alles um.
Diese Seite von nem win7, 8.1 oder 10 PC/Laptop öffnen, das Media creation Tool laden und damit halt ein win10 install Stick erstellen.
https://www.microsoft.com/de-de/software-download/windows10
 
Zuletzt bearbeitet:

PeterPutzig

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Apr. 2021
Beiträge
8
Ich hab während des Erstellen ein Bild bekommen. Tut mir leid für den irreführenden Titel. Ich hab aber Windows 10 gehabt und nicht Windows 7. Gestern hatte ich noch Windows 10, habe die Ssd übernommen und jetzt geht es nicht mehr
 

bisy

Fleet Admiral
Dabei seit
März 2015
Beiträge
19.897
Dennoch würde ich win10 neu installieren.
Und du hast was von win7 geschrieben, ich hab darauf nur reagiert.

Ansonsten müsste man wissen wie dein win10 vorher installiert war, wenn es im legacy/CSM Mode installiert war, dann im UEFI CSM aktivieren und die Bootreihenfolge auf die SSD ändern.
Wenn es im UEFI mode installiert war, dann CSM deaktivieren und den Windows Bootmanager wählen in der Bootreihenfolge.

Ansonsten auch von nem win10 install Stick booten und die Reparatur Optionen testen.
 

PeterPutzig

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Apr. 2021
Beiträge
8
Dennoch würde ich win10 neu installieren.
Und du hast was von win7 geschrieben, ich hab darauf nur reagiert.

Ansonsten müsste man wissen wie dein win10 vorher installiert war, wenn es im legacy/CSM Mode installiert war, dann im UEFI CSM aktivieren und die Bootreihenfolge auf die SSD ändern.
Wenn es im UEFI mode installiert war, dann CSM deaktivieren und den Windows Bootmanager wählen in der Bootreihenfolge.

Ansonsten auch von nem win10 install Stick booten und die Reparatur Optionen testen.
Danke für deine Hilfe ich probiere grade alle saus
 

IBISXI

Rear Admiral
Dabei seit
Jan. 2014
Beiträge
5.352
Das auf dem Bild ist eindeutig Win7.

Hast Du vielleicht mehrere Datenträger verbaut? (Einer mit Win 7 noch drauf?)

In diesem Fall die Bootreihenfolge im Bios umstellen.
 

IBISXI

Rear Admiral
Dabei seit
Jan. 2014
Beiträge
5.352
Die wäre interessant.

Am einfachsten... Zweite Platte abstecken... Win 10 neu auf die SSD installieren.

Danach zweite Platte anstecken, von der SSD booten, Daten kopieren und die alte HDD formatieren.
 

Pyrukar

Commander
Dabei seit
Jan. 2013
Beiträge
2.529
Das bei Win7 USB 3 nicht erkannt wird ist normal ... wenn du irgendwo noch eine PS2 Tastatur hast müsste die laufen ... sofern dein MB einen Anschluss dafür hat ... der Uralt Standard ist nicht tot zu kriegen :D
 

PeterPutzig

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Apr. 2021
Beiträge
8
Dennoch würde ich win10 neu installieren.
Und du hast was von win7 geschrieben, ich hab darauf nur reagiert.

Ansonsten müsste man wissen wie dein win10 vorher installiert war, wenn es im legacy/CSM Mode installiert war, dann im UEFI CSM aktivieren und die Bootreihenfolge auf die SSD ändern.
Wenn es im UEFI mode installiert war, dann CSM deaktivieren und den Windows Bootmanager wählen in der Bootreihenfolge.

Ansonsten auch von nem win10 install Stick booten und die Reparatur Optionen testen.
Ich hab das mit dem USB Stick gemacht, jedoch benötige ich einen Lizenz Schlüssel den ich leider nicht besitze. Muss ich jetzt Windows nochmal kaufen?
Ergänzung ()

Als ich die alte HDD damals angeschlossen hatte, hatte ich sie auch direkt formatiert. Komisch das Wind 7 drauf geblieben ist. Also wenn ich das jetzt richtig verstehe ist meine einzige Lösung die Hdd auszustecken, mir eine neue Lizenz zu kaufen und dann Windows auf die SSD zu installieren?
 

bisy

Fleet Admiral
Dabei seit
März 2015
Beiträge
19.897
Hast du deinen win7 Key nicht noch irgendwo? Denn kannst du für die win10 install verwenden.
Ansonsten ja, du brauchst dann ein win10 Key, wenn du dein win7 Key nicht mehr hast.

Du kannst auch die Key Eingabe überspringen, wenn du win10 neu kaufen musst, dann kannst du später auch win10 aktivieren, mit nem win10 Key.

Und bitte untelass Vollzitate, das wird hier nicht gern gesehen
 

PeterPutzig

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Apr. 2021
Beiträge
8
So ich hab jetzt nen dickes Problem. Ich hab meine alte HDD mit 600gb Speicher formatiert bzw gelöscht und dort Windows draufgespielt. Da waren eh nur Spiele drauf, die hätte ich wieder installieren können. Jedoch wird mir meine m.2 ssd nicht als Datenträger angezeigt. Dort sind all meine wichtigen Daten drauf und es wäre schrecklich wenn ich die verlieren würde. Hat jemand ein Rat?
 

Andy4

Rear Admiral
Dabei seit
Juni 2003
Beiträge
5.299
Hast du noch eine weitere Steckkarte? Zum Beispiel W-Lan Karte? Und diese direkt unter der Grafikkarte eingesteckt?
Ansonsten ist vielleicht einfach kein Laufwerksbuchstabe zugeordnet: Rechte Maustaste auf Start -->Datenträgerverwaltung.
 

PeterPutzig

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Apr. 2021
Beiträge
8
So Leute ich habe das Problem gelöst. Ich hatte die m.2 Ssd an den Flaschen Steckplatz gesteckt. Dadurch wurde sie garnicht registriert und ich konnte somit kein Windows starten. 10 Stunden arbeit umsonst aber dafür hab ich alles wieder und es funktioniert super. Tut mir leid, dass es so ein lächerlicher Fehler von mir selbst war und dass ich eure Zeit damit verschwendet habe. Trotzdem nochmal danke an alle die mir geholfen haben. Schönen Mittag noch und ein erfülltes Leben :)
 
Top