PC geht manchmal nicht aus

imp8ct

Ensign
Dabei seit
Mai 2010
Beiträge
242
Hallo
ich habe mir vor ein paar Monaten einen neuen PC zusammen gebaut. Funktioniert einwandfrei bis auf eine ziemlich nervige Sache:
Der geht er nach dem Herunterfahren einfach nicht aus. Die POWER LED leuchtet weiter und die Lüfter drehen sich. Es gibt aber kein Bildschirmsignal mehr.

Dies geschieht beim Herunterfahren unter Windows 10 sowie beim Neustart. Dies geschieht total unregelmäßig. Ich habe den Eindruck, dass dies häufiger nach langer und starker Belastung geschieht, manchmal aber auch schon nach kurzer Zeit ohne hohe Last. Unabhängig ob Übertaktet oder nicht.

Mein PC:
Windows 10 64 bit Professional

Intel i5 6600k
Asus Z170M Plus
2x8GB Gskill Ripjaws 3000 Mhz CL15
MSI GTX 970 G4 Gaming
Nanoxia DS4
BeQuiet Straight Power 10 CM 500 Watt
Thermalright Macho 120 Rev. A

Liegt es am Netzteil?
Neuste Treiber und Windows Versionen sind installiert.

Danke für eure Hilfe !!
 

imp8ct

Ensign
Ersteller dieses Themas
Dabei seit
Mai 2010
Beiträge
242
Hat leider nicht geholfen. Habe fast Boot ebenfalls im BIOS deaktiviert.
 

Smagjus

Rear Admiral
Dabei seit
Feb. 2011
Beiträge
5.871
Hmm, schade. Ein anderer im Forum meinte er hätte ein ähnliches Problem durch eine Neuinstallation des Grafiktreibers gelöst. In dem Fall würde ich den am besten mit Display Driver Uninstaller deinstallieren. Ich habe selber keine Ahnung ob es hilft, denn bei mir war der Schnellstart das Problem.
 

imp8ct

Ensign
Ersteller dieses Themas
Dabei seit
Mai 2010
Beiträge
242
Habe ich ausprobiert. Hilft leider nicht.... Ist echt nervig. Keine Ahnung woran das liegt.Vielleicht doch ein Netzteil Fehler?
 

imp8ct

Ensign
Ersteller dieses Themas
Dabei seit
Mai 2010
Beiträge
242
Jetzt war es ganz komisch. Habe den Strom drauf gelassen und bin aus dem Raum raus. Nach 5 min bin ich rein und siehe wie die hdd LED blinkt und der PC plötzlich angeht und Windows startet... Habe wieder runter gefahren dann ging er aus.....
 

ottakon

Cadet 3rd Year
Dabei seit
Feb. 2012
Beiträge
54
Hatte das Problem ebenfalls bei meinem Notebook.

Falls du die Intel Management Engine installiert hast probier mal folgendes:

1. Intel Management Engine 9.5 herunterladen

2. Tool zum Blockieren von Updates herunterladen

3. Unter Systemsteuerung > Verwaltung > Dienste > Windows Update Starttyp auf "Manuell" stellen und dann den Dienst beenden

4. Intel Management Engine 9.5 aus Punkt 1 installieren. Dabei wirst du gefragt ob die neuere Version wirklich durch eine ältere ersetzt werden soll -> Ja

5. Software aus Punkt 2 starten und auf weiter. Nach dem durchsuchen auf "Hide Updates" und dort den Haken bei "Intel - Other Hardware - Intel Management Engine Interface" setzen und auf weiter und schließen

6. Unter Systemsteuerung > Verwaltung > Dienste > Windows Update Starttyp wieder auf "Automatisch (Verzögerter Start)" stellen

7. Computer neu starten
 
Zuletzt bearbeitet:

imp8ct

Ensign
Ersteller dieses Themas
Dabei seit
Mai 2010
Beiträge
242
Offiziell unterstützt die Management Engine kein Windows 10 falls ich mich nicht verguckt habe. War das selbe Problem bei dir auch unter Windows 10?
 

ottakon

Cadet 3rd Year
Dabei seit
Feb. 2012
Beiträge
54
Ja, aber nur nach einem Clean Install von Windows 10. Hatte vorher ein Upgrade von Windows 8.1 auf Windows 10 gemacht und da gab es keine Probleme.
 
Top