PC immer mal wieder: Extrem ruckelig / Sound knackt / Abstürze

Nicop

Ensign
Dabei seit
Sep. 2010
Beiträge
210
Hallo,

wie der Titel schon sagt habe ich seit einigen Tagen mir Problemen zu kämpfen. Teilweise läuft der Rechner problemlos, teilweise treten die Probleme auf. Ich versuche es mal geordnet zu beschreiben:

Das Problem, dass der Computer stark laggt (d.h. bis zu mehreren 100 ms einfriert) tritt vor allem auf, wenn ich ihn fordere, zum Beispiel mit Diablo 3 (insbesondere wenn dort der Ladebildschirm kommt). Teilweise friert er dann vollständig ein nach 1-2 weitere Minuten, teilweise rebootet er direkt, teilweise legt es sich wieder.
Reboote ich, klappt manchmal alles wieder normal (selbst Diablo 3 läuft problemlos), teilweise ruckelt er schon beim Start von Windows und stürzt dann unter Windows nach etwa 1-2 Minuten erneut ab. Das kann bei 5 mal Neustarten der Fall sein, beim 6. mal ist dann wieder alles normal.

Mein System (alle Komponenten seit längerer Zeit so zusammen):
i5 760, leicht übertaktet
ASUS P7P55D
8 GB RAM
GTX 1070
Windows 10

Was habe ich schon gemacht:
Temperaturen sind völlig in Ordnung.
Memtest stundenlang in 4-facher Ausführung laufen lassen ohne Fehler
Who Crashed findet keine Crashdatei, aber ich habe mal eine Analyse mit WhoCrashed und LatencyMon durchgeführt.
Hatte sogar die Chance das genau in so einer extremen Ruckelphase laufen zu lassen, die Fotos sind im Anhang.
 

Anhänge

azereus

Commodore
Dabei seit
Okt. 2007
Beiträge
4.584
also laut der analyse dieser beiden programme ist dein system laggy wie von dir beschrieben.
was für eine festplatte hast du?
CrystalDiskInfo mal laufen lassen und bild posten
wie siehts auslastungstechnisch aus? CPU/RAM/Grafik

latencyMon fragt auch ob du per wlan verbunden bist
 

Nicop

Ensign
Ersteller dieses Themas
Dabei seit
Sep. 2010
Beiträge
210
Habe gerade die Wahlergebnisse geguckt.
Kein Bluescreen beim Abstürzen, entweder es friert ein und ich muss manuell resetten, oder er friert ein und startet nach ein paar Sekunden neu.

So jetzt bin ich wieder hier, ich lasse mal CrystalDiskInfo laufen und berichte.
Memtest lief wie gesagt schon problemlos.
 

Anhänge

Zuletzt bearbeitet:

Nicop

Ensign
Ersteller dieses Themas
Dabei seit
Sep. 2010
Beiträge
210
Keine Ahnung, wusste nicht dass das möglich ist. Gerade ist er wieder abgestürzt, habe eine Minute gewartet bis ich resettet habe, es hat einfach nichts mehr reagiert. Klingt das nachm Netzteil?

Ich glaube ich installiere Windows einfach mal neu. Vielleicht behebt es das Problem ja, ansonsten teste ich eine neue Platte (wollte eh mal auf mehr als 256 GB aufstocken), ansonsten kaufe ich mir eben nen neuen Prozessor mit MB und RAM. Und falls es dann noch nicht gelöst ist, dann gibts eben auch ein neues Netzteil.
 

Nicop

Ensign
Ersteller dieses Themas
Dabei seit
Sep. 2010
Beiträge
210
Darauf war ich nicht gekommen. Habe ich gerade getestet, leider keine Veränderung.

Naja, ich will eigentlich schon seit Sommer letztens Jahres meinen PC ersetzen, aber als ich dann merkte, dass die Grafikkarte schon eine extreme Verbesserung bringt, dachte ich mir, ich warte solange wie möglich.
Und ich setze meine Hoffnungen jetzt erstmal auf die Neuinstallation, das wollte ich auch schon länger machen wegen meines Grafikkartentreiber Problems (hatte dazu mal einen Thread offen). Sichere gerade schon fleißig, morgen spiele ich dann mal neu auf. Werde berichten.

edit:
Neuinstallation hat geholfen, war also tatsächlich irgendein Softwareproblem. :)
 
Zuletzt bearbeitet:
Top