PC startet neuerdings einfach neu

Janz

Fleet Admiral
Dabei seit
Juni 2004
Beiträge
13.260
Hi,
also ich hab folgendes Problem. Vor drei Wochen ist mir meine Samsung SATA Platte abgeraucht. Hab die Daten noch sichern können und das Ding eingeschickt. Das war meine Systemplatte, hab also als Ersatz ne ältere 40GB von Maxtor genommen und Windows neuinstalliert. Zu erst gabs schon komische Fehler (z.B. das die Windows Uhr zu schnell läuft), hatte dann die Chipsatztreiber deinstalliert und neuinstalliert. Problem war dann weg. Kurz danach trat dann folgendes Problem auf: Wenn ich irgendwas spiele (tritt bei jedem Spiel auf) startet der Rechner mal neu wenn er lustig ist. Allerdings total ohne Muster, mal kann ich 5 Stunden am Stück spielen, mal startet er nach 5 Minuten neu. Bluescreen gibts nicht (hab auch den Hacken in den Einstellungen entfernt) und im Ereignisprotokoll ist auch nichts. Dachte zu erst daran, dass mein NT nen Schuss hat (war auch relativ schwach mit 350Watt), weil der PC teilweise gar nicht mehr anging wenn er vom Stromnetz getrennt war (Lüfter liefen ne Sekunden und dann wieder aus), komischer ging er ohne Probleme an, wenn ich ihn runtergefahren hab und die Steckdosenleiste angelassen hab. Hab es dann gegen ein anderes 400 Watt NT getauscht, welches das "Start-Problem" zwar behoben hat aber das Problem mit dem Neustarten ist allerdings immer noch da. Die Temperaturen sind soweit eigentlich auch in Ordnung (CPU ~50°C, Grafikkarte ~50-60°C, Festplatten ~30°C). Treiber hab ich auch alles die neusten (wie vorher auch). Meine Schlussfolgerung ist also naheliegend: Die Windowsinstallation oder die 40GB Platte hat nen Schuss weg. Hab allerdings im Moment nicht die Lust alles wieder neuzuinstallieren. Vielleicht hatte ja einer das Problem oder ein ähnliches schon mal und weiß Rat.

System:
ASUS A7N8X Deluxe
Athlon XP 2500+
Leadtek Geforce6800 (non-GT und zur Zeit auch keine weiteren Pipelines freigeschaltet)
1024MB Infineon DDR333 Dual Channel
1x40 GB Maxtor IDE
1x250 GB SATA Samsung
2x100 GB IBM IDE
TV Karte (steckt drin, ist aber nicht installiert)
Silicon Image IDE Raid Adapter



Frohe Weihnachten!

mfg
Janz
 
Top