Plötzliche Brummschleife auf Mic

stratte

Lieutenant
Dabei seit
Apr. 2012
Beiträge
536
Hallo Leute,

ich bin grade am verzweifeln.
Seit heute, habe ich eine extreme Brummschleife auf meinem Mic (Zalman ZM-MIC1).

Gestern Abend war noch alles in Ordnung, da konnte ich ohne Probleme Skypen.
Zum testen, habe ich ein neu verpacktes Mic benutzt, dass erzeugt die selbe Brummschleife. Dann habe ich hier noch einen USB Audio Adapter, und auch dieser verursacht diese Brummschleife. USB Audio Adapter habe ich einmal am PC USB getestet und am Monitor USB Hub, beides das selbe.

Wenn ich an meine Metall Schreibtischlampe (das Gehäuse) fasse, wird das brummen noch schlimmer.

Hab den PC/Monitor/Router mal über ne Verlängerung an einer Steckdose in der Küche angeschlossen, leider keine Änderung. Wenn ich ans PC Gehäuse fasse, wird dass Brummen leiser.

Jahrelang hat es ohne Probleme funktioniert... und nun aufeinmal sowas hm

Vielleicht hat ja wer von euch ne Idee

Hier mal der Sound

Einmal normales Brummen und wenn ich das Gehäuse anfasse
https://vocaroo.com/i/s04n4NKgOL5s

EDIT:

So nun habe ich folgendes ausprobiert

Shure SM58 - Roland Microcube - Rec Out, Stereo Adapter große auf kleine Klinke, Stereo kleine Klinke auf kleine Klinke Kabel in die Onboard Soundkarte. Jetzt ist das Brummen weg, dafür hab ich nun ein Surren (dass ich aber mit den Pegeln relativ leise bekomme)

https://vocaroo.com/i/s1BxoOB5JLVr

Ich benutze ja nen Zalman Mic, und genau für solche Fälle, hab ich immer ein neues original verpacktes Zalman in reserve. Unwahrscheinlich aber nicht auszuschließen, dass das neue auch defekt ist.
 
Zuletzt bearbeitet:

IBISXI

Captain
Dabei seit
Jan. 2014
Beiträge
3.568
Da du alles andere ausgeschlossen hast, wird wohl das Kabel defekt sein.
Ist das zweite Mikro nagelneu?

Wenn ja, könnte vielleicht ein Problem mit der Erdung des Computers bzw. der Steckdose bestehen.
 

stratte

Lieutenant
Ersteller dieses Themas
Dabei seit
Apr. 2012
Beiträge
536
Das zweite Zalman war nagelneu und original verpackt. Also ich hab ein neues anklipmic geholt und das funktioniert einwandfrei. Was für ein Zufall das das alte und das niegelnagelneue genau den selben Fehler haben. Also ich distanziere mich in Zukunft von Zalman.
 
Top