Powercolor 3850 PCS – ruckelfrei nur bei 30 u. 60 FPS

bk_1983

Cadet 3rd Year
Dabei seit
Mai 2008
Beiträge
55
Hallo,

ich habe ein Problem mit meiner Grafikkarte (Powercolor 3850 PCS). Und zwar laufen sämtliche Spiele nur ruckelfrei bei einer FPS-Zahl von 30 oder 60. Alle FPS dazwischen oder darüber lassen den Bildablauf nicht flüssig erscheinen. Dieses schränkt den Spielspaß natürlich entsprechend ein.

Kann mir vielleicht jemand Tipps geben, wie ich das Problem beheben kann?
 

bk_1983

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Mai 2008
Beiträge
55
VSync ausschalten führt leider zu keiner Verbesserung.

Hat vielleicht noch jemand einen Tipp?
 

bk_1983

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Mai 2008
Beiträge
55
Bisher habe ich leider noch keine Lösung für das Problem gefunden :confused_alt:

Hat niemand eine Idee, woran es liegen könnte?
 

Bloodhero

Ensign
Dabei seit
März 2008
Beiträge
139
Vielleicht liegt es an den Treibern ? möglich wäre es... oder die graka wird zu heiß. Installiere mal ATI-tool und lass den fehlertest und nen grafiktest jeweils 10 mins laufen.. wenn es abstürze gibt..nochmal testen und wenn dann immer noch, einschicken grafikkartenfehler !
 

BadBoy74

Ensign
Dabei seit
Okt. 2007
Beiträge
145
Die Karte hatt von haus aus Probleme mit den Low 3D und dem hoch 3D

(Die scheinen sich beidir in den Games stendig abzuwechseln versuch mal peer Ati Tray tool,s die takt s auf dauer zu schalten und zogg dan ma!
 

bk_1983

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Mai 2008
Beiträge
55
Erstmal danke für die Tipps. Ich habe jetzt so einiges ausprobiert, aber leider ist das Problem noch immer nicht gelöst. Das festsetzen des Takts hat auch nichts gebracht.

Ich versuche das Problem mal etwas genauer zu beschreiben.

So lange ich 60 Frames habe, läuft das Game absolut "sauber". Für 30 Frames gilt das auch. Allerdings läuft es da schon etwas langsamer, was ja auch völlig normal ist. Sinken die FPS jetzt z. B. auf 55, dann fängt das Bild an zu ruckeln. Wobei man es eigentlich nicht wirklich als ruckeln bezeichnen kann. Es sieht so abgehackt aus, als ob Frames "verschluckt" würden. Dieser Effekt erfolgt dann, je nach FPS, duchgängig und in gleichem Rhytmus.

Wenn ich z. B. ein Rennen fahre, sieht es so aus, als ob das Bild immer kurz stockt, kurz weiterläuft, dann wieder kurz stockt usw. Halt unterbrochen.

Es ist etwas schwer zu beschreiben, aber ich hoffe es ist trotzdem (einigermaßen) zu verstehen.

Da bleibt der Spielspaß natürlich vollkommen auf der Strecke :(
 

uwetr

Cadet 2nd Year
Dabei seit
Mai 2006
Beiträge
19
Hi,

Zitat von bk_1983;4589704 Wenn ich z. B. ein [b:
Rennen fahre[/b], sieht es so aus, als ob das Bild immer kurz stockt, kurz weiterläuft, dann wieder kurz stockt usw. Halt unterbrochen.

Es ist etwas schwer zu beschreiben, aber ich hoffe es ist trotzdem (einigermaßen) zu verstehen.

Da bleibt der Spielspaß natürlich vollkommen auf der Strecke :(
darf ich fragen was genau Du daddelst?
Ich bin von 8800GTS auf 4870 umgestiegen und habe ähnliche Probleme mit GT-Legends und GTR2 ...

Gruß,
Uwe
 

Delan&Delan

Cadet 4th Year
Dabei seit
Aug. 2007
Beiträge
80
Sind das nicht MikroRuckler? Allerdings tauchen die doch nur bei SLI oder CrossFire auf.
Hier im Forum gibt es den ComputerBase Bios-Editor. Mit dem kannst du die Taktraten in Low 3D und High 3D selber festsetzen.
Scheint so das sich die Grafikkarte bei 60 Frames runtertaktet weil nicht soviel Leistung gebraucht wird und bei knappen 60 Frames wieder hochtaktet. Ich kanns mir so vorstellen, wie gesagt mal mit dem BIOS-Editor mal rum hantieren. Wenn du kein Erfolg hattest dann spiel das Original BIOS drauf und schick das Ding zurück.
 

matze6989

Lieutenant
Dabei seit
Okt. 2007
Beiträge
726
Ich hatte die probleme auch mal habe dann den Dualcore optimizier installiert .
Aslo wenn du ein AMD hast wurde ich das damit mal probieren.
 
Top