Powercooler 4890 3 Rote LEDs blinken

pOizoN

Ensign
Dabei seit
Dez. 2008
Beiträge
184
Hallo,

ich habe gerade meinen PC zusammengebaut, mit folgenden Komponenten:

AMD Phenom 2 X4 940 BE
Gigabyte MA790X-UD4P
Enermax PRO-82+ 525W
4GB RAM Corsair

Sobald ich den PC anmache, blinken 3 Rote LEDs auf dem Rücken der 4890 immer im 2 Sekunden Takt. Der Lüfter dreht immer voll und hört wieder auf, das auch im 2 sec Takt.

Hat einer ne Ahnung warum, dass so ist ?

Cheers.
 

DerHechtangler

Commander
Dabei seit
Nov. 2008
Beiträge
2.944
Die LEDs sind Fehleranzeigen. Wenn sie leuchten, ist entweder kein Stromkabel angeschlossen, oder die Karte ist defekt. Kontrollier mal, ob alle zwei Kabel richtig sitzen. Kann auch sein, dass das NT zu wenig Saft liefert.
 

pOizoN

Ensign
Ersteller dieses Themas
Dabei seit
Dez. 2008
Beiträge
184
Ja, dass das Fehleranzeigen sind hatte ich mir auch gedacht. Beide Stromkabel sind korrekt angeschlossen. Die Grafikkarte wurde vor 20 min aus der Packung genommen. Nagelneu...
 

pampelmuse

Vice Admiral
Dabei seit
Juni 2005
Beiträge
7.125
Am einfachsten ist es, sie in einem anderen PC zu testen. Wenn da derselbe Fall eintritt ist sie defekt.

Ansonsten Puste den Slot aus, probier nen anderen, tausche das Netzteil.
 

Pisaro

Fleet Admiral
Dabei seit
Aug. 2007
Beiträge
10.191
wie lange blinken die denn? Bei mir ist es so wenn ich meinen PC anmache, das die roten LED´s angehen und der Lüfter voll aufdreht, aber nur 2 Sekunden lang oder so, danach regelt sich alles wieder runter. Sollte das auch bei dir so sein, ist alles normal.

Edit: Wenn ich das richtig lese hört es bei dir nach enn paar Sekunden auch wieder auf. Dann ist das normal, da kannste sogar bei PowerColor anrufen ;-)
 

DerHechtangler

Commander
Dabei seit
Nov. 2008
Beiträge
2.944
Ja aber hoch runter hoch runter ist nicht normal.
 

freak01

Commander
Dabei seit
März 2002
Beiträge
2.677
ich weiß nicht, ob die auch in der selben weise gelten für deine karte aber mal ein paar infos zu den LEDs:

HD4850 LEDs

D1601 - Over temp protection enabled

D1602 - EXT 12V fault

At BOOT/POST, the card's fan will spin @ 100% for a short while, the LEDs will light up for a brief period and then go out. This is NORMAL behaviour as the card is performing it's own type of POST test.


HD4870 LEDs

D1601 - Red LED On, shows critical temperature fault

D1602 - Red LED On, shows External power connector A was removed

D1603 - Red LED On, shows External power connector B was removed

D601 - Red LED On, shows critical Core power fault


At BOOT/POST, the card's fan will spin @ 100% for a short while and 3 of the 4 LEDs will light up for a brief period and then go out ( D601 should remain unlit ). This is NORMAL behaviour as the card is performing it's own type of POST test.



HD4870X2 LEDs


D14 (R753) 6 Pin power unplugged

D13 (R724) 8 Pin power unplugged

D15 (R819) Overheating (Thermal issue)

D5 (R323) GPU-1 (Master) No power

D7 (R570) GPU-2 (Slave) No power


At BOOT/POST, the card's fan will spin @ 100% for a short while, the LEDs will light up for a brief period and then go out. This is NORMAL behaviour as the card is performing it's own type of POST test.



HD4850X2 LEDs

D1601 : ASIC CTF Enable (GPU overheat protection)

D29 : 8 pin external connector no power

D30 : 6 pin external connector no power

D25 : Boot up fault LED (Re-plug the VGA board or D1601,D29,D30 all failed)

D1250~D1252 : Turn on with normal behavior in the left ASIC

D1253~D1255 : Turn on with normal behavior in the right ASIC



At BOOT/POST, the card's fan will spin @ 100% for a short while, the LEDs will light up for a brief period and then go out. This is NORMAL behaviour as the card is performing it's own type of POST test.

Green LEDs lit mean the VGA card is working normally. A RED LED will show on D1250~D1252 / D1253~D1255 to show normal operation.
Quelle: http://www.vgaforum.com/showthread.php?t=20492
 

pOizoN

Ensign
Ersteller dieses Themas
Dabei seit
Dez. 2008
Beiträge
184
Problem wurde gelöst ;)

Der RAM war schuld. Scheinen wohl defekt zu sein. Nach Einbau eines anderen RAMs läuft alles perfekt.
 

DerHechtangler

Commander
Dabei seit
Nov. 2008
Beiträge
2.944
Da war ich nah dran^^.
 
Top