Problem mit der Western Digital 100gig

MasterAce

Cadet 3rd Year
Dabei seit
Sep. 2001
Beiträge
38
Moin!
Also folgendes problem: Ich hab die neue Western Digital mit 100 gig und 7200 rpm gekäuft und die ersma als slave reingetan damit ich die unter windows formatiern kann....im Gerätemanager wirdse richtig und funktionsfähig angezeigt
Nur im Explorer wirdse nit angezeigt also kannich se nit formatieren...mussich jetz extra ne startdisk machen?

Mein System:
MSI K7T Turbo
Athlon 1 Gig
330 oder so Ram
Win2k
 

Valium110

Lieutenant
Dabei seit
März 2001
Beiträge
896
Um die Platte formatieren zu können, must du sie erst mal partitionieren.
Fdisk sollte dir dabei gute Dienste leisten.

Am besten du startest deinen Computer mit ner Startdiskette oder mit einer Bootbaren Windows-CD.
Wechsel dann ins Verzeichnis C:\Windows\command und starte da Fdisk. Das Verzeichnis existiert jedoch nur in Windows 9x, wozu auch Win ME gehört.
Erstelle dann die Primäre Partition mit soviel Platz, wie du willst.
Wenn du nicht die gesamte Festplattenkapazität genommen hast, erstelle eine sekundäre Partition mit dem Rest. Unterteile danach diese Sekundäre Partition in logische Laufwerke.
Und schon biste fertig!
Computer neu starten und im Win-Explorer formatieren.

Viel Spaß mit dem Platz, den du jetzt hast und niiiieeee brauchen wirst :D .
 

MasterAce

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Sep. 2001
Beiträge
38
Hmmn ich dachte immer ich muss erst formatten und dann partitionieren...trotzdem thx :)
 

werkam

Alter Meckermann
Dabei seit
Okt. 2001
Beiträge
61.504
Du kannst fdisk auch unter win98 ausführen. Start/Ausführen/fdisk danach neu starten und die Platte formatieren.
Unter w2000: rechte Maus auf Arbeitsplatz, Verwalten, Datenträgerverwaltung. Dort müßtest Du die Platte dann sehen und partitionieren, dann formatieren, dabei wirst Du gefragt welches Dateisystem FAT, FAT32 oder NTFS Du verwenden willst.
Gruß werkam
 
Top