Problem mit NVIDIA System Tools 6.6

fischi1305

Lt. Commander
Dabei seit
Aug. 2009
Beiträge
1.895
#1
Guten Morgen,ich habe mir dieses Tool runter geladen und installiert, danach ist mein PC abgeschmiert, kann mir einer von euch sagen was der Grund war?
Mein System
Asrock N68-S
Windows XP Pro SP 3
AMD Athlon II X2 240
Geforce 9500GT
nForce 630a Chipsatz
Samsung HD502HJ SATA2 500 GB
2GB Ram PC2-6400 Kingston
2GB Ram PC2-6400 Team Group Inc
TSSTcorp CDDVDW SH-S202N
Pinnacle PCTV Stereo
VIA HD Audio onbord

obwohl mein Chipsatz nicht aufgelistet ist, so ist jedoch meine Grafikkarte gelistet.
Vielen Dank für euere Antwort
 
Dabei seit
Feb. 2004
Beiträge
149
#2
Hallo,

die Systemtools sind in erster Linie für den chipsatz gedacht und wenn ich deine Daten auf der Treiberseite eingebe, ergibt das eine Meldung:
Für diese Konfiguration wurden keine zertifizierten Downloads gefunden. Klicken Sie hier, um auch Beta-Downloads in die Suche einzubeziehen.

Ich würde die Tools wieder deinstallieren, bei deiner Hardware bringt das auch nicht viel.
Besorg dir lieber ein Tuning Tool nur für die Grafikkarte, oder schalte das Overclocking im Grafikkartentreiber frei.

Gruß t.
 

fischi1305

Lt. Commander
Ersteller dieses Themas
Dabei seit
Aug. 2009
Beiträge
1.895
#3
Danke, ich mußte Systemwiederherstellung machen und habe es gelöscht. Aber wieso ist dann meine Grafikkarte aufgelistet? Dann sollen die doch gleich reinschreiben, das diese Tools nur für Chipsätze gedacht sind und schon brauche ich mir diesen Müll nicht runter laden
 
Zuletzt bearbeitet:

fischi1305

Lt. Commander
Ersteller dieses Themas
Dabei seit
Aug. 2009
Beiträge
1.895
#5
Es müßte die Version 15.18 sein ist von der orginal CD, DriveGenius empfiehlt mir das Paket 15.45 zu installieren, hatte deswegen auch schon den Asrock Support kontaktiert, die sagten mir allerdings, das sie dieses Treiberpaket nicht getestet haben, nein ich googel nicht, im Erzgebirge( wo ich her komme ) heist googeln etwas anzünden
 
Dabei seit
März 2009
Beiträge
2.833
#6
Was spricht gegen den 15.45? Is doch von NV freigegeben für den Chipsatz. Egal was AsRock sagt.

DriverGenius brauchts Du nicht. Alle 1/4 Jahre mal auf den entsprechenden Seiten der Chipsatzhersteller vorbeischauen.


Was hast Du sonst noch für fragwürdige Tools auf dem Rechner? Nich daß irgendein "Sicherheitstool" da seine Finger im Spiel hat?
 

fischi1305

Lt. Commander
Ersteller dieses Themas
Dabei seit
Aug. 2009
Beiträge
1.895
#7
Habe das 15.45 Paket installiert, nach dem Scan von DriveGenius sagt mir das Programm ich soll 15.45 runter laden und installieren.Habe keine merkwürdigen Programme auf dem PC
Habe nur Avira und TuneUp 2009 als Sicherheitstools.
Ich habe es doch schon gesagt, ich zünde nichts an, bin doch kein Brandstifter-)

Bin dann erst mal weg,muß zum Kumpel, der hat auch Probleme, komme aber heute noch wieder ohne Fackel-)
Ergänzung ()

Die Bordgrafikkarte habe ich deaktiviert, aber mit den PCI Express Karten sollte es doch auch funktionieren
Ergänzung ()

Habe dieses Tool jetzt mal mit der Onbord-grafikkarte probiert, leider ohne Erfolg, PC ist auch abgekackt, meine Onbordgrafikkarte und mein Chipsatz werden unterstützt, zumindestens stehen beide in der Liste,sch... Tool
 
Zuletzt bearbeitet:
Top