Problem mit S-ATA Seagate HD

Infestor

Newbie
Dabei seit
Feb. 2006
Beiträge
2
Hi,

Ich habe eine 300 GB Seagate Barracuda S-ATA mit 7200 U/min (ST3300831A) an einem SiI 3112 S-ATA PCI Controller.
Board: ECS K7VZA mit Athlon XP-M 2800+; 768 MB RAM

Der Verlauf bisher: ;)

Gestern abend Rechner ausgeschaltet, eigentlich alles normal gewesen. Nur Festplattenzugriffe kamen mir etwas langsam vor. Heute früh dann: HD nicht erkannt. Nachdem der Rechner warmgelaufen war, wurde sie wieder erkannt. Offenbar ein Temperaturproblem irgendeiner Form. Vorher war mein Zimmer auch sehr kalt (Nachts Fenster offen). Die HD-Geschwindigkeit scheint auch temperaturabhängig zu sein, je länger der Rechner läuft, desto besser die Performance.
HD Tach liefert folgendes Bild:

http://www.flauschsocke.de/pics/hdtach.jpg

Der Burst Speed war schon immer so niedrig, das liegt daran, dass ich meinen PCI-Bus nicht mit 0-Latency fahren kann, weil sonst die Soundkarte muckt. Der Unterschied zu sonst sind diese ganzen Einbrüche im Graphen, normalerweise war das eine mehr oder weniger glatte Linie, niemals aber mit solchen "Negativ-Peaks". Die Position der Peaks bleibt immer gleich.

Die Datensicherung läuft bereits. Nun ist die Frage, was die Ursache ist, HD oder Controller. Eine Analyse mittels SMART kann ich nicht durchführen, weil alle gängigen Tools keine SMART-kompatible HD finden. Das liegt wohl daran, dass sie an einem PCI-Controller hängt. Ich hab hier leider keinen anderen Rechner mit S-ATA Controller. An anderen Rechnern zeigt sich allerdings mit dem Controller und der Platte das gleiche Bild.

Die SeaTools Boot CD wollte ich schon laufen lassen, die bricht aber immer mit einer "Abnormal Program Termination" beim Starten ab.

Ich bin mit meinem Latein am Ende. Da es in der ganzen Stadt keinen S-ATA Controller zu kaufen gibt bzw. einen S-ATA-IDE Konverter und ich auch sonst niemanden mit S-ATA kenne kann ich den Controller nicht tauschen. Gibts sonst irgendwelche Möglichkeiten, die Fehlerquelle zu isolieren? Gibts irgendeine Alternative zu den Seagate Diagnose Tools, so dass ich die ganze HD mal auf fehlerhafte Sektoren prüfen kann?

Danke im Voraus!

Infestor
 

AndrewPoison

Admiral
Dabei seit
Jan. 2005
Beiträge
8.273
Findet Everest die HDD auch nicht?
 

AndrewPoison

Admiral
Dabei seit
Jan. 2005
Beiträge
8.273
Mh.. seltsam. Ich hab en Onboard-SiliconImage-RaidController (3512 glaube) für SATA, mit dem funzt das alles wunderbar.
 
Top