Problem mit Treiber 180.48 und 180.48!

King-Krone

Cadet 4th Year
Dabei seit
Dez. 2008
Beiträge
101
Hallo liebe Forumer!

Wenn ich die Nvidia Systemsteuerung über Rechtsklick (desktop) offnen möchte, geht der Computer einfach aus! Woran kann das liegen?
Er ist OC aber lief Prime fast 24Stunden durch ohne Fehler!

Bitte um Hilfe ist echt ätzend!!

Danke und Gruß
 
Gehts denn wenn Nicht-OC?
Wenn nicht hat es wohl nix mit dem OC zu tun, oder? Ist doch ein leichtes für Dich herauszufinden.
Und ähm.. Prime belastet die Graka nicht.
 
Wo ist denn ein Hin und her wenn du eine zweite Version probierst?
Um ein Problem zu lösen sollte man schon etwas Engagement an den Tag legen. Von alleine löst es sich wohl eher nicht. :freak:
 
Hasste dich evtl. bei 32/64bit vertan?

Peace
 
Kann man bei Nvidia garnicht Installiert Auto. den richtigen!

Das Problem besteht immernoch!
 
Zuletzt bearbeitet:
Hmm und warum siehts dann so aus?
 

Anhänge

  • aaa.jpg
    aaa.jpg
    174,9 KB · Aufrufe: 204
Jo, ist aber Beta ;) ... und ich denke, dass hier jeder weiss, was für Hard- bzw. Software er besitzt.

MfG
 
Ich wollte zwecks GTA 4 den von Rockstar empfohlenen 180.84 Betatreiber installieren. Dies klappte auch, dummerweise bin ich aber nicht einmal auch nur ansatzweise in die Systemsteuerung von nVidia gekommen, geschweige denn konnte ich die Auflösung ändern. Das Bild ist sofort eingefroren.

Mit dem 180.48 läuft aber alles geschmeidig ;)
 
Es läuft alles supi (Habe ich gerade herrausgefunden), wenn ich nicht das Nvidia System-Tool installiere (bzw. Ntune)!

Aber ich möchte nicht mit Rivatuner übertakten!! Wie mach ich das denn jetzt??
 
Du flashed die Werte die Du als stabil herausgefunden hast ins Bios?
 
Oder du benutzt EVGA Precision zum takten der Grafikkarte.

Das ist geil und einfach wie ich finde.

Peace
 
Zuletzt bearbeitet:
Zurück
Top