Probleme mit EVGA GeForce 1070 FTW, oder?

itsMetzy

Newbie
Dabei seit
Nov. 2019
Beiträge
4
Hallo Forum,

da mir für die genaue Funktion von Grafikkarten im Allgemeinen das Fachwissen fehlt, hoffe ich das mir hier vielleicht die Allgemeinheit weiterhelfen kann.

Das Problem äußert sich wie folgt und bleibt bis zum Neustart bestehen:

Spiele, egal welches, haben viel weniger FPS (ca. 10-20) als üblich (ca. 60-120) und Ladezeiten von Grafiken bzw. das Rendern in Spielen dauert deutlich länger.

Ein Neustart kann das beheben und alles läuft wieder normal, inzwischen kommt es aber bei ca. 80% davon vor, das der Fehler auftritt.

Ich habe:

Überprüft das nicht die Intel-Grafik genutzt wird.
Einstellungen in Nvidia Systemsteuerung nach Internetanleitung.
Updates sowie Backpatchen von Grafikkartentreibern.
OS (Win10) frisch aufgesetzt.
Andere kleinigkeiten..

Inzwischen bin ich ziemlich Ratlos.
Ich habe mit GPU-Z Logs ohne und mit dem Problem erstellen können (es lief das aktuelle cod), es sind auch deutliche Unterschiede zu sehen, leider fehlt mir für die Schlussfolgerung das Fachwissen.

Vielen Dank schon mal im Vorraus,

itsMetzy
 

Anhänge

psy187

Commander
Dabei seit
Mai 2010
Beiträge
2.779
Hi,

bitte poste mal dein komplettes System. CPU, GPU , MB, RAM , Netzteil.

Bei welchen Games kommt das vor ? Bei einem oder mehreren ? Wenn ja welche ?

Bei FPS drops hilft es beim aktuellem COD, die Shader in den Optionen neu zu laden.
Wobei das schon fast selbst vom Game alle 2 tage gemacht wird.
Mein alter i5-2500k schafft es mit einer RX 580 das neue COD stabil laufen zu lassen.
Habe aber auch mit Vsync die FPS auf 60 stabil festgesetzt.
 
Zuletzt bearbeitet:

itsMetzy

Newbie
Ersteller dieses Themas
Dabei seit
Nov. 2019
Beiträge
4
Schonmal danke für die Antwort,

wenn der Desktop mit dem Fehler hochfährt, ist es in jedem Spiel, wirklich egal welches.
Was mir noch aufgefallen ist, in cod kann man sich ja diverse Daten anzeigen lassen. Wenn das Problem auftritt liegt die GPU-Zeit bei 50-60ms, sonst aber zwischen 1-10ms.

Verbaut sind aktuell:

CPU Intel Core i7-3770K @ 3.50GHz (4.20GHz)
MB ASUSTeK P8Z77-V DELUXE
Memory 16 GB DDR3 Corsair
GPU NVIDIA GeForce GTX 1070 EVGA FTW
Power Dark Power Pro 1200W
Case Corsair Obsidian 800D

Monitor1 ACER 27" Predator WQHD 144Hz
Monitor2 ACER 27" HD
 

psy187

Commander
Dabei seit
Mai 2010
Beiträge
2.779

PCTüftler

Fleet Admiral
Dabei seit
Okt. 2008
Beiträge
18.631
Hallo,

ich hatte mal so ein Problem und die Lösung war etwas Absurd. Bei mir taktete die Graka während des Spielens einfach runter, was sich natürlich in weniger FPS ausdrückte und der Auslöser dafür war der Empfänger meines Logitech Gamepads.
Wenn dieser die Verbindung zum Pad unterbrach, weil es nicht gebraucht wurde, hat sich die Graka runter getaktet.
Dauerte einige Zeit bis ich das Problem fand, Empfänger dann an einen anderen USB Port gesteckt, dann war das Problem weg.
 
Zuletzt bearbeitet:

itsMetzy

Newbie
Ersteller dieses Themas
Dabei seit
Nov. 2019
Beiträge
4

itsMetzy

Newbie
Ersteller dieses Themas
Dabei seit
Nov. 2019
Beiträge
4
Kurzes Headsup:

Nachdem ich die Graka einmal ausgebaut und neu eingesetzt habe scheint der Fehler verschwunden zu sein.

Danke trotzdem für die Antworten
 
Top