Probleme mit externer HDD

  • Ersteller des Themas space_marine
  • Erstellungsdatum
S

space_marine

Gast
Heyho,

ich hab mir neulich die Western Digital Elements Desktop New 1 TB gekauft.
Gleich angeschlossen, ging auch alles. Sie ist sehr leise war echt angenehm überrascht!

Hab dann sofort meine Filme darauf gezogen damit ich sie als backup hab.
So und mir ist jetzt im Laufe der Zeit aufgefallen, dass fast immer wenn ich auf die externe geh und einen Ordner öffnen will, sie für 3-5 Sekunden oder manchmal noch länger hängt und erst dann den Ordner öffnet.

Diese Verzögerung gefällt mir garnicht. Vorallem weil auf der Platte wichtige Dateien sind ich ich nicht will dass die Festplatte in Zukunft garnicht mehr geht.

Ich kann mir dieses "hängen" nicht erklären und es nervt einfach nur.

Jetzt die Frage, woran liegt das? Über Hilfe wäre ich dankbar

lg
 

CPat

Commander
Dabei seit
Feb. 2008
Beiträge
2.504
AW: Probleme mit Externe HDD

Kann es sein, dass du den Erergiesparmodus für Festplatten aktiv hast? Dann gehen nicht genutzte Laufwerke nach einer bestimmten Zeit in den Standby und entsprechend dauert es dann auch immer einen Moment beim ersten Zugriff, bis sie wieder angelaufen sind.
 

xD88

Ensign
Dabei seit
März 2009
Beiträge
134
AW: Probleme mit Externe HDD

Welches OS haste denn?
Bei Win7 schalten sich externe Festplatten nach einer gewissen zeit ab, vielleicht ist es bei dir auch so.
Und dann brauchen die natürliche eine gewisse Zeit zum hochfahren und das würde das hängen erklären.
 
S

space_marine

Gast
AW: Probleme mit Externe HDD

mh aber meine andere Externe (trekstor 750gb) hängt auch nicht... aber ich schau mal.. brb

Betriebsystem ist win7 64 bit

/Edit also energiesparmodus ist nicht aktiviert. und ich lass grad den HDtune benchmark rüber laufen da hat die platte fast durchgehend 33 MB /s ... ist das ok?

/Edit2 beim error check wurden auch keine fehler entdeckt.

Woran könnts denn jetzt noch liegen? Oo
 
Zuletzt bearbeitet:

xD88

Ensign
Dabei seit
März 2009
Beiträge
134
Mit usb Anschluss ist das ok, aber du könntest mal den error scan in hdtune oder wie das heißt drüberlaufen lassen.
 
Dabei seit
März 2006
Beiträge
158
Die alte Generation der Western Digital Elements Desktop geht automatisch nach einer gewissen Zeit in den Standby, wenn sie nicht genutzt wird, egal was im OS aktiviert ist oder nicht. Vielleicht ist es ja bei der neuen Generation genauso.
 
S

space_marine

Gast
Errorcheck hat keine Fehler gefunden.

Ich mein, wäre ja nicht weiter schlimm, wenns als bisschen hängt WENN es dazu gehört, weil die halt so gebaut wurden. Aber wenn nicht, dann hätt ich n komisches Gefühl un würd der nicht trauen^^
Ergänzung ()

sry 4 doppeltpost aber kann mir niemand noch einen tipp geben bitte?
 
Top