Probleme mit Laufwerken

raiza17

Cadet 3rd Year
Dabei seit
Apr. 2010
Beiträge
63
Hallo, ich hoffe mal, ich habs im richtigen Unterforum reingestellt.
Also mein Problem ist etwas tiefgründiger, daher gehe ich mal genau darauf ein:

Ich hatte mir mit meinem LG DVD Laufwerk einen Film angesehen , bzw ansehen wollen. ALs dann mein Win7 irgendwie nicht mehr reagierte - wohl festgefahren - habe ich mittels resett schalter den PC neu gestartet.
Jetzt kommts:

Mein DVD Laufwerk, sowie mein virtuelles Laufwerk werden nciht mehr angezeigt.
Im Gerätemanager steht bei Andere Geräte-> Coprozessor ein Ausrufezeichen und bei Eigenschaften: "Ort: PCI-Bus 0, Gerät 1, Funktion 3
Die Treiber für dieses Gerät wurden nicht installiert. (Code 28)

Für den Geräteinformationssatz oder das Geräteinformationselement wurde kein Treiber ausgewählt.
Klicken Sie auf "Treiber aktualisieren", um einen Treiber für dieses Gerät zu finden."

Außerdem wird im Abschnitt DVD/CD Laufwerke überall ebenfalls ein Ausrufezeichen angezeigt. Und in Eigenschaften eine ähnliche Fehlermeldung: "Der Gerätetreiber für diese Hardware kann nicht geladen werden. Der Treiber ist möglicherweise beschädigt oder nicht vorhanden. (Code 39"


Jetzt kommt mein VErdacht, dass mein Brenner kaputt ist, doch wenn ich mittels win7 DVD das Windows vom DVD-Laufwerk starte, funzt es, was heisst, mein Brenner geht. Er wird beim hochfahren auch korrekt angezeigt, nur sobald ich in windows bin, sehe ich nichts mehr.
Warum meine Virtuellen Laufwerke auch noch fehlen ist mir schleierhaft. Sobald ich die selbigen nochmal "neu scanne", wird einfach nichts angezeigt, auch kein Physisches Laufwerk.


Ich habe absolut keine Ahnung, wo genau der Fehler liegt. Treiber sind alle aktuell, die online Treibersuche sagt mir das.

Es wäre schön, wenn jemand helfen könnte.

Ich bedanke mich schon einmal im Voraus, falls ich was vergessen habe anzugeben einfach sagen
 

raiza17

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Apr. 2010
Beiträge
63
ich habe WIN7. hatte ich zwei mal geschrieben.
Ich habe mich über google natürlich informiert. Jedoch fand ich nichts passendes. Die meisten Einträge bezogen sich entweder auf Notebooks/Laptops, wo es um mainboard spezifische Treiber o.ä. geht. Bei den anderen hatte ich auch nicht viel Erfolg.
Deinen link habe ich mir angeschaut, jedoch weiß ich nicht, ob ich bei win7 1:1 das gleiche machen kann, ohne dem system zu schaden (löschen von "UpperFilters" und "LowerFilters")
 

jps88

Cadet 4th Year
Dabei seit
Aug. 2010
Beiträge
123
ich habe auch nen problem mit meinen blueray laufwerk gestern war es noch da heute nicht mehr , im bios wird es ergakannt aber im geräte manager nicht , habe schon alles im bios ausprobiert, kann mir da einer helfen
 

Hansdampf12345

Captain
Dabei seit
Nov. 2005
Beiträge
3.765
Schon mal die Links von mir angeklickt?
 

Schwedexx

Newbie
Dabei seit
Nov. 2010
Beiträge
6
Hallo raiza17

Laut einer Bewentung bei Alternate soll das Problem am SATA Controler liegen.Es tritt aber nur bei einigen Mainboards auf.Leider ist die Bewertung nicht mehr erreichbar so das ich Dir keine Lösung anbieten kann.Man soll im Bios den Controler anders einstellenkönnen.Versuch mal ob Du was bei Google findest.
 
Top