Probleme mit Realtek-Audiotreiber

federk

Newbie
Dabei seit
Aug. 2019
Beiträge
1
Hallo,
seit dem letzten Windows-Update habe ich massive Probleme mit dem Realtek-Audiotreiber. Im Gerätemanager wurde er schlichtweg nicht mehr angezeigt, die Dateien waren aber noch auf dem Rechner. Weder eine Neuinstallation des Treibers, ein Zurücksetzen zu einen Punkt vor dem Update noch eine Neuinstallation von Windows haben irgendetwas bezweckt. Stattdessen wird mir ein AMD High Definition Audio Device angezeigt, mit dem der Rechner keine Sounds ausgeben kann. Ich weiß nicht, wieso auf einmal der Realtek Driver fehlt.

Mag mir jemand helfen?

Hardware:
Asus Mainboard H370M-Plus
Grafikkarte 1: Intel UHD Graphics 630
Grafikkarte 2: Radeon RX 580
 

Burki73

Lieutenant
Dabei seit
Sep. 2004
Beiträge
605
Der AMD Treiber kommt m it der RX 580. Der gibt z.b über HDMI aus. Hast du mal geschaut, ob der Realtek als Ausgabe gewählt ist?
 

kurt schluss

Lt. Junior Grade
Dabei seit
Juli 2019
Beiträge
278
Hallo,
seit dem letzten Windows-Update habe ich massive Probleme mit dem Realtek-Audiotreiber. Im Gerätemanager wurde er schlichtweg nicht mehr angezeigt,

Hardware:
Asus Mainboard H370M-Plus
Grafikkarte 1: Intel UHD Graphics 630
Grafikkarte 2: Radeon RX 580
Lade dir bei ASUS den Realtek Treiber für dein Board, installiere ihn. Wenn es dann nicht funktioniert steht er aber wenigstens mit gelbem Ausrufezeichen im Gerätemanager. Da lässt du dann Windows nach aktuellem Treiber suchen, danach ist alles wieder ok.
Muss ein Problem von Win10 1903 sein, liest man oft.
Ergänzung ()

mal geschaut, ob der Realtek als Ausgabe gewählt ist?
kann er nicht anwählen, der wird gar nicht mehr gelistet.;)
 
Top