Quicksync Win10 will nicht so ganz

FreedomOfSpeech

Captain
Registriert
Aug. 2012
Beiträge
3.632
Hi,

Windows 10
i5-2500k
ASUS Z77-A
GTX 980 Ti
usw.

Monitor -> GTX 980 Ti (DP)
TV -> iGPU (Mainboard HDMI)

Im BIOS ist Multi-GPU enabled.
Der Intel Treiber ist installiert.
Anzeige erweitern funktioniert, die Fenster kann man hin und her schieben.

Im OBS ist die Quicksync Option ausgegraut, im MSI Afterburner nimmt er auf, allerdings bleibt das Bild (im Video) schwarz.

Wo liegt das Problem?
 
Bei Windows 10 sollte er dir die IGPU auch ohne Monitor anzeigen, hast du da wirklich einen dran hängen oder einen imagniären VGA Monitor "erstellt"?
 
Ein echter Fernseher hängt an dem HDMI vom Mainboard und funktioniert auch. Sowohl einzeln als auch erweitert. Ich kann die Fenster vom Monitor zum Fernseher schieben und zurück und auch überlappend.


ASD.jpg
 
Zuletzt bearbeitet:
Was passiert wenn du NVENC benutzt?
 
Vermutlich ein Treiberproblem. Für die iGPU der Sandys bietet Intel keine Win 10 Treiber an. Da wird einer von Win 10 selbst via Windows Update installiert. Aber der wird wohl sehr abgespeckt sein und nicht alles bieten.
 
Das wäre eine gute Erklärung weil ohne Intel Treiberpaket werden die MediaSDK DLL's scheinbar nicht richtig installiert. War schon bei Windows 8 so.
 
NVENC funktioniert insoweit, dass die Dateien mit dem WMP abgespielt werden, allerdings nicht in VLC und auch nicht mit SonyVegas bearbeitet werden können. Daher wollte ich mit Quicksync arbeiten, auch da es keine Performance kostet. Shadowplay kostet ja ca. bis 5%.
 
Denke ich habe ich eine Lösung für dich. Windows 10 Treiber deinstallieren Windows 8.1 Treiber von der Intel Seite downloaden und im Kompatibilitätsmodus für windows 8 installieren sollte dein Problem lösen.
 
Zuletzt bearbeitet:
Ich danke LGTT1! Funzt!
 
Zurück
Oben