R9 290X Abstürze im 3D Betrieb nach Kühlerwechsel

schuIIe

Lieutenant
Registriert
März 2015
Beiträge
601
Hallo Leute,

folgendes Problem:

Nachdem ich den Morpheus auf meine 290X (ASUS ROG Matrix Platinum) montiert habe, schmiert mir der Rechner im 3D Betrieb ab. Mal startet er komplett neu, mal gehen die Monitore in den Standby, der PC läuft weiter aber ohne dass ich etwas tun kann. Hilft nur (Hard-) Reset.
Problem tritt sowohl bei Spielen als auch in Benchmarks auf.

Vor dem Umbau lief alles problemlos. Änderungen am System sind, bis auf Installation des ASUS GPU Tweak, nicht vorgenommen worden.
Im 2D Betrieb läuft alles problemlos. Temperaturen sind auch im grünen Bereich. 35 Grad im Idle, 41+ im Startbildschirm von Rocket League (bis wieder Absturz) bei 900-1000 MHz.

Bei Rise of the Tomb Raider kommt zuerst eine Fehlermeldung dass u.U. die Grafikeinstellungen geändert werden sollten, da der PC nicht die Mindestanforderungen erfüllen könnte.

Hauptmonitor ist ein Qnix Evolution II mit 2560x1440 60Hz via DVI und Sekundär Phillips irgendwas mit 1920x1080 60Hz via Hdmi.

System:
CPU: Xeon E3 1231v3
MB: MSI H97M G43
GPU: ASUS ROG Matrix R9 290X Platinum
RAM: 16GB Kingston HyperX Fury 1866
PSU: Cooler Master G550M
OS: Win7 Home Premium

Nach einigem googeln werden die möglichen Ursache nur noch mehr, wobei ich denke dass irgendwas an der Karte sein muss, da es ja vorher über Monate problemlos lief.

Die Stromzufuhr scheidet aus, da bereits eine andere 290X übertaktet mit dem Morpheus lief. Treiber scheiden aus, da mit den selbigen vor dem Umbau alles problemlos lief. Beim Umbau selbst musste weder Gewalt angewendet werden, noch sind Teile beschädigt worden (soweit ich es einschätzen kann). Limitierungen der Monitore scheiden aus da an Auflösung und Frequenz nichts verändert wurde.

Eine andere Karte oder gar anderes System zum testen habe ich leider nicht zur Verfügung.

Was ich die Tage, wenn ich Zeit finde, ausprobieren werden ist:

- Das Powertarget erhöhen
- Grafiktreiber neu installieren
- Videoeingang ändern (ggf. zweiten Monitor abstöpseln)
- Wenn nötig alten Kühler wieder montieren

Vielleicht hatte jemand von euch ein ähnliches Problem und kann mir auf die Schnelle weiterhelfen. Ich musste das Thema nur jetzt schon eröffnen in der Hoffnung auf Hilfe, da es mich ziemlich nervt und ich nun aber erstmal keine Zeit mehr habe selbst stundenlang alle möglichen Szenarien auszuprobieren. Dazu werde ich wahrscheinlich erst am Wochenende kommen.

Grüße
 
Hast du Bilder von der Bestückung der Karte mit den Vram Kühlern?
Alles was nötig ist auch damit ausgestattet?
Als ich meiner 290X einem Morpheus verpasst hatte gab es ähnliche Fehlerbilder.
Das Problem konnte ich beseitigen in dem ich noch drei drauf geklebt habe die ich vergesssen hatte.
Siehe Anhang
 

Anhänge

  • 3.JPG
    3.JPG
    534 KB · Aufrufe: 616
CSO schrieb:
Hast du Bilder von der Bestückung der Karte mit den Vram Kühlern?
Alles was nötig ist auch damit ausgestattet?
Als ich meiner 290X einem Morpheus verpasst hatte gab es ähnliche Fehlerbilder.
Das Problem konnte ich beseitigen in dem ich noch drei drauf geklebt habe die ich vergesssen hatte.
Siehe Anhang


Ich habe leider nur ein Bild von der alten Karte, habe die neue aber genau so bestückt:
CE55FAFA-4EB0-4C94-80A4-491D458CB40D.jpg

Das PCB ist auch etwas anders als bei deiner. Welche wären denn die fehlenden?
 
Kann ich echt nicht sagen und möchte dir auch nix falsches erzählen.
Kenne nur das Standard AMD Layout was auch meine XFX 8 GB hatte.
 
Zuletzt bearbeitet:
schuIIe schrieb:
Wenn ich nicht irre müssten die schon mit Kühlkörpern versehen sein bei mir oder? Erkenne das nicht so richtig...blödes anderes Layout ;)

Ich seh da keine Kühlkörper. Daran wird dein Problem auch liegen. Deine Probleme sind typisch für eine fehlerhafte Montage. Irgendwas überhitzt und da könnte CSO schon goldrichtig liegen.
 
bei der Asus 290X ROG werden die RAM @ stock überhaupt nicht gekühlt bzw. sind keine Kühlkörper drauf. Da wird Wärme über die Backplate abgeführt. VRM wird da auch nicht extra behandelt, ich hatte damit nie Probleme.
Habe einfach den Artic Accelero IV Extreme montiert und auf die Backplate eine zweite Backplate bzw. Backkühlkörper (weil zu klein für das Layout) montiert damit der GPU Kühler moniert werden konnte. RAM und VRM habe ich nicht extra gekühlt und die Karte lief 2 Jahre rockstable und läuft auch noch heute.
Beim Originalkühler, der wesentlich mieser kühlt und scheisse laut ist, wird das auch nicht extra gekühlt.
 
Die 290X hat doch VRM Sensoren. Lies die mal mit GPU-Z aus wärend des zockens. Am besten auf dem 2ten Monitor mitlaufen lassen.
 
Guten Morgen und Danke für die Antworten. Die VRM1 werde ich nochmal separat mit einem Kühlkörpern versehen, solange es unter den Morpheus passt. Ausmessen beim zocken wird schwer, da die Abstürze unmittelbar nach starten einer 3D Anwendung kommen. Das dauert manchmal nur wenige Sekunden bis maximal vielleicht 15-20 Sekunden. Ich versuchs trotzdem. Schreibe dann hier rein ob sich etwas geändert hat.
Falls noch jemandem einfällt woran es möglicherweise liegen kann, nur her damit.
Könnte ich denn bei der Montage etwas beschädigt haben was diese Reaktion verursacht? Etwas was im 2D Betrieb nicht von Belang ist?
 
Falls du ein Infrarot-Laserthermometer organisieren kannst hilft das auch nach dem Absturz zum Ermitteln des hotspots. Gibts auch in Baumärkten, teilweise schon ab unter 30€. Die RAM-Kühler kann man sich schenken, meine R9 290X läuft seit dem ersten Tag ohne RAM-Kühler mit dem Peter II völlig problemlos und geht jetzt an meinen Sohn. Aber die VRM sind echte Hitzköpfe, besonders VRM1 (der lange Balken VRM´s quer über die Karte), aber auch VRM2 will gekühlt werden. Und den hattest du vergessen (dein post #5). Könnte die Ursache sein, obwohl die VRM2 eigentlich nicht sooo schnell sooo heiß werden.

PT erhöhen ist in dem Zustand keine gute Idee.
 
Zuletzt bearbeitet:
die VRM Temps kann man leicht mit GPU-z Auslesen, einfach im Hintergrund mitlaufen lassen und dann die Graphen kontrollieren, dort können min, max, avg und current angezeigt werden.
 
GPU-Z kann die Daten auch in einem logßfile speichern. Dann könntest du einfach nach einem Absturz rein gucken.
 
Hwinfo64 kann das auch und liefert im allgemeinen einen großen Überblick.
 
Zurück
Oben