Radeon HD 5670: HDMI Audio Abbruch wenn AV-Receiver ausgeschaltet

Jackie78

Lieutenant
Dabei seit
Okt. 2004
Beiträge
909
Hallo,

ich habe in meinem HTPC eine Radeon HD 5670 stecken, Bild und auch der Ton geht per HDMI an einen DEnon AVR 1912 AV Receiver. Und der Ton sorgt letztlich auch für Probleme: wenn ich nämlich zwischenzeitlich den Receiver einmal kurz aus- und wieder einschalte, dann bekomme ich anschließend zwar wieder ein Bild, aber bis zum nächsten Neustart keine Tonausgabe mehr per HDMI.

Ist das ein bekanntes Handshakte-Problem, oder woran könnte das liegen? Gibt es eine Alternative zum Neustart, wie lässt sich das ganze beheben?
 

Ecki815

Lieutenant
Dabei seit
Juli 2012
Beiträge
938
Steht beim Ton in der Taskleite ein Kreuz und wenn du Draufklickst kommt Problembehebung? Wenn ja, dann schalte mal den Bildschirm aus und wieder an. Habe selbiges mit HD 7850 und Denon AVR 1713.
Ecki
 

Jackie78

Lieutenant
Ersteller dieses Themas
Dabei seit
Okt. 2004
Beiträge
909
Nö, das einzige was ich machen kann ist auf "Anzeige erkennen" im CCC klicken, dann ist die Audioverbindung wieder da, aber mal unverblümt gesprochen: das ist doch totaler Schrott, und hat mit der Lebenswirklichkeit nix zu tun. Ich will doch meinen Receiver mal ausmachen können, ohne dass dieser schrottige ATI Treiber jedesmal die HDMI-Audio Verbindung verliert, bzw. nicht automatisch wiederherstellt, wer bitte testet sowas bei AMD? Hier mal noch ein paar Screenshots, wie das in den Windows8 Einstellungen aussieht (Catalyst 13.4):


Nach dem Start:



Nach Aus- und Wiedereinschalten des Receivers:



Erkennung in CCC:

 

iamschnuddel

Lieutenant
Dabei seit
Okt. 2006
Beiträge
655
Diese HDMI-Handshake Probleme haben nichts mit AMD selektiv zu tun. Das passiert auch bei NVIDIA. Ich nehme an, das es auf die zeitgleiche Übertragung von Bild und Ton via HDMI zurückzuführen ist. Aber es ist defacto kacke, da geb ich dir recht. Vor allem es tritt nicht nur bei AVRs auf, sondern auch bei Monitoren was sehr nervig sein kann.

Bei mir regelt sich das immer, indem ich den Receiver nach dem Ein/Ausschalten im CCC deaktiviere und anschließend das Bild auf den Receiver neu erweiter.
 

Tanzmusikus

Commander
Dabei seit
Aug. 2010
Beiträge
2.392
Hallo,

und ich möchte noch erweitern, dass es eigtl. an ALLEN HDMI-Geräten dieses Phänomen gibt.
Tja - die digitale Welt hat trotz aller Vorsprünge auch Ihre Holpersteine.
Analog hat diese Probleme eher weniger bis auf Mini-Knackser ... dafür aber mehr Rauschen usw.

Gute Nacht & WE !!
 
Top