RAID5 an 3ware, 3 von 4 Drives sind plötzlich raus...

xenomat

Newbie
Dabei seit
Mai 2010
Beiträge
3
Tach zusammen,

ich hab ein RAID5 (4xWD20EADS) an einem 3ware Controller laufen und mir sind nun nach einer Konfiguration des Idle-Timer und der "Time Limited Error Recovery" 3 dieser Platten aus der Konfiguration "gefallen". Merkwürdigerweise aber nicht die Vierte... mit so was hab ich überhaupt nicht gerechnet, sonst hätte ich das erst mal mit einer HD versucht. :freak:
Ich hab nun ein RAID5 das unusable bzw. inopperable ist, und 3 vermeintlich freie Platten am Controller...
Alle meine Daten sind da aber noch drauf! Ich kann ein Rebuild mit dem Array + 3 Platten starten, will aber nicht noch mehr kaputt machen. :(
Weiss irgendjemand, wie man in so einem Fall die Konfiguration wieder herstellen oder retten kann? Es ist ja nix kaputt oder gelöscht!

Danke für Eure Hilfe!
xenomat
 

Ernst@at

Admiral
Dabei seit
Apr. 2008
Beiträge
7.918
Welches System?
Bild der Datenträgerverwaltung?
Welches Board?
 

xenomat

Newbie
Ersteller dieses Themas
Dabei seit
Mai 2010
Beiträge
3
Es ist ein Hardwarecontroller, 3ware 9650SE-4LPML. Im Windows ist dann eine große Platte zu sehen. Aber das RAID ist ja nun nicht komplett, also ist die Platte auch nicht in der Datenträgerverwaltung zu sehen.
Das Mainboard ist ein Intel, aber wie gesagt, es handelt sich um ein Hardware-RAID.
 

Ernst@at

Admiral
Dabei seit
Apr. 2008
Beiträge
7.918
Um einen sinnvollen Diagnostikplan zu erstellen, ist Win und Intel nicht gerade präzise. Gehts genauer? Die Diagnostik wird vielleicht nicht am Controller stattfinden können, deswegen diese Fragen, um die Möglichkeiten auszuloten
Im Win muss es ja auch noch einen Manager für das Ding geben, der hat sicher auch einen Ereignis-Log. Welche Informationen sind da drin zu finden?
Welchen Status haben die Platten, wenn sie schon nicht in der Datenträgerverwaltung aufscheinen? (Ein Bild sagt mehr als viele Zeilen Text)
 

xenomat

Newbie
Ersteller dieses Themas
Dabei seit
Mai 2010
Beiträge
3
Es gab da keinerlei Vorwarnung, im Log ist bzw. war das RAID einfach nur incomplete.
Allerdings habe ich nun mit dem LSI-Support ein Analyse-Log erstellt und die haben mir dann ein Reparatur-Script geschickt. Nun ist das RAID wieder vorhanden und ich sichere Daten... Der LSI-Support ist super!

Danke für das Interesse, Ernst!
Ich brauche einen Backup-Plan...
 
Top