RAM nach WLP Wechsel und BIOS Reset nicht mehr übertaktbar

Quackmoor

Commander
Dabei seit
Juli 2008
Beiträge
2.489
MSI Z77A-G43
Intel Core i5-3570k
G.Skill TridentX DIMM Kit 16GB, DDR3-2400, CL10-12-12-31 (F3-2400C10D-16GTX)

Moin Leute,
nachdem ich bei meiner CPU die WLP gewechselt und das BIOS aus irgendeinem Grund auf Standardeinstellungen zurückgesetzt habe, kann ich den RAM auf nicht mehr als 1600 Mhz stabil betreiben. Ich habe erst versucht jeweils ein XMP Profil (CR1 oder CR2) zu aktivieren aber er hat nicht mal bis zum postscreen geschafft. Dann habe ich die Spannung manuell auf 1,65 Volt und auch die Timings gesetzt und geschaut was wenigstens eine Stunde Prime stable(blend) ist. Die CPU lief derweil mit Standardtakt. "Neueste" BIOS Version ist auch drauf.
 

Bioforge

Lt. Junior Grade
Dabei seit
Apr. 2009
Beiträge
358
Was für einen CPU Kühler hast Du? Bei zu starkem Anpressdruck kann der Speichercontroller in Mitleidenschaft gezogen werden.

Zur Sicherheit, Kühler nochmal ab, CPU Kontakte kontrollieren, und wieder dran, erst mal Kühler nicht zu fest anziehen (je nach Kühler relevant)
 
Zuletzt bearbeitet:

evilnear

Commander
Dabei seit
Jan. 2013
Beiträge
2.671
nah, die kontakte anfassen sollte kein problem sein. kühler zu fest ist wahrscheinlicher.
 

bananen_admiral

Lt. Junior Grade
Dabei seit
Jan. 2012
Beiträge
391
Ich würde auch den Anpressdruck des Kühlers nochmal überprüfen. Ich hatte mal bei meiner geköpften CPU den Fall, dass der Heatspreader verrutscht ist und sich in der Sockelhalterung verkantet hat. Durch den zu festen Druck waren dann nur 2 von 4 RAM Slots ansprechbar. Erst das korrekte Setzen des Heatspreaders hat das Problem gelöst.
 

Bioforge

Lt. Junior Grade
Dabei seit
Apr. 2009
Beiträge
358
Kannst Dich ja nochmal melden falls das die Ursache war, macht den Thread runder ;)
 

Bioforge

Lt. Junior Grade
Dabei seit
Apr. 2009
Beiträge
358
Super, Problem erkannt - Problem gebannt :cool_alt:
 
Top