RAM Probleme Asus Prime Z370- A No Boot -DRAM

akdialek

Cadet 1st Year
Registriert
Jan. 2018
Beiträge
12
Hallo!
Ich habe ein boot Problem mit folgendem Setup:

Mainboard: Asus Prime Z370- A
CPU: i78700K

Pc bootet nicht ins BIOS - DRAM Led leuchtet durchgehend, was auf ein RAM Problem schließen lässt.
Habe folgende RAM probiert:

Corsair CMU32GX4M2C3200C16 Vengeance LED 32GB (2x16GB) DDR4 3200MHz

als zweites habe ich folgende RAM probiert:
Corsair CMR32GX4M2A2666C16 Vengeance RGB 32GB (2x16GB) DDR4 2666MHz C16 XMP 2.0

Ich weiß leider nicht mehr weiter und bin schon ziemlich frustriert,hat irgend jemand einen Tip -
Vielen Dank!!!
 
BTW - Habe auch verschiedene RAM Steckplätze und auch nur das Einsetzen eines chips probiert.
MemOK! Funktion habe ich auch getestet... PC bootet nicht - BIOS startet nicht
 
Zuletzt bearbeitet:
In A2 (ganz rechts) und B2 (zweite von links) die RAM.Module korrekt eingesetzt ?

NUR HIER !!

Bei einem Modul NUR A2 !!

DANACH "MEMOK!" SOFORT BEIM START des MBs drücken !
 
Hi Danke für die schnelle Antwort.
Kann ich das Mainboard ohne RAM ins BIOS starten?
Das wäre ja der erste Schritt der Nullmethode right?
 
NEIN > mindest- ein Modul in "A2" ist nötig !

CPU: i78700K
CPU-Kühler ist welcher ?

Dieser kann nicht "zu fest" auf der CPU sitzen ?
 
Zuletzt bearbeitet:
Habe die rams auf A2 B2 gesteckt (war mein erster Versuch).
Habe MemOK! gleich beim start gedrückt... DRAM hat eine Zeit lang geblinkt -- jetzt wieder durchgehend:
(das gleiche mit dem anderen Paar RAM):
Hier ein bild

Ist wirklich seltsam:
Noch eine wahrscheinlich noobige Frage: Habe den Monitor mit HDMI mit der GPU verbunden .. Habs auch direkt am MoBo probiert.. weil von VGA die rede war... Habe nur einen DVI port .. kann das das Problem sein?
Ergänzung ()

Kühler: ARCTIC Freezer 33 Penta - Semi-passiver Tower CPU Luftkühler, Prozessorlüfter für Intel und AMD Sockel bis 320 Watt Kühlleistung, Cooler mit 120 mm PWM Lüfter - Leise und Effizient

Könnte versuchen den etwas zu lockern .. hab ihn aber sicher nicht komplett angezogen..
 

Anhänge

  • IMG_20180130_111051.jpg
    IMG_20180130_111051.jpg
    1,3 MB · Aufrufe: 622
DIE BEFESTIGUNGSSCHRAUBEN vom CPU-Kühler um eine halbe Umdrehung DIAGONAL lösen -

TESTEN

Der Kühler wird evtl. "zu fest" auf der CPU sitzen -

BIOS-Version ist welche ?
 
Zuletzt bearbeitet:
Hanne schrieb:
Zitat entfernt - Bitte Regeln beachten!​

Hat leider nicht geholfen ... DRAM LED leuchtet sofort beim Einschalten.
Monitor bekommt kein signal ..
Damn
 
Zuletzt bearbeitet von einem Moderator: (Zitat des unmittelbar vorangestellten Beitrags entfernt)
Beim Einbau des Mainboards ist auf die Abstandshalter geachtet worden ? Alle richtig gesetzt und KEINER zu viel eingesetzt ?

Der 8-polige +12V Stecker ist aber aufgesteckt !
 
Hanne schrieb:
Beim Einbau des Mainboards ist auf die Abstandshalter geachtet worden ? Alle richtig gesetzt und KEINER zu viel eingesetzt ?

Der 8-polige +12V Stecker ist aber aufgesteckt !

Ja habe alle 9 Abstandhalter nach Anleitung platziert - und an denen angeschraubt...
Strom hab ich auch den 8 poligen und 12V angesteckt
siehe Bilder
 

Anhänge

  • IMG_20180130_114205.jpg
    IMG_20180130_114205.jpg
    1,2 MB · Aufrufe: 514
  • IMG_20180130_114240.jpg
    IMG_20180130_114240.jpg
    1,7 MB · Aufrufe: 542
Bei AUSGESCHALTETEM NT die beiden Pins CLRTC für ca. 10 Sek. überbrücken -
ist das bereits NACH dem Einbau der Hardware (RAM / Grafikkarte etc.) gemacht worden ?

Die CPU sitzt korrekt im Sockel ?

RAM-Module sitzen korrekt ?
 
Hanne schrieb:
Bei AUSGESCHALTETEM die beiden Pins CLRTC für ca. 10 Sek. überbrücken -
ist das bereits NACH dem Einbau der Hardware (RAM / Grafikkarte etc.) gemacht worden ?

Die CPU sitzt korrekt im Sockel ?

RAM-Module sitzen korrekt ?

CPU und RAM müssten korrekt sitzen.
CLRTC wurde noch nicht überbrückt .. weder am Anfang noch nach einbau der Hardware..
soll ich das tun? BTW viel DANK für die Hilfe!!!
 
@ TE:
hilft dir bei deinem problem nicht weiter, aber du solltest den CPU-lüfter auf die andere seite des kühlers packen, und zwar so dass er luft durch den kühler in richtung hecklüfter drückt.
 
akdialek schrieb:
CPU und RAM müssten korrekt sitzen.
CLRTC wurde noch nicht überbrückt .. weder am Anfang noch nach einbau der Hardware..
soll ich das tun? BTW viel DANK für die Hilfe!!!

Habe die CLRTC für 10 sec überbrückt (im abgeschaltenen Zustand - Netzstecker gezogen) habe nun neu gebootet -> keine Änderung, auch MemOK! habe ich gemacht .... :(
Ergänzung ()

Deathangel008 schrieb:
@ TE:
hilft dir bei deinem problem nicht weiter, aber du solltest den CPU-lüfter auf die andere seite des kühlers packen, und zwar so dass er luft durch den kühler in richtung hecklüfter drückt.

Daanke für die Info .. hab ich mir gedacht!
 
Es ist wie von @Deathangel008 beschrieben richtig - tut aber zum augenblicklichem Problem nichts zur Sache -

Das Problem wird beim Einbau der Hardware liegen !
 
Hanne schrieb:
Es ist wie von @Deathangel008 beschrieben richtig - tut aber zum augenblicklichem Problem nichts zur Sache -

Das Problem wird beim Einbau der Hardware liegen !

ok.. vielen Dank .. ich werden nochmal alles zerlegen und schauen ob es dann klappt!!
Vielen Dank!
 
Kann es sein das neben dein ersten M2 Slot eine Mobo schraube fehlt ?

Welches netzteil hast du ?

Hast du dich auch vor dein Hardware Einbau geerdet ?
 
KK_OC_KK schrieb:
Kann es sein das neben dein ersten M2 Slot eine Mobo schraube fehlt ?

Welches netzteil hast du ?

Hast du dich auch vor dein Hardware Einbau geerdet ?

hey ,
also das wo du meinst dasst beim m2 slot eine schraube fehlt ist ein Stift der direkt vom housing die Mobo fixiert ..
netzteil verwende ich folgendes:
Corsair CP-9020093-EU RMX Serie RM850X ATX/EPS Voll Modular 80 PLUS Gold 850W Netzteil, EU
 
hast du die Teile neu gekauft ?
wenn ja, schick alles zurück und bestelle neu !

Z370 ist nicht so wählerisch mit dem RAM, dass man ihn nicht wenigstens 1 mal ins Bios bekommt.
Also kann der RAM defekt sein, oder das Board oder (am unwahrscheinlichsten) die CPU, oder das Netzteil

Wäre mir alles zu heikel bei nagelneuen Komponenten
 
Zuletzt bearbeitet:
Zurück
Oben