RDP Leiste Standardmässig nicht pinnen

.mojo

Fleet Admiral
Dabei seit
Nov. 2004
Beiträge
13.017
Hi.

Hab folgende Frage.

Hab ne RDP-Verbindung gespeichert.
So, meine Frage ist, wenn ich die aufrüfe, ist oben die leiste standardmässig angepinnt.
Wie kann ich das machen, dass sie standardmässig nicht angepinnt is?

XP pro

MFG
Mojo
 
P

pcpanik

Gast
Unter den Optionen kannst Du einen Haken Entfernen: Bei Vollbild Verbindungsleiste anzeigen

Komisch, bei mir ist der Standard nicht angepinnt ;-)
 
Zuletzt bearbeitet:

.mojo

Fleet Admiral
Ersteller dieses Themas
Dabei seit
Nov. 2004
Beiträge
13.017
ja, ne, wenn ich das mache, ist die Leiste überhaupt nicht da... und erscheint auch nicht.
Bzw, bei Aufbau der Verbindung ist sie noch da, doch dann schleicht sie sich, wie es halt sein soll bei nicht angepinnt, aber sie erscheint dann nicht mehr, wenn ich an den oberen Bildrand zeige.
 

werkam

Alter Meckermann
Dabei seit
Okt. 2001
Beiträge
62.778
Dann klicke mal auf das Verbindungsymbol, evtl erscheint sie dann wieder.
 
P

pcpanik

Gast
Also, ich habe es nochmal versucht. Ohne a der Option (also dem Häkchen) etwas geändert zu haben, merkt sich RDP die letzte Einstellung bez. des Pins bei Fullscreen.

Allerding wohl nur, wenn man sich sauber vom RDP PC abmeldet und nicht einfach per X zu macht (was einer Trennung gleich kommt).

Die Einstellung wird vermutlich in der default.rdp Datei gespeichert.
 
Top