Rechner fährt immer um 0 Uhr von alleine hoch und bleibt an bis man ihn aus...?!?!

RenoRaines

Lt. Commander
Dabei seit
Feb. 2004
Beiträge
1.312
Hallo,

seit ungefähr einer 1 bis 2 Wochen fährt mein Rechner immer von alleine um exakt 0 Uhr hoch, hat einer eine Idee was das sein könnte? Heute morgen um 7 Uhr war der Rechner wieder an, hatte gestern vergessen noch mal um kurz nach 0 Uhr noch mal nachzuschauen :(

Wenn ich den Rechner bis nach 0 Uhr anlasse und erst um 0:10 herunterfahre bleibt er aus, es ist also immer exakt dieses 0 Uhr Fenster wo er sich hochfährt...er macht dann aber auch nichts. Habe insgesamt 3 Rechner hier, es ist nur dieser eine der diese faxen macht :freak:


Ich hab schon im Bios nachgeschaut (es handelt sich um ein Asrock Z97M OC Formula Mainboard, aktuelleste Bios Version von März 2015) ob irgendwelche Wake On Funktionen aktiviert sind, sind aber nicht. Auch der Entfeuchter ist deaktiviert. Ich habe die Vermutung es kam mit dem letzten Bios Update mitte März, sicher bin ich mir aber nicht da ich halt oft erst gegen 0:15 - 0:30 Uhr ins Bett gehe...

Hat jemand eine Idee was das sein könnte? System ist Win 8.1 pro x64.

Mit besten Grüßen
Reno
 

Madman1209

Fleet Admiral
Dabei seit
Nov. 2010
Beiträge
24.557
Hi,

wie ist denn dein Windows Update eingestellt? Ist der PC komplett heruntergefahren oder Stand By oder ähnliches?

VG,
Mad
 

dominic.e

Commodore
Dabei seit
Sep. 2013
Beiträge
4.989
Auch "Aufgaben" dürfen den Rechner aus dem StandBy wecken, ich vermute mal, dass du da sowas in der Art am "laufen" hast.
 

tiwa86

Lt. Commander
Dabei seit
Sep. 2004
Beiträge
1.762
Steck den PC an eine Mehrfachsteckdose mit Kippschalter und der Rechner fährt nimmer um 0 Uhr hoch + spart Strom
 

MetalForLive

Admiral
Dabei seit
Sep. 2011
Beiträge
7.384
Ab 0 Uhr ist doch Geisterstunde, schon mal daran gedacht ? Vielleicht hast du einen Poltergeist :evillol:

Spaß beiseite, steck mal das Lankabel aus und guck ob es immer noch passiert.
Evtl. hast du irgendwelche Magicpakets im Netzwerk rumschwirren und WoL ist doch irgendwie aktiviert.
 

damn80

Commodore
Dabei seit
Juni 2008
Beiträge
5.033
evtl. was im bios rumgepfuscht?
gibt seit urzeiten dort die funktion das die kiste zeitgesteuert angeht
 

wahli

Vice Admiral
Dabei seit
Feb. 2010
Beiträge
6.285
In der Windows Ereignisanzeige sollte eigentlich protokolliert sein, was den Rechner aufweckt.

Ereignisanzeige öffnen
Windows-Protokolle -> System
 

Feo

Cadet 2nd Year
Dabei seit
Juli 2013
Beiträge
28
Ein weiterer Tipp: Unter Systemsteuerung->Verwaltung->Ereignisanzeige schauen, warum der Rechner angegangen ist. Dort steht dann meistens das Programm, was das verursacht. Und dann wie schon oft erwähnt wurde in den "Aufgaben" schauen.
EDIT: wahli war schneller :D
 

Lars_SHG

Fleet Admiral
Dabei seit
Sep. 2008
Beiträge
14.713
ich tippe mal auf einige Fehlinformationen vom Threadersteller!?!

Ist der Rechner wirklich herunter gefahren oder spielst mit irgendwelchen Schlaflösungen aus Windows 8 rum, die eh nichts auf einem PC zu suchen haben?
Ich vermute mal, letzteres ist der Fall und dann haben die Vorredner hier Recht mit den Einstellungen die Du gemacht hast!

In dem Fall, aufhören mit solch albernen Schlaflösungen und Rechner immer RICHTIG herunter fahren!

Sollte es aber dennoch so sein, dass der Rechner aus einem RICHTIG heruntergefahrenen Zustand über die Software hochfährt, würde ich mir ernste Gedanken machen, so was darf kein Rechner machen! Aus ist Aus bis man den Schalter drückt!
Aber müßig darüber zu spekulieren wenn die Info möglicherweise falsch ist.......
 

icyFranky

Lt. Commander
Dabei seit
Jan. 2004
Beiträge
1.191
eventuell WOL im Router eingestellt,
testweise heute Abend den LAN Stecker ziehen.
 

Moselbär

Fleet Admiral
Dabei seit
Okt. 2011
Beiträge
29.452
Die einfachste Lösung - ohne Suchen nach der Ursache - mit Sicherheit eine falsche Einstellung eines Programms oder des OS - ist die "Leistenlösung" die hier schon gepostet wurde.

Rechner an Mehrfachsteckdose mit Kippschalter - nach dem Runterfahren Schalter umlegen - und gut isses.

Und beim Hochfahren wird er Dir das "Update" nachholen wollen - und Du brauchst nicht zu suchen - einfach dann nachsehen was gerade updaten will.
 

x-sector

Commander
Dabei seit
Nov. 2007
Beiträge
2.556
neben dem was bereits genannt wurde ..

einige BIOS bieten auch hier Weckfunktionen bzw. automatisches hochfahren an (u. a. Dell).
Wenn du vermutest es könnte mit dem letzten Update zusammenhängen,
schau mal ob in deinem BIOS ebenfalls ein autom. Booten aktiviert ist. Hat übrigens nichts mit WOL oder ähnlichen zu tun. Lässt sich für Tage und Uhrzeiten einstellen.
 

Motorrad

Captain
Dabei seit
Feb. 2015
Beiträge
3.577
Den Rechner komplett vom Strom zu nehmen, kann in Verbindung mit manchen SSDs oder auch HDDs zu Problemen mit dem bei Win 8.1 voreingestellten Schnellstart führen! ;)

In meinem Fall startete der Rechner erst wieder beim zweiten Versuch oder erst überhaupt, nachdem ich den Schnellstart deaktiviert habe. Positiver Nebeneffekt ist auch noch, daß mein Rechner jetzt ohne den aktivierten Schnellstart beim Herunterfahren auch sofort ausgeht und nicht noch erst mehrere Sekunden etwas irgendwo hinschreiben muß!
 
Zuletzt bearbeitet:

tiwa86

Lt. Commander
Dabei seit
Sep. 2004
Beiträge
1.762
Den Rechner komplett vom Strom zu nehmen, kann in Verbindung mit manchen SSDs oder auch HDDs zu Problemen mit dem bei Win 8.1 voreingestellten Schnellstart geben! ;)
mmh, kann ich bisher nicht bestätigen. Habe auch den FastBoot aktiviert und beim Hoch- oder Runterfahren ist der PC sofort startklar bzw. direkt aus (sehe ich nur an einigen LEDs im Gehäuse). Danach wird der Kippschalter betätigt.
 

dominic.e

Commodore
Dabei seit
Sep. 2013
Beiträge
4.989

RenoRaines

Lt. Commander
Ersteller dieses Themas
Dabei seit
Feb. 2004
Beiträge
1.312
Hallo zusammen, danke für die rege Beteiligung.

Unter der Ereignisanzeige steht folgendes:

Protokollname: System
Quelle: Microsoft-Windows-Kernel-General
Datum: 10.04.2015 00:12:07
Ereignis-ID: 12
Aufgabenkategorie:Keine
Ebene: Informationen
Schlüsselwörter:
Benutzer: SYSTEM
Computer: XXXX
Beschreibung:
Das Betriebssystem wurde zur Systemzeit ‎2015‎-‎04‎-‎09T22:12:07.491831900Z gestartet.
Ereignis-XML:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-Kernel-General" Guid="{A68CA8B7-004F-D7B6-A698-07E2DE0F1F5D}" />
<EventID>12</EventID>
<Version>0</Version>
<Level>4</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x8000000000000000</Keywords>
<TimeCreated SystemTime="2015-04-09T22:12:07.999298000Z" />
<EventRecordID>274570</EventRecordID>
<Correlation />
<Execution ProcessID="4" ThreadID="8" />
<Channel>System</Channel>
<Computer>XXXX</Computer>
<Security UserID="XXXX" />
</System>
<EventData>
<Data Name="MajorVersion">6</Data>
<Data Name="MinorVersion">3</Data>
<Data Name="BuildVersion">9600</Data>
<Data Name="QfeVersion">17668</Data>
<Data Name="ServiceVersion">0</Data>
<Data Name="BootMode">0</Data>
<Data Name="StartTime">2015-04-09T22:12:07.491831900Z</Data>
</EventData>
</Event>


Wie ich dort unter 100 anderen Punkten erkennen kann wird wohl doch einiges gemacht. u.a. MediaServer gestartet (hab noch nie einen Mediaserver eingestellt, Definitionsupdate für den Defender geladen, Festplatten auf Fehler überprüft usw usw....

Leute, ich habe diesbezüglich nie etwas eingestellt oder Aufgaben erstellt...woher kommt der Quark? Wie ich auch herauslese setze ich das System angeblich in den "Standby" beim herunterfahren, obwohl ich immer explizit "Herunterfahren" anklicke und nicht Standby oder Ruhezustand o_O

Zum Thema Kippschalter: Ist keine Lösung bei mir da der dann beim nächsten Hochfahren meine SSD's nicht erkennt, ich dann kurz ins Bios muss und dann gehts wieder weiter...nervig!
 
Zuletzt bearbeitet:

tiwa86

Lt. Commander
Dabei seit
Sep. 2004
Beiträge
1.762
Dito. Dein ganzes System scheint nicht ganz rund zu laufen. Vielleicht würde es mehr Sinn machen die 1-2 Stunden mehr zu investieren und das System neu aufzusetzen. Im Zuge dessen ggf. mal die SSD an einem anderen S-ATA Port hängen und nochmal im Bios schauen, ob AHCI aktiviert ist.

Wenn wirklich keine WOL oder Ereignisaufgaben definiert wurden, dann musst du entweder mit dem Zustand leben oder entscheiden was dir wichtiger ist: Kippschalter = Bios/SSD oder neu ausetzen.
 

Madman1209

Fleet Admiral
Dabei seit
Nov. 2010
Beiträge
24.557
Hi,

schließe mich den Vorredner ganz klar an: da stimmt etwas grundsätzlich nicht!

VG,
Mad
 
Top