Rechner hängt mit neuer Hardware

SYSTEMxFEHLER

Newbie
Registriert
Aug. 2020
Beiträge
3
Moin, ich habe mir vor ca. einer Woche neue Hardware gekauft, seitdem kommt es gelegentlich vor das der Rechner bzw. die Maus immer kurz hängen bleibt. Nach einem Neustart ist das Problem behoben und tritt auch erstmal nicht wieder auf. Ein Neustart über Windows ist nicht möglich, da er im Neustart Bildschirm hängen bleibt.

Einen RAM-Test mit Memtest86 habe ich bereits gemacht. Die Energiespareinstellungen sind auf Höchstleistung gestellt und alle Treiber sollten aktuell sein. Eine Neuinstallation von Windows hat leider auch nicht geholfen.

Hardware:
Ryzen 7 3800x (Neu)
MSI Gaming Pro Max (Neu)
MSI GTX 1080 8 GB
Corsair Vengeance DDR4 16 GB 3600 Mhz (Neu)
Samsung SSD 850 Evo 250 GB (fürs Betriebssystem)
WD HDD 1TB
BeQuiet Straight Power 11 650 Watt
 

Anhänge

  • Unbenannt.PNG
    Unbenannt.PNG
    62 KB · Aufrufe: 156
  • Unbenannt2.PNG
    Unbenannt2.PNG
    66,9 KB · Aufrufe: 149
  • Unbenannt3.PNG
    Unbenannt3.PNG
    39,2 KB · Aufrufe: 156
Zuletzt bearbeitet von einem Moderator: (Überflüssiges Zitat entfernt)
Da, Problem gefunden.

Gehe die Schritte im 2. Link meiner Signatur durch, und zwar für jeden (!) Eintrag im Geräte - Manager, wo "AMD SATA Controller" steht.

Und da dieses Problem wahrscheinlich durch einen sogenannten Treiber-Booster entstanden ist:

Einen solchen bitte dringend vom System entfernen!
 
thompson004 schrieb:
Habe jetzt alle Einträge geändert in "Standardmäßiger SATA AHCI- Controller". Sollte das Problem noch nicht behoben sein, melde ich mich nochmal. Driver Booster wurde ebenfalls entfernt :D.

Vielen Dank für die schnelle Hilfe ! 👍
 
Zuletzt bearbeitet von einem Moderator: (Überflüssiges Zitat entfernt)
  • Gefällt mir
Reaktionen: thompson004
Zurück
Oben