Rechner sehr langsam - HDD im Verdacht

Kawumpe

Lt. Junior Grade
Dabei seit
Juni 2009
Beiträge
457
Hallo,
ich brauche Hilfe.

Ich habe gerade den Rechner meines Vaters hier, der neuerdings beim Windows-Ladescreen für längere Zeit hängen bleibt.
Wenn dann irgendwann mal XP gestartet wird, ist das auch so langsam, dass man damit kaum arbeiten kann.

Jetzt habe ich mit HD Tune die HDD getestet.
Den Health-Screen kann ich nicht deuten.
Der Error-Check sagt, es sei alles ok (komplett grün).

Aber die Durchsatzrate sieht erbärmlich aus und mir scheint, dass hier der Hund begraben sei.

Kann ich davon ausgehen, dass die HDD so gut wie tot ist oder kann auch etwas anderes zu diesen miesen Durchsatzraten führen? (Board, BIOS?)

Ich bin dankbar für Vorschläge zur weiteren Vorgehensweise hinsichtlich Fehlereingrenzung.
(Ram hatte ich probehalber schonmal gewechselt, an dem liegt es nicht)

 

HisN

Fleet Admiral
Dabei seit
Nov. 2005
Beiträge
79.553
die ist im Pios-Modus.
Ist eine Schutz-Funktion. Liegt oft am Kabel. Wenn zu viele Fehler auftreten schaltet Windows zurück.
Entsprechenden Controller im Gerätemanager löschen und neu finden lassen.

Tippst Du das Stichwort in die Forums-Suche findest Du weiterführende Beiträge.

 
Zuletzt bearbeitet:

Segelflugpilot

Admiral
Dabei seit
Okt. 2008
Beiträge
9.056
hast du den benchmark der hdd mal ein zweites mal durchlaufen lassen?
hast du währenddessen auf der festplatte irgendwas gemacht?


edit: okay wenn hisn was sagt, dann ist das hier nicht mehr relevant^^
 

StuffedLion

Lt. Commander
Dabei seit
Apr. 2004
Beiträge
1.049
ja da stimmt definitiv etwas mit der festplatte nicht.

was für ein system, insbesondere mainboard wird verwendet?

das würde ich erst mal machen:

kabel der festplatte überprüfen.
southbridge treiber neu installieren.
festplatte in einem anderen computer testen.

lg
Lion
 

druckluft

Captain
Dabei seit
Juli 2010
Beiträge
3.422
Ein bischen komisch kommt mir der Wert UltraDMA CRC Error Count vor, da dürfte eigentlich nichts stehen. Der Fehler deutet auf Übertragungsprobleme vom Controller zur Platte hin, was evtl. auch die langsame Geschwindigkeit erklären würde. ich würde die Platte mal an einem anderen Rechner testen.
 

Kawumpe

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Juni 2009
Beiträge
457
Vielen Dank für die Antworten.
HisN hat ins Schwarze getroffen. (Controller deinstalliert, 2x Neustart und alles scheint gut zu sein)
DANKE :)
 

HisN

Fleet Admiral
Dabei seit
Nov. 2005
Beiträge
79.553
das wird wieder passieren wenn du nicht die ursache dafür findest.
 

Kawumpe

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Juni 2009
Beiträge
457
Hallo HisN,ich habe soeben schon ein neues SATA-Kabel rausgesucht. Und dann mal abwarten.
Und danke nochmal.
 

Pulvertoastmann

Lt. Junior Grade
Dabei seit
Mai 2008
Beiträge
494
Hatte das Problem bei meiner alten Kiste auch mal. Wie HisN meinte kann das schnell wieder auftreten, war bei mir auch mal der Fall. Hab dann aber den SATA Port gewechselt
und das Problem war dann Geschichte.

Gruß
 

Michel777

Lt. Junior Grade
Dabei seit
Aug. 2009
Beiträge
427
ich werf hier auch mal ein THX in den raum
hatte das prob auch mit nem *neu* gebauten pc ,konnte mir so helfen ..
danke
 
Top