Repeater Problem TP-Link 830RE und TP-Link 841ND

vathris

Newbie
Dabei seit
Dez. 2011
Beiträge
6
Hallo zusammen,

ich bitte um Euere Hilfe:

ich nutze den TP-Link 841ND als Router nach einem Modem von Kabel-BW. Hintendran hängt noch ein Netzwerkswitch an dem wiederum TV`s, Internetradios, ein Synology Server etc. hängen. Obwohl der 841ND eine sehr gute Wlan-Abdeckung hat (da war die vorherige Fritzbox wesentlich schwächer), habe ich im Garten bzw. auf dem Balkon keinen W-Lan. So habe ich mir kürzlich den WLan Repeater aus dem gleichen Hause 830RE gekauft. Ich dachte mir, dass Geräte vom selben Hersteller am besten zu einander passen und dass es somit keine Probleme geben durfte. Wie man sich nur täuschen kann....

Ich bin gem. Bed.-Anleitung vorgegangen, habe die WDS-Taste am 841 und anschließend die WDS am 830 betätigt. Nichts ist passiert, sprich ich konnt weder mit dem Smartphone noch mit dem Notebook eine Änderung feststellen. Ok. Verbinde den 830Re mit dem Notebook per Lan und installiere bzw. richte das Teil über die Software ein. Der 830Re ist bereits als Repeater konfiguriert ok. Ich suche hier nach anderen Netzwerken welche ich hinzufügen kann (am besten den 841) und finde nichts.

Trenne die Verbindung und stelle fest, dass die beiden TP-Links sich gegenseitig ausschließen bzw. nicht vertragen. Ist der 830RE an, kann ich auf beiden nicht zugreifen, weder per Lan noch per Wlan. Trenne ich den 830Re vom Strom, kann ich auf den 841N zugreifen, per Lan und per Wlan. Schalte ich den 841 aus, kann ich wiederum auf den 830RE zugreifen.

Ein Reset hat nichts gebracht!

Jemand eine Idee?

Danke im Voraus,

Chris
Ergänzung ()

noch was:
nach der Erstinstallation des 830RE hatte der 841 plötzlich eine neue SSID und der WPA2-Schlüssel wurde ebenfalls geändert. Ohne, dass ich danach gefragt wurde.
Ergänzung ()

IP`s

841ND: 192.168.1.1
830RE: 192.168.0.254
 
Dabei seit
Sep. 2011
Beiträge
206
an den IPs sieht man, dass da nichts läuft. Sollten schon beide im gleichen Netz sein, z.B beide der Art 192.168.1.x

WPS ist hat eh ein Sicherheitsproblem und ist nur da, damit es leichter ist, die Geräte einzurichten.
Schon mal versucht, es manuell gemäß Handbuch einzurichten?
 

vathris

Newbie
Ersteller dieses Themas
Dabei seit
Dez. 2011
Beiträge
6
ich habe versucht den 830RE manuell einzurichten. Das Problem dabei ist, der 841 wird dabei gar nicht mehr erkannt, sodass die Einrichtung schon mal gar nicht klappen kann. Er finde kein Netzwerk mit die Verbindung aufgenommen werden sollte.

Ich mittlerweile davon aus, dass die IP`s sich nicht vertragen habe hierzu das hier gefunden:

http://www.router-forum.de/board-faq-s-und-how-to-s/thread-2-router-miteinander-verbinden-ueber-kabel-39038-page-1.html

Sprich, ich müsste die IP des 830Re in sowas ändern wie
192.168.1.254
????
dann hätte ich den Anfang des 841 (192.168.1.xxx) wobei xxx=254 und somit ausserhalb der DHCP-Range. Wobei ich mir nicht sicher bin ob xxx= 254 sein muss oder xxx=100-199 ???
 

Fritzler

Commander
Dabei seit
Juni 2006
Beiträge
3.066
Klingt so als hätte der 830 gleich nochn eigenen DHCP Server?
Steck ihn alleine an ein PC, stell seine System IP wie genannt auf 192.168.1.2 um und gucke wo der DHCP abzuschalten ist. Dann alles WLAN artige einstellen.
 

vathris

Newbie
Ersteller dieses Themas
Dabei seit
Dez. 2011
Beiträge
6
also der 830Re ist als reiner Repeater konzipiert, demach ist bei dem Gerät das DHCP gleich von Anfang deaktiviert. Dies zu prüfen war einer meiner ersten Schritte.

Was mich wunderte war die konsequente "Abschaltung" des 841 sobald ich den 830Re in Betrib genommen habe. Wird ziemlich sicher an der dieser IP Sache liegen. Werde heute nachmittag die IP auf 192.161.2 per Lan-Kabel ändern und schauen was passiert.

Melde mich dann nochmals
Ergänzung ()

das Problem ist, nach mehreren Stunden des Kopfzerbrechens und Verzweiflung gelöst.

Es lag nicht an den IP`s. Nun hat der 830Re die Origina-IP 192.168.0.254 und es geht.

Ich stellte irgewannmal fest, dass der 830 RE automatisch auf Channel 7 sendete, 841 hingegen auf 13. Ich hatte das anfangs nicht beachtet, weil ich dachter der 830RE wird als Universal Repeater sich anpassen. Aber so schlau ist das Teil gar nicht. Nachdem ich den Channel auf dem 830Re nicht ändern konnte, habe ich den Channel beim 841 auf 7 gesetzt und siehe da: oh welche Wunder, es geht!

Noch eine Anmerkung: ich hatte vorher eine Fritzbox 7270 und als Repeater eine Fritzbox 7240 an den gleichen Stellen. DIe Einrichtung war hier sehr einfach und übersichtlich. Ich war jedoch mit der Wlan Leistung sehr unzufrieden, zumal die zugriffe auf die Synology sehr langsam waren. Nun, obwohl beide Geräte von TP-Link zusammen die Hälfte wie eine 7270 kosten, habe ich eine 100%-tige bessere Wlan Abdeckung.

Viele Grüße,

Chris
 
Top