RivaTuner 2.21 Problem

GrimTar

Lt. Junior Grade
Dabei seit
März 2008
Beiträge
432
Hallo,
habe gerade RivaTuner 2.21 installiert jedoch funktioniert das Programm nicht richtig. Wenn ich es starten will kommt immer die Meldung "Cannot load RivaTuner64.sys Driver". Danach sagt mir das Programm ich soll mein PC neu booten, damit unsegnierte Treiber erlaubt werden. Nach dem Neustart hab ich aber immer noch das gleiche Problem.

Vista 64Bit
177.84 Treiber

Mfg

GrimTar
 

GrimTar

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
März 2008
Beiträge
432
Ne System wurde davor formatiert. Aber schon bei der Installation kam mir eine Meldung entgegen das RivaTuner versucht einen unsegnierten Treiber zu installieren. Wahrscheinlich hat Windows das geblockt. Wie kann ich es umgehen?
 

HisN

Fleet Admiral
Dabei seit
Nov. 2005
Beiträge
69.872
Im Archiv dass Du geladen hast war noch eine 2. Datei. Das sind die Signierten Treiber.

Also Vista mit F8 starten und die Treibersignierung ausschalten.
Rivatuner starten
Und dann doppelklick auf die .rtu Datei.

Machste ein mal, und dann läufts auch bei einem normalen Systemstart.
 

GrimTar

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
März 2008
Beiträge
432
Wann soll ich F8 drücken? Bei mir kommt da irgendwie nichts.

Mfg

GrimTar
 

GrimTar

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
März 2008
Beiträge
432
Doch^^aber nicht diesen PC:lol:
 

GrimTar

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
März 2008
Beiträge
432
Versuchs jetzt
 

GrimTar

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
März 2008
Beiträge
432
Ok F8 hab ich geschafft und RivaTuner gestartet und es geht. Welche rtu Datei soll ich anklicken?
 

GrimTar

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
März 2008
Beiträge
432
Danke hat geklappt. Kann geclosed werden
 
Top