Samsung CLX-3185N druckt nicht einwandfrei

floklo4

Lt. Commander
Registriert
Feb. 2012
Beiträge
1.362
Servus Leute,

hab soeben meinen neuen o.g. AiO bekommen und gleich getestet. Ansich bin ich zufrieden, außer mit einer Sache. Meist in der Mitte des Blattes bekomme ich Druckfehler. Ich häng mal paar Bilder dran, damit ihr versteht was ich meine:



Bei Farbe oder rein Schwarz immer das selbe und für ein neues Gerät inakzeptabel. Zurückschicken möchte ich ihn eigentlich nicht. Deshalb:

Was kann ich dagegen tun?


Gruß
Flo
 
reinigung schon versucht?
 
Als ich damals den 3175N (also den Vorgänger) geliefert bekommen hatte, trat genau das gleiche Problem auf. Allerdings half eine Reinigung entsprechend der Anleitung (Seite 147ff). Danach gab es das Problem nie wieder.
 
So, ich hab jetzt mal den Innenraum laut der Anleitung gereinigt:

Alles ausgebaut, überall wo Toner war diesen entfernt und trotzdem ist das Problem noch!

Es ist zwar besser geworden, aber trotzdem ist es sichtbar und nun sind auch noch Absätze im Bild. Das letzte Drittel ist nun dunkler als die ersten 2 Drittel -.- Irgendwas stimmt da nicht... und nein, ich bin nicht hinten an die Belichtungseinheit gekommen.
 
Schick das Gerät zurück (ich weiß dass das mit ordentlich Schlepperei verbunden ist) und lass dir ein neues schicken.
Ich hab das gleiche Modell mit WLAN und meiner hat solche seltsamen Streifen noch nicht produziert.
 
Ja, ich hab ihn heute wieder zurück gegeben bzw. bei der Post abgegeben. Schade drum... Mir ist auch aufgefallen, dass im Resttonerbehälter nur Gelb war und das auch relativ viel, für gerade mal 5-10 Ausdrucke. Auch der Innenraum war nach 3 Drucken wieder voll mit Tonerrückständen. Zusätzlich hat es stark nach irgendwelchen Gasen gerochen, auch beim nicht drucken...

Wie dem auch sei, ich warte jetzt erstmal auf ein neues Gerät bzw. auf die Rückerstattung meines Geldes (keine Ahnung was Mindfactory macht) und dann schau ich weiter.
 
Heute kam das neue Gerät und es macht den selben Mist, aber egal. Kann mir mal einer verraten, warum am gelben Toner (nur an dem, beidseitig) Klebeband dran ist?



Muss ich das abmachen? Gehört das dahin? Eher nicht...


Edit:
Werde das Austauschgerät wieder zurücksenden... Das Teil hat überall Kratzer, z.B. auf der Scannerabdeckung und an der Tonerfachabdeckung! Reinigung brachte wieder keinen Erfolg, zudem bekomme ich die Trommel nicht raus... Meine Fresse ist das scheiße -.-
 
Zuletzt bearbeitet:
So, Gerät Nummer 3 kam heute und es funktioniert so, wie es soll! Keine Fehler im Ausdruck, so wie es sich eben gehört... ENDLICH ;)
 
Zurück
Oben