Samsung HD400LD spackt <.<

aTTomiX

Cadet 4th Year
Registriert
Okt. 2007
Beiträge
93
Hi,
wollte mal wissen ob mir jmd bei meinem HDD problem helfen kann... ich komme mit den recovery tools ned weiter.

aaaalso...:
-Ich hab ne SamsungHD400LD
-Hab sie in nem externen Gehäuse und immer wenn ich dat ding anschalt klackt es 4-5 mal
-Im BIOS wird sie als das erkannt was sie sein soll^^
-Im Explorer wird sie als Lokaler Datenträger erkannt, jedoch ohne weitere Information -> 0 KB groß -.-
-Das Gerät wäre nicht bereit wenn ich es anklicken will.

Will die Daten aufjedenfall behalten die da vll noch zu retten sind.

So long hoffe auf mir weiterhelfende Antworten

GreeZe & Thx
 
ich nehme an, das der Lese/schreibkopf gegen die Platter knallt und deswegen die Partitionstabelle nicht gelesen werden kann. und die Platte hin ist...

was sagt denn die Datenträgerverwaltung?
 
wird dort gar nicht erst angezeigt...

und der fehler der nun im arbeitsplatz kommt ist :

Auf L:/ kann nicht zugegriffen werden.
Die Datei oder das Verzeichnis ist beschädigt und nicht lesbar.

Der kam vor ein paar tagen schon... heute mittag hab ich dieses testdisk rüberlaufen lassen und da kam der oben genannte fehler....

Bin ratlos...

zusatz : Weis ned ob das weiterhilft aber ich hatte die platte auch vorher benannt. Die hies Daten oder so ähnlich. Nun wird sie angezeigt als Lokaler Datenträger.
 
Zuletzt bearbeitet:
Schliesse die HDD mal direkt im PC an und versuche es nochmal. Sobald sie erkannt wird, ziehst Du Dir die Daten rüber. Viel Glück

Gruß
Doly
 
direkt am pc war sie schon....genau das selbe
 
Ich hab ein Problem mit Samsung das kannst oben lesen und mit CB hab ich sicher kein Problem.... wo auch immer du meinst das gelesen zu haben.... sry kann dir nicht weiterhelfen xD

Das muss man also lesen wenn man ein Problem mit seiner HDD hat bzw antworten erfahren will.
sehr produktiv danke ^^
 
Zuletzt bearbeitet:
aTTomiX schrieb:
unnötiges Zitat entfernt ... Forenregeln beachten!

Du bist doch garnicht gemeint, oder bit Du der JUD? :)

Die HDD wird auch im BIOS nicht erkannt, oder?

Manchmal hilft es, die HDD gut in einen Plastikbeutel zu verpacken (richtig dicht mit Klebeband zumachen) und dann über Nacht ins Gefrierfach zu legen. Einen Versuch ist es wert. Aber wegen Kondenswasser bitte wirklich gut den Gefrierbeutel abkleben.

Morgen probierst Du dann nochmal...

Gruß
Doly
 
Zuletzt bearbeitet von einem Moderator:
Ähm ja erst mal sry an den den ich angepisst habe... sollte lesen lernen -.- *peinlich*

@ Doly

Die HDD wird im BIOS erkannt .... das ist eben das was mich wundert....
 
Kein Problem, dafür gibt es ja nette Leute wie Doly ;)
"jud" hatte halt schon in nem anderen Thread gegen Samsung geflamt. Ich mag Creative auch nicht, aber das kann ich begründen.

:hammer_alt: BTT:
Schreib doch mal die Moderatorin "Fiona" an, die hat ziemlich Ahnung von Datenrettung. Wenn alles nichts hilft, musst Du leider die HDD zurückschicken.
 
Führe mal eine Diagnose mit Testdisk wie folgt aus.
Lade Dir dazu Testdisk 6.10.

Nach dem Start von Testdisk beantwortest Du die Frage nach einer Logdatei mit Y. Den Partitionstyp solltest Du mit Intel beantworten. Dann wird Analyse aus dem dann erscheinenden Menü gewählt. Mit Quick Search wird dann der Vorgang fortgeführt (bei Vista mit Y antworten, wenn die Partitionierung unter diesem OS gemacht wurde).

Wichtig:
Wenn jetzt Partitionen gefunden wurden, kannst Du sie jeweils mit den Pfeiltasten anwählen und mit P deren Inhalt sichtbar machen. Mit Q geht es zurück ins Menü. Sollten keine Partitionen in der ersten Suche gefunden worden sein, wird mit Enter weiter gemacht, hier ist dann im Menü [ Quit ] [ Deeper Search ] [ Write ], die tiefere Suche mit Deeper SEARCH auszuwählen (dieser Vorgang kann dann schon eine Weile dauern).

Wenn jetzt Partitionen (sie sollten jetzt u.U. grün dargestellt werden) gefunden werden, solltest Du sie wieder mit den Cursor Tasten auswählen und mittels P deren Inhalt kontrollieren, also ob alle Daten sichtbar werden. Mit den Cursor-Tasten kann gescrolled werden. Aus dem Menü, beim listen des Inhalts kann man mit c Files und ganze Partitionen kopieren.

Nach jedem elementaren Schritt (also nach der ersten Analyse, nach dem Quick Search mit der Abfrage ob die Disk unter Vista eingerichtet wurde oder nicht und nach dem deeper SEARCH) solltest Du einen Screendump (oder Photo) machen und hoch laden, alternativ kann auch die Logdatei gepostet werden.

Bilder und andere Dateien kannst Du unter Anhänge verwalten (unter dem Edit Feld) hochladen.

Der Weg einer Diagnose ist hier recht anschaulich beschrieben.
 
findet keine partitionen =(

bilder folgen wenn sie weiterhelfen.....<.<
 
Gekühlt hast Du die HDD?

Hört sich echt nach einem schweren Defekt an, aber nicht gleich aufgeben. hatte auch mal so ne Platte, die kam aber nach etlichen Versuchen und ich konnte noch ein bacckup ziehen (hat 14 Stunden gedauert!)

Gruß
Doly
 
achja falls das auch weiterhilft....

habe mit Acronis mal nen Festplatten Clon erstellt.
Die 2. Festplatte war fragmentiert und fabrikneu.
Habe die HDD geclont und GENAU der selbe fehler.

Vll. ist es gar nicht hardwarebedingt....
 
Das wird ein logischer Fehler auf der Disk sein, ohne Bilder lässt aber kaum was sagen.
 
Unbenannt.JPG
Unbenannt1.JPG
Unbenannt2.JPG

hoffe die helfen weiter =/
 
Wie war die Disk eingeteilt, eine Partition oder mehrere?

Wurde die Disk auch schon mal mit dem Herstellertool getestet?

Den Screen direkt nach der Analyse (hier steht dann Quick Search in der unteren Menü-Zeile) hast Du zwar immer noch nicht gepostet, der ist schon wichtig weil hier der momentane Inhalt der Partitionstabelle gezeigt, findet sich dort ebenso kein Eintrag oder zumindest eine Fehler Meldung? Je nach Screen käme noch eine Untersuchung des Bootsektors in Frage (dies kannst Du im Menü Advanced unterhalb von Analyse und dann unter Boot machen).

Ansonsten bleibt wohl nur der Weg über Datenrettungstools übrig.
 
Die HDD hab ich in eine Partition unterteilt.
Herstellertool (Hutil) hab ich auch schon drüberlaufen lassen, Ergebnis : "Es wäre zu empfehlen die HDD zu Formatieren"

Unbenannt3.JPG

Weis nicht was der fehler bedeuten soll.

Noch ne frage zu den Datenrettungstools: Gibt es da ein bestimmtes das klappen könnte?
Ich habe einfach mal nach freier Wahl ein paar Tools getestet.... entweder stürzen sie bei der suche ab oder sie finden erst gar nix.

GreeZe
 
Zuletzt bearbeitet:
Du solltest das ES-Tool nehmen, es ist einfach aktueller.

Als Datenrettungstools kann ich Restorer2000 empfehlen, da es als Demo bereits Files bis zu einer Größe von etwa 128kB wieder herstellen kann. Weiter sind File Scavenger, GetDataBack und R-Studio zu empfehlen.

Zu dem Fehler kann ich so auch nichts sagen, deutet aber schon eher auf ein Hardware Problem in, aber es wären die Informationen die im S.M.A.R.T.-Log der Disk vorgehalten werden interessant, diese könntest Du z.B. mit HD Tune (Reiter Health) auslesen und posten.
 
Unbenannt4.JPG

nach knappen 7 stunden scan :D

Die anderen 3 genannten Programme hab ich auch ergebnislos versucht.

& was meinst du mit "ES" tool?

GreeZe
 
Du musst beim Scannen die Disk und nicht die Partition wählen. Liest denn keiner mehr ein Handbuch ? ;)

Das ES-Tools ist der Nachfolger von Hutil
 
Zurück
Oben