Seit Upgrade auf W10: Datenschutzfehler ("Dies ist keine sichere Verbindung";web.de)

Lukas98

Cadet 4th Year
Dabei seit
Aug. 2013
Beiträge
76
Hallo,

seit dem Upgrade auf W10 vor einigen Wochen habe ich Probleme beim Aufruf von web.de. Nutze Chrome als Browser, aber auch über dem Browser Edge funktioniert es nicht. Die Meldung ist:

"Dies ist keine sichere Verbindung
Unbefugte Dritte könnten versuchen, Ihre Informationen von web.de zu stehlen, z. B. Passwörter, Nachrichten oder Kreditkartendaten. NET::ERR_CERT_INVALID"

Auch die Seite genius.com kann ich seit dem Update nicht mehr aufrufen bzw ich kann sie schon aufrufen, jedoch werden mir die Grafiken etc. nicht angezeigt und man sieht nur Text in Times New Roman und teilweise auch Hyperlinks (also die blaue Schriftart). Die Seite scheint nicht vernünftig zu laden.

Beide Seiten sind über andere Wege natürlich aufrufbar, sodass ich das Problem nicht bei den beiden Seiten vermute. Woran kann es liegen? Hat das "Nichtfunktionieren" bei beiden Seiten wohlmöglich die selbe Ursache?

Wie gesagt, Probleme mit beiden Seiten habe ich, seitdem ich W10 habe.

Würde mich über Hilfe sehr freuen!
MfG Lukas
 

BlubbsDE

Fleet Admiral
Dabei seit
Juni 2011
Beiträge
41.019
Mal auf die Uhrzeit Deines Rechners geschaut? Ist sie richtig eingestellt?
 

Lukas98

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Aug. 2013
Beiträge
76
Uhrzeit war richtig. Lag am Virenscanner. Hab irgendeine HTTPS-Überprüfung von Avast deaktiviert. Jetzt funktioniert web.de & genius.com auch! Vielen Dank! :)

Ich muss ja jetzt nicht befürchten, absolut ungeschützt zu sein oder?
 

BL@CKM@N

Lt. Junior Grade
Dabei seit
Sep. 2005
Beiträge
505
Ganz im Gegenteil, eine https Überprüfung bremst sowieso nur das System aus. Ich halte von Virenscannern sowieso nix, beim Browsen bieten sie keinen zusätzlichen Schutz. Vorausgesetzt man verwendet neueste Browser und surft nur vertrauenswürdige Seiten an und hat einen gut funktionierenden Werbeblocker. Diese Virenprogramme loggen nur jeglichen Seitenaufruf und laden diese Infos zu ihren Servern hoch + verlangsamen den Seitenaufbau.
 

Visceroid

Commodore
Dabei seit
Mai 2010
Beiträge
5.060
Ich musste den HTTPS Scan von Bitdefender abdrehen da sonst das Surfen so langsam wurde dass ich mir wieder meine 3,5MBit Leitung hergewünscht hatte.
Wirklich was, ausser Zertifikate scannen, tut die Funktion ja sowieso nicht und ich bin mir nicht mal sicher ob die Methode wie zumindest Bitdefender das anstellt, wirklich sicher ist.
 
Top