All-in-One Silent Loop 2 360mm

Anbuu

Newbie
Dabei seit
Juni 2021
Beiträge
5
Hi zusammen

ich komme hier her um etwas verständis für ne aio zu kriegen ,

habe seit heute zum ersten mal eine und benutze core temp zu überwachung
dabei ist mir aufgefallen das bei normalen anwendungen wie mozilla die temperaturen kurz nach oben gehen richtung 45 grad
unter arma 3 ist tempteratur aber nicht höher als 54 grad gegangen , jetzt weis ich nicht so genau was ich davon halten soll

hoffe mir kann hier jemand etwas aufklären verschaffen was es mit diesen peaks auf sich hat

system ,
aio silent loop 2 360mm
b550 taichi
5800x
ram 32gb 3600mhz , läuft im xmp 2 ohne probleme

mfg anbuu

nach trag durch weitere beobachtung von core temp ,
hab ebend noch den neuen nvdia treiber installiert dabei ist die cpu temp auf 66grand hoch gegangen um denn kurze zeit später wieder auf 31 grad idle runter zu gehen , mann hört auch sehr gut wie die lüfter stärker drehen
 
Zuletzt bearbeitet:
Die Ryzen-CPUs haben schnelle Takt- und Temperatursprünge.
Wenn du bspw. den Browser öffnest und dort etwas machst boostet die CPU hoch, bekommt mehr Spannung und die Temperatur steigt.
So entstehen die Peaks bei regulären Anwendungen.
Games lasten eine CPU dafür ja meist konstanter aus, dh. springt dort die Temperatur für gewöhnlich nicht hoch und runter.
 
Einfache Abhilfe ist der Energiesparplan "Energiesparmodus". Dann boostet der Ryzen nicht mehr und die Lüfter drehen nicht hoch. Muss man dann halt für Spiele etc. wieder umstelllen.
 
Die Sprünge sind normal bei egal welcher Kühlung.

Um Ruhe zu haben:
Einfach im BIOS für die Lüfter ne Verzögerung einstellen (Hysterese).

Falls es die Option nicht gibt die Lüfter so einstellen dass man die so gerade nicht wahrnimmt um dann erst ab 70*C die Drehzahl langsam zu erhöhen.
 
ok danke für die schellen antworten

das ist doch sehr beruhigend wenn das so normal ist

2 frage hätte ich noch , da das mein erstes amd system ist bin ich mir nicht ganz sicher welche treiber wichtig sind , hab bis jetzt nur den chipsatz treiber mit allen was er mir dort angezeigt hat installiert ,plus lan und audio treiber , fehlt da noch was ?

und ist das normal wenn das mainboard zahlen folgen bei der anzeige unten rechts durch geht bevor er ins windows geht , hatte so was bei meinen alten intel system nicht , dort war die bios zeit meistens bei um die 5 bis 6 sek , mit dem b550 taichi sind es 15,6 sek

ich weis das passt nicht zum thema , aber ich hoffe mir kann da jemand antworten für geben

mfg anbuu
 
Zitat von Anbuu:
und ist das normal wenn das mainboard zahlen folgen bei der anzeige unten rechts durch geht bevor er ins windows geht
Das ist normal. Das sind die BIOS Codes die es im Startvorgang durchläuft im Selbsttest. Wenn der PC nicht startet bleibt er mit einem Code stehen. Mit dem dann abgelesenen Code hat man meistens auch direkt die Hardware Ursache identifiziert.
 
noch mal ein großes danke für die antworten

eine sache hätte ich noch ,

wenn ich den rechner aus machen , genau zu dem zeitpunkt wo er er aus geht kommt ein klick geräusch , genau das selbe wenn ich den rechner starte , für mich hört sich das so an als würde das von der aio , pumpe / silent loop 2 360mm/ kommen .

mfg anbuu
 
Netzteil ist das 750 Watt be quiet Straight Power 11 Modular 80+ Platinum

ist das denn ein Sicherheitsschalter der umgelegt legt wird , so hört sich das nämlich für mich an
 
ich hab mir das handbuch der aio mal etwas genau angeguckt , was mich jetzt etwas stutzig macht ,
dort steht beim nachfüllen ,das man die flasche leicht drücken soll und so oft bis keine luftbläschen in die flasche zurück kommen ,

ich hatte mal irgend wo gelesen das es etwas luft wichtig ist weil sich das wasser ausdehnt

was stimmt nun
 
Zurück
Top